Wlan dsl router n2k hosten geht nicht mehr

U

User 121

Hi alle,

endlich habe ich WLan zuhause/buero und meine drei rechner sind ver-lant - das ganze laeuft ueber einen dsl-router. alles klappt wie geschmiert nur wenn ich n2k-rennen-hoste kann keiner joinen - keine pings, das rennen steht in der race-list. ich bin kein netz-fachmann und frage mich was ich aendern muss an den routereinstellungen, dass ich hosten kann (begriffe wie port, dns usw kenne ich nur vom hoeren, keine ahung was sie bedeuten) - kann mir jemand helfen ?
 
U

User 84

In der "server.ini" steht dazu folgendes:

By default the following UDP ports will be used by NASCAR® Racing 2002 Season: 32766 for the net_server_port, 32767 for ping port, and then sequentially numbered ports for each allowed client connection (max of 42) starting at 32768.

[linux Teil gelöscht]

If you wish to host a NASCAR® Racing 2002 Season race from behind a router you will need to forward the default UDP port range of 32766-32809 from the router to the internal or LAN IP of the NASCAR® Racing 2002 Season server. Linksys users will need to latest firmware update to allow port ranges to the forwarded. When connecting, clients should use the external or WAN IP address of the router.

Vermutlich hast Du deinen drei Rechnern eine lokale Adresse verpasst, meistens 192.168.x.x. Jetzt musst Du deinem Router noch klarmachen, dass, wann immer eine Anfrage an die Ports 32766-32809 gelangt, diese weitergeleitet werden an denjenigen Rechner, auf dem NR2002 gerade läuft (das ist gemeint mit "forward").

Wie das jetzt an Deinem Router eingestellt wird kann ich nicht sagen, da in sich diesem Punkt jeder Hersteller unterscheidet, zT leider auch in der Terminologie.

Gruss Arndt

btw: welcher Router ist das?
 
U

User 352

Hier findest Du gute Tips und Tricks für alle möglichen Router. Auch ein Besuch im dortigen Forum ist oft sehr hilfreich.
 
U

User 121

okay - wie ich die ports forwarden kann weiss ich jetzt - allerdings habe ich noch ein problem mit der ip adresse des n2k-host-rechners - denn alle rechner im internen netzwerk haben "ip adresse automatisch beziehen" aktiviert - muss ich jedem rechner eine eigene adresse geben ? welche kriegen die denn da am besten ? 007 ? 0815 ? 4711 ? tips ? ich nehme mal an, dass das mit dem ports forwarden mit automatisch vergebenen ips nicht klappt oder ?
 
U

User 357

Original von Ralf Manthey
Hier findest Du gute Tips und Tricks für alle möglichen Router. Auch ein Besuch im dortigen Forum ist oft sehr hilfreich.
Forum besucht und jetzt hab ich endlich meinen filetransfer vom icq mit meinem linux router und den win clients am laufen... nach sowas hab ich schon seit einem halben jahr gesucht (ist ein icq bug).. DANKE
:dance:
 
U

User 107

Original von Smudo
okay - wie ich die ports forwarden kann weiss ich jetzt - allerdings habe ich noch ein problem mit der ip adresse des n2k-host-rechners - denn alle rechner im internen netzwerk haben "ip adresse automatisch beziehen" aktiviert - muss ich jedem rechner eine eigene adresse geben ? welche kriegen die denn da am besten ? 007 ? 0815 ? 4711 ? tips ? ich nehme mal an, dass das mit dem ports forwarden mit automatisch vergebenen ips nicht klappt oder ?

Also, nach dem ich selbst das Problem hatte habe ich es nun begriffen. :]
Dein Router fungiert als quasi eigenständiger PC im Netzwerk, welcher die "Ehre" hat als erster eintreffende Anfragen etc. in Empfang zu nehmen.
Dieser hat nun meisst eine IP nach dem Muster 192.168.1.1.
Pc's im Netzwerk müssen nun drauffolgende IP Kombinationen haben, sprich 192.168.1.2, 192.168.1.3 etc.
Um auch weiterhin surfen zu können muss Du Deinen Router:
A: als Gateway eintragen
B: als DNS Server

Nun kommt der Hauptteil. ;)
Um Anfragen aus dem Internet, etwas anderes ist ja das Hosten nicht, beantworten zu können muss Dein Router wissen auf welchem Deiner vielen Rechner Nascar oder/und GPL läuft. Dies ist das sogenannte Portforwarding, einer Weiterleitung von Portanfragen.
Dieses erledigt nun NAT (Network Adress Translation). Um dieses zu verwenden ist es nötig einige Ports auf dem Router zu öffnen bzw. an den Rechner weiterzuleiten.
Leider ist das von Router zu Router verschieden, auf den einen heißt es NAT, auf anderen wieder Virtual Server o.ä.
Ich hoffe, ein wenig geholfen zu haben.
 
U

User

Du kannst aber das DHCP ruhig so lassen, weil es die anderen Einstellungen dann automatisch den Rechnern bei deren Start überträgt. Also keine weitere Eintragungen erforderlich.

ABER: im DHCP-Menü des Routers solltest Du das so einstellen, daß Dein Hostrechner immer die gleiche IP bekommt. Das nennt sich dann "fixed Mapping" oder so. Ist auch von Router zu Router verschieden.

Und im Menü für "Virtuell Server" oder "NAT" trägst Du ein, daß Dein Router die Ports 32766-32809 lokal und remote (evtl auch nur Service Ports genannt) für diese IP-Adresse (den Server, also Hostrechner) durchläßt.
Wenn Du die Menüseite siehst wirst Du das erkennen.
Sinngemäß: Server Ports 32766-32809, Host-IP bzw. Server-IP, und evtl nochmal Remote-Ports (weil er eine Eingabe will). Kommt auf das Menü an. Und manchmal ist dann noch notwendig das zu "enablen".
Dann Neustart des Router und fertig. (Manche benötigen aber keinen Neustart.)

Könnte man genauer beschreiben, wenn man den Router kennt. Welcher ist das denn?

Edit: Oops, bin ich langsam im Schreiben ;)
 
U

User 3

@Smudo: Schreib mal kurz welches Gerät Du als Router verwendest. Sollte es ein SMC-Gerät sein, könnte ich Dir die Konfiguration direkt zuschicken.
 
U

User 121

es ist ein dsl-wirelessrouter von netgear -

wie finde ich die ip-adresse des routers raus ? in der anleitung wird der router konfiguriert indem man eine http://ipadresse aufruft - ist die das ?

was trage ich bei den einzelnen clients fuer submask ein ?
 
U

User 130

Die Standart IP sollte in der Beschreibung stehen. Sowas wie: 192.168.0.1

Normalerweise kannst Du auch den Router mit einer Telnet-Session konfigurieren.

Die Subnet Mask sollte die 255.255.255.0 sein. Es sollte die gleiche Adresse sein wie bei dem Router.
 
U

User 121

netzwerkmaessig ist schon ne feine sache . nicht immer bei datenaustausch von rechner zu rechner das crosskabel stecken oder disketten hin und herschieben und spanned-zips basteln - auch das wireless fuer den laptop ist klasse - fruehstueck am kuechentisch und neben kaffeschluerfen die tagesemailpost durchgehen - allerdings ist die reichweite kuerzer als erwartet - in meiner verwinkelten wohnung reichts nicht von einem ende zum anderen - besser man kann den wirelessacesspoint in die mitte der wohnung pflanzen (was bei mir nicht moeglich ist) - aber ich bin begeistert - habe 2 rechner (den arbeitsrechner und den zockrechner) per kabel am a-point und den arbeitslaptop per wireless-pcmcia im netz - alleine das wegfallen des rumsteckens und damit unter dem schreibtisch rumgerutsche nimmt einem das werkstatt-.gefuehl - meine arbeits/spiel/archiv-welt findet in einem aufgeraeumten setting statt - alleine das raeumt auf - was soll ich sagen - ich kann mir ein leben ohne wireless nicht mehr vorstellen ;-)
 
U

User 5

Original von Smudo - habe 2 rechner (den arbeitsrechner und den zockrechner) per kabel am a-point und den arbeitslaptop per wireless-pcmcia im netz

Dann haben wir ja Haargenau die selbe Konfiguration zuhause. Nur, dass ich einen seperaten Access-Point (Netgear-ME102) benutze und ich kein DSL habe.

Welche PCMCIA-Karte benutzt Du? Auch die von Netgear (MA401)?
 
U

User 3

Ich habe für die Firma ebenfalls den ME102 angeschafft. Als PCMCIA-Karten die MA401.

Nun ja, beim BIOS flashen des ME102 habe ich 2 mal das Gerät ins Nirvana geschickt aber das scheint ein Produktionsfehler gewesen zu sein, wurde jedenfalls beide Male problemlos von Netgear umgetauscht. Habe jetzt eine Version mit 128 Bit Verschlüsselung bekommen und da funktioniert alles einwandfrei.

Die Konfiguration der MA401 unter Windows XP war ein wenig unübersichtlich, aber wenn erst mal alles eingerichtet ist, funktioniert es bestens. Die Übertragungsraten im Umkreis von 20m um den Access Point liegen bei ca. 570 kByte/s.
 
U

User 5

Hallo Peter,
kannst Du mir mal sagen wie Du den ME102 und die MA401 konfiguriert hast?
Ich habe meine nämlich noch mit der Standardkonfiguration laufen.
Wo hast Du ein Update bekommen?

Gruß
Henne
 
U

User 3

Also den Firmware-Upgrade auf 1.4h3 gibt es auf www.netgear.com, aber ich sehe gerade da steht jetzt: NOT FOR GERMAN CUSTOMERS in Capital Letters. :happy: ich denke ich habe wohl mein Gerät zu oft umgetauscht :D

Egal, das Update brauchst du nur für die 128 Bit Verschlüsselung und eine MAC-ACL. Also falls Du eine ältere Firmware hast, würde ich mal den Netgear-Support anrufen und sie bitten Dir ein aktuelles Gerät zu schicken. Hat bei mir geklappt (nach 2 geschrotteten Geräten).

An der Standardkonfiguration habe ich die ESSID geändert, den Zugriff auf unsere MAC-Adressen beschränkt und die 128-Bit Verschlüsselung aktiviert. Dazu natürlich einen neuen Key eingestellt. Die Router ist so konfiguriert, dass die DHCP-Broadcasts an unseren DHCP-Server weitergeleitet werden. Den Rest habe ich eigentlich unverändert gelassen.

Beim Client muss die ESSID richtig angegeben werden und auch die Verschlüsselung muss mit dem Access Point übereinstimmen. Insgesamt keine grosse Sache, es hat nur ein wenig gedauert, bis ich die passenden Konfigurations-Dialoge gefunden habe.

EDIT: Ach ja, wichtig ist das der Router so eingestellt ist, dass er nur Clients akzeptiert, die die ESSID kennen. Man will ja so wenig Angriffsmöglichkeiten bieten wie es geht.

Mit dieser Konfiguration und der Verschlüsselung müsste jetzt ein Angreifer im Schnitt 10 GByte Traffic abhören, bis er an Deinen Key kommt.
 
U

User 3

Noch was: Geil ist, dass die MA401 auch problemlos in einem Ipaq ihren Dienst tun. Gibt nix besseres als auf dem Klo per PDA im Internet zu surfen :D
 
U

User 5

In meiner Firmware kann ich leider keine MAC Adresse eigeben. Brauch ich dazu die Neuere?
Hast Du zufällig die Support-Telefonnummer von NetGear zur Hand? Muss ich mein Gerät einschicken um ein neueres zu bekommen?

Du siehst Fragen über Fragen. ;)

Henne
 
U

User 3

Welche Firmware hast du denn? Müsste Dir das Konfigurationstool anzeigen können. Das mit den Mac-Adressen geht, wie auch 128 Bit Verschlüsselung, erst ab Version 1.4h3.

Die Nummer war 0800 75 75 777. Ich bekam nach circa einer Woche ein neues Gerät geliefert und habe dann im Anschluß mein altes zurückgeschickt.
 
Oben