Wieder mal USB Probs.

U

User 28

Hallo zusammen.

Habe nun ne Seagate FreeAgent Desktop Externe Festplatte mit 250GB.
Nun bekomme ich ständig E/A Gerätetreiber Fehler bzw. die Platte wird mal nicht erkannt oder hakt beim zugriff.

Lief Anfangs problemlos....aber seit geraumer Zeit nicht mehr.

Ich tippe mal auf USB Treiber oder sowas...da mein DVBT auch nicht mehr Optimal läuft und sich gerne mal aufhängt.

Ich habe dieses Board drin -> EPoX 8RDA3+
2GB Ram (Infineon)
AMD Athlon 3000+ Prozessor mit dem ich nie Probs hatte.
ATI Sapphire X1950Pro 512 MB
SB Audigy 2
Windows XP mit SP2

Nun habe ich folgende Treiber gefunden, kenn mich da leider nicht aus und weiß nicht obs die richtigen sind, da das Board irgendwas mit nForce 2 oder so zu tun hat. ;(

Den hab ich gefunden --> VIA Arena - Display Drivers

und hier weiß ich nicht ob ich USB Treiber bekommen kann oder ob die überhaupt was mit nForce zu tun haben --> NVIDIA Treiber Download

Also, wenn sich jemand berufen fühlt mir zu helfen, ich nehms sehr gerne an!

Vielen Dank euch!

Güße
Jens "Jojo" Jung
 
U

User 23

VIA Treiber fürn Nvidia Chipsatz sind mit 110%iger Sicherheit falsch.
Die USB Treiber gehören mit zu den Chipstaztreibern, insofern bist du bei nvidia richtig - die ganz normalen Komplettpakete sollten das mitabdecken.

Bei dem Board kann aber noch was ganz anderes im argen liegen (hatte es selber): Wirf mal nen Blick auf die Kondensatoren auf dem Board. Wenn sich die Deckel nach oben wölben und so ne braune Suppe rausläuft, sind die Kondensatoren schrott und du solltest schnellstens über einen Tausch des Boards nachdenken. Damals gabs nen Problem mit qualitativ minderwertigen Kondensatoren, die sich auf etlichen nforce2 Boards fanden.
Sieht dann so aus:
Bild:Defekte Kondensatoren.jpg - Wikipedia

Fehlerbild: Viele verschiedene ;)
 
U

User 28

OK Danke dir, jetzt stellt sich mir als "Noob" nur die Frage, welches ist der aktuelle Treiber?
Weil da ist die Rede von nForce 4- 7 oder so und irgendwas mit Professional und Go etc.
 
U

User 23

Wenn der Rechner bisher lief muss doch ein Treiber drauf sein? Für die nforce2 scheint nvidia den offiziellen support eingestellt zu haben.
Auf die schnelle hab ich beim googeln diesen gefunden:

NVidia NForce2 Treiber Download

Ist der 5.10 vom Januar 07, also recht aktuell. Ansonsten kannst du natürlich mal beim nvidia-support per mail anfragen.
 
U

User 28

Das reicht zum testen.
Ich danke dir vielmals.

Zur Not schreib ich ne Mail, das ich da nicht früher drauf gekommen bin.

DANKE!
 
Oben