Whisper während des Fahrens

U

User 88

Ich hab ja schon gehört dass das gehen soll, aber wie???

Nicht, dass ich das jetzt exzessiv praktizieren werde, nur mal so aus Neugier!

Danke!
 
U

User 506

Mann, da hätte ich auch eher drauf kommen können! Danke für den Tip! Ist doch echt praktisch in manchen Situationen.
Wie es geht steht in der Readme ein bisschen weiter unten.
/#36 laberlaber z.B.
/*Name oder Vorname geht auch* laberlaber
 
U

User 22

Von mir aus könnt Ihr whispern soviel Ihr wollt, aber müsst Ihr beim Eintippen nicht doch mal aufs Keyboard sehen und nicht auf die Strecke?? Kann da nicht schnell ein Schlenker mit Folgen passieren???
Ich denke mal das ist der Grund des Chatverbots.
Korrigiert mich wenn ich falsch liege.
Gruss Ulli
 
U

User 88

Danke, es war wie gesagt nur zur Info!

Da mein Lenkrad ein wenig gross ist (die Basis) - Act-Labs -komm ich sowieso kaum "drüber" zum chatten und verzichte daher auch weitgehend auf den auto-chat. Natürlich gibts da Ausnahem (slowing for caution).


Grüße
 
U

User 506

Ja Ulli, du hast schon recht. Ich benutze im Ligarennen ja selbst den Autochat so gut wie nie, obwohl ich mir das sogar auf die Lenkradtasten programmieren kann.

Gruss
Wisand
 
U

User 88

WIE?????

Mein Lenkrad hat glaub ich 12 (ZWÖLF) Tasten (Act-Labs), aber ausser links-rechts kann ich keine belegen...
 
U

User 123

jo also ich hab dat microsoft ffb und habe mir nen nascar sheme installiert. Da is nun die taste F2 aufn knopp gelegt. Weiss einer wie ich weitere F tasten auf die knöppe legen kann? Spritanzeig und reifenanzeig wären ganz praktisch
 
U

User 85

hey reinhardt!
ich hab auch das AL -wheel.
ich hab die F1-F6 tasten aufs wheel gelegt.
das geht mit rbjoy problemlos.
das tool bekommst du bei act-labs.de,dann auf support,und irgendwo wo es auch die treiber gibt,gibts das tool.


btw.
was hast du für FF-einstellungen?da bin ich bei mir noch nicht so zufrieden.

gruss
markus
 
U

User 88

Danke, werds mir gleich mal ziehen!!

Ich fahr eigentlich für jeden Kurs andere Force-Feedback Einstellungen. Wobei das mit dem Act-Labs ja so eine Sache ist. Vor dem Starten des Spiels IMMER im Einstellungs-Menü die gaming-options auswählen und das Ding kalibieren ist schon öd. Aber notwendig. Nur im Nascar4 kalibrieren bringt meiner Erfahrung nach nix. gar nix.

Ansonsten hab ich in den gaming-options alle Standard-Einstellungen gelassen, ausser natürlich die Zentrierfeder disabled. Im Spiel fahr ich natürlich mit 0 latency und dampency (oder wie das ding heisst), 97% Linearität und eben mit verschiedenen Stärke-Einstellungen je Kurs.

Texas zb mit 100%, Sears Point mit 40% (sonst brechen mir nach 40 Runden die Arme ab), einige Short-Tracks fahr ich mit 70%, die Super-Speedways natürlich mit 100.. die genaue Liste hab ich jetzt nicht im Kopf. Aber so als Faustregel: Je länger das Rennen und je offener der Track desto stärker die Force-feedback Effekte - man spürt sehr schön wenn die Reifen nachlassen....

Sonst bin ich mit dem Ding sehr zufrieden, um Klassen besser als mein altes Logitech Forumula Force, nur die Pedale sind äh, naja, schlecht halt. Aber es kommt ja bald die Kupplung. Hoffentlich mit dem "Zauberwort" mit 4 "U"...
kUpplUngsdrUckpUnkt
hehe....
 
U

User 85

komisch.
in texas kann ich z.b nicht über eine stärke von 75% gehen,da sonst das wheel beim kurveneingang wie wild und absolut plötzlich zum kurveninneren reisst.(das ist kein effekt der sich langsam aufbaut oder so...das dingen reisst einfach).
und wenn ich mit weniger(im moment 70% für texas)fahre,merke ich fast nichts mehr von den effekten.nur müdes zuckeln wenn ich in die wand fahre oder so,aber beim ms-ff wheel waren die effekt wesentlich besser.vielleicht verträgt der treiber ja auch einfach nichtm,das die ms-software noch installiert ist.
aber andersrum...wenn ich die effekte in den einstellungen teste,kommen die schon sehr gut rüber.
naja.werd ich mal nach dem rennen noch etwas versuchen,aber jetzt lass ichs erst mla so,wie ich mich dran gewöhnt habe.

die pedale find ich an sich mittllerweile übrigends gar nicht mehr so schlecht.ds einzige was echt nervt(und auch schlecht ist),ist das sie nicht ganz gängig sind.besonders beim bremspedal hab ich in etwa 50% des pedalweges auf einmal so einen punkt,wo sich plötzlich ein widerstand aufbaut.wenn ich dann fester drücke,bin ich meist voll auf der bremse.
hab die dinger aber schon mal aufgeschraubt und ancgeguckt.wenn sich das nicht in 2-3 wochen etwas "eingefahren" hat,werd ich mal mit ner feile dran gehen.ich denke dann wirds besser.
aber kuppling wär schon was feines.anderrum hab ich aber auch keinen bock mir die pedaleinheit zu bestellen,und dann ist die wieder nicht so toll,zumal die ja bestimmt auch nicht unter 200 ,- zu bekommen sein wird.
ich hab übrigends ne mail von AL in der steht,das die pedale hier in deutschland frühestends nächstes jahr kommen sollen,da es patent-probleme gibt....

gruss
markus
 
U

User 88

Was, erst nächstes Jahr??? meine letzte Antwort von Act-Labs war, dass es noch überhaupt keine Planungen bezüglich der Distribution der Pedale in Deutschland gibt. Und ich sitz hier in Österreich, da liefern sie nur mit horrenden Aufpreisen (150,- DM)...

Tipp für die Bremsen: Aufschrauben war gut, Feile ist vielleicht ein kleiner Overkill, aber, das einfachste und billigste Fahrrad-Öl (auch Nähmaschinen Öl genannt) nehmen, und die Metalldinger, die schleifen, und deswegen bei rund 50% den Widerstand erzegen GUT ölen!! Hat bei mir wunderbar geholfen, der Effekt ist so gut wie weg. Hoffentlich muss ich es nicht mehr auseinanderklauben, denn die Gummi-Noppen hab ich mit Superkleber ankleben müssen ;-(((

Hast du eine Möglichkeit gefunden, wei man es schafft, dass sich das Ding nicht ständig de-kalibriert? Ich mein jetzt nicht im Spiel selber, aber wenn man den Compi mal ausgeschaltet hat muss mans neu kalibirieren. Wenn man das vergisst, genügen oft Lenkbewegungen von 1-2 millimeter um einen 360° Turn "zu veranstalten". Also unfahrbar...

Aber den von dir beschriebenen Effekt in Texas hab ich nicht. Ich geh mal davon aus, du hast die Installations-Odyssee überlebt und wirklich die neueren treiber drinnen und nicht die standard-windows-treiber für act labs. ist auch nicht so einfach, da beim Installieren windows ständig ein anderes file in einem anderen verzeichnis möchte. nur auf der win98 CD sind diese files alle im selben unterverzeichnis.... aber beim orginal-treiber-entpacken sind sie auf mind. 3 unterverzeichnisse verteilt.
 
U

User 88

??? Ich hab mir das Teil heruntergeladen, bekomm aber immer die Meldung

entweder (bei rbjoyd): die erforderliche dll cw3230.dll nicht gefunden

oder (bei rbjoys): coud not capture game device.

Reini ratlos ?(
 
U

User 85

wow!
jetzt sinf wir ziemlich "off-topic" aber was solls.
ich denke eigentlch auch das die treiber alle richtig druaf sind,da ja die testeffekte super funktionieren.
aber stimmt.war echt die hölle bis es mal lief.der normale treiber(wo gas und bremse nicht getrennt werden können)lief sofort,dann hab ich den anderen installiert,was angeblich auch geklappt hat,aber nur oberflächlich.
das heisst ich hatte zwar im einstellungsmenu nen neuen screen,aber irgendwie wurde immer noch der alte treiber angesprochen.naja.irgendwann hab ich dann dieses cleaner tool gefunden,und das wars.

hm....ich muss das rad gar nicht immer kalibrieren,zumindest nicht in der systemsteurung.
meist beweg ich es einmal voll in jede richting,bevor ich ein spiel starte,und dann ist gut.(okay ist auch eine art kalibrieren,aber man muss dafür nicht extra in irgendeinen kontrollpanel)
wenn ichs vergesse,und dann z.b. in n4 nachkallibriere
gehts aber auch.

welche version hast du denn?
ich hab die,die nur an die com-ports(das hat mich übrigends sehr verwundert) angeschlossen werden kann.

mist.ich hab die mail von AL nicht mehr,sonst hätte ich sie jetzt hier mal angehängt.
aber aus amiland importieren werd ich mir die dinger sicher nicht.dann schliess ich lieber mein kack saitek r4 an den usb port,und benutz das pedalpaar als kupplung.

das geht bei n4 und gpl ohne probleme.
gruss
markus


steht zu diese "not capture" befehl nicht was in der readme?
ich mein da war was
 
U

User 24

@ Andreas

ich hab beim MS FF Wheel ein Makro für einen Knopp angelegt der - einmal gedrückt - nacheinander alle wichtigen F - Tasten, quasi durchläuft.

Also in der Sidewindersoftware bei gewünschten Knopp auf Makro aufzeichen geklickt - alle F - Tasten mit ner Pause von ca. 5 sec. gedrückt ( das iss dann die Zeit die du im Rennen hast um was zu verstellen ).

Dann hab ich noch einen Knopp mit 'leertaste' und 2 weitere mit 'Pfeil recht/links belegt. So kann ich die Reifen die gewechselt werden sollen einstellen, Benzinmenge, Repair ja/nein was mir bisher gereicht hat.

Nachteil is evtl. dass Du natürlich warten musst um z.B. zum letzten Menue zu kommen ( bei 4 gewählten F -Tasten z.B 15 sec.) aber da man das immer innerhalb einer Runde schafft ist das eigentlich kein wirkliches Prob.

Gut ist auch, das das Makro anhält wenn du in einem Menue mit z.B. Leertaste was einstellst, wennn Du dort fertig bist, stsrtest das Makro einfach neu.

Gruss Olli
 
U

User 88

Original von Markus Wichmann

welche version hast du denn?
ich hab die,die nur an die com-ports(das hat mich übrigends sehr verwundert) angeschlossen werden kann.

gruss
markus


steht zu diese "not capture" befehl nicht was in der readme?
ich mein da war was

Ich hab ein USB-Teil. Hab übrigens schon herausgefunden wie das mit den knöpfen belegen funktioniert, nur die return-taste "derleg ich ums verrecken" nicht auf einen button oder geb gleich den return-befehl mit....
 
U

User 24

DA ich jetzt nich weiss wer genau das Schema haben will und wer die Software hab ichs <a href=http://oliver-heyer.bei.t-online.de/Files/N4_OLLI.zip>hierhin</a> hochgeladen, wos der saugen kann, ders haben will ... hoff es nutzt Euch.

Einen kleinen Wehrmutstropfen hats aber ..

um mehr Funktionen zu haben als das Wheel Knöppe hat, hab ich einige Knöpfe doppelt belegt.

Um z.b. nicht auf den 'blick nach links' verzichten zu müssen wird erst kurz ( sehr kurz ) nach links geblickt wenn man den 'Pfeil links' im Menue haben will (Y Botton)und der A -Botton iss gelichzeitig Kupplung UND Leertaste. Wenn man also Repair aus stellen will, in das betreffene Menue transportieren lassen - dann A-Botton antippen ( nur antippen damit man die Maschine nicht ins Jenseits befördert ... hab ich aber auch noch nie geschafft ;) )

Naja, vielleicht schreib ich auch noch mal ne Readme dazu ;)


Gruss Olli
 
Oben