Weird sound E30 M3? *resolved*

U

User 32612

Hi all
Im new here just did my 1st lap in the training server & the sound for the E30 M3 is super weird. Doesnt sound like the car does in the game? Really bland.
Also the car feels a little easier to drive like some of the character of the car is lost. Maybe thats just the sound making it seem that way...
Its not only the engine sound but also all the little chassis noises, bumps, squeaks etc are lost. What am I missing?

Thanks in advance. Sorry I dont speak German ✌
Cheers
Allen
 
U

User 22199

Na, I agree - the M3 does indeed sound weird. Nasal and thin.
I always changed the sound to one that I liked more - which does not necessarily equal a realistic sound, but still a more enjoyable one.

You can do that easily if you are using the "Content Manager" to start Assetto Corsa (pretty much recommended at this point anyway).
To do that, go to "Content", choose your car and on the bottom of the page you'll find the button "Replace sound". You can choose a sound from another car and put it into the M3.
 

Anhänge

  • 1643405031523.png
    1643405031523.png
    795 KB · Aufrufe: 21
U

User 32612

Hey man thanks for the reply.

I am running CM. No what I mean is I love the sound of the M3 in the game. However when I go into the VirtualRacing server, the training/ practice server. Then the sound is different from what its supposed to be.

Cheers
Allen
 
U

User 16594

Probably because you initiated SimSync before you joined? This recognizes a difference between the version in the sync and your local version and changes the sound back to the VR version. It should not lead to a Checksum error so you should try to change the sound after the sync. Or did you change the wrong car? The VR versions of the car are not the standard ones and are displayed in another column. Last possibility and I am not sure if that is still right: there are two E30 in the VR4H class, one M3 and one VRLN version that should be based on a 318i...
 
U

User 22199

Also: The server used a modified version 'Endurance'. Could be, that it has a different sound than the E30 version you were driving before offline. If that should be the case, you could change the sound like i mentioned before with the E30 version you were driving offline
 
U

User 32612

Thanks for the responses guys.
Yes defs initiated simsync, I think otherwise you cant get onto the server. I will look into changing the sound. Leon maybe I miss understood as the pic you attached looked like that was just changing the sound in the game. Is there an option to change the sound in the server before going in? Im assuming by what Christoph said that there should be. I will jump on later today & see what I can find.
 
U

User 22199

If you change the sound like I mentioned before, it will be like on the server. UNLESS you were running the simsync afterwards - the sync overrides the sound again.
So run simsync first, then change the sound to your liking and join the server.
 
U

User 32612

Ahh you okes are legends.
I figured it out (couldnt wait clearly lol) So the little 3 dots or hamburger allows you to take that server car to the content page & change it there. Got it sorted, she sounds like she should again & I am a happy man :)
Thanks so much you have no idea how bleak I was when I drove it like that XD
 
Oben