Voodoo 4 und WIN 2000 Probleme - Hilfe

U

User 149

Hallo,

habe gpl unter win 2000 installiert. die graka ist eine voodoo 4.

ebenso habe ich auf version 1.2.01 gepatcht und den cpu-speed-fix installiert (vers. 1.2.02).

beim starten von gpl bekomme ich nun die 3dfx anzeige und den ersten screen von gpl. wenn der screen nun ins eigentliche spiel wechseln will friert mir der rechner komplett ein.

habe auch schon probiert eine lauffähige gpl version von win 98 drüber zu installieren - hilft aber alles nichts. immer das gleiche resultat.

wer kennt dieses problem?

wer hat evtl. eine gute lösung bereit?

gruß
matthias vogt
 
U

User 107

Ich kenne dieses Problem sehr gut, weil Glide unter Windows 2000 nicht unterstüzt wird.
Um trotzdem unter Windows 2000 mit einer Voodoo Karte zu fahren, ich tue es übrigens auch, benötigst Du den GPL Glide Patch-O-Matic.
Den findest Du hier.

Und unbedingt die readme lesen! :]
 
U

User 149

hallo martin,

zunächst herzlichen dank für deine mitteilung.

ich habe den patch eben "gezogen" und werde es umgehend ausprobieren.

gruß
matthias vogt
 
U

User 149

hallo martin

hallo martin,

ich hoffe du schaust hier nochmal rein.

ich habe diesen patch installiert. es funktioniert auch. jedoch habe ich etwa nur 1/3 des menuebildschirms angezeigt.
im spiel selbst habe ich dann die volle größe (wie gewohnt) jedoch keine spiegelanzeige, sondern nur einen kleinen spiegel in der mitte oben. ist das alles normal bei diesem patch oder kann ich da noch etwas verändern?

gruß
matthias vogt
 
U

User 107

Hallo Matthias,
Du mußt die Glide.ini entsprechend Deinem System ändern.

Bsp.:

; This is only applicable when the above override is set to 1
; The following screen resolutions are recognized:
;
; 800 x 600 = 8
; 960 x 720 = 9
; 1024 x 768 = 12
; 1280 x 1024 = 13
; 1600 x 1200 = 14
;
; NOTE: This must match your GPL resolution setting
;
; The default is 1024 x 768
Resolution=12

Ich fahre also mit einer 1024 x 768 Aüflösung, für ensprechend andere Aüflösungen musst die die entsprechende Zahl ändern!

Spiegelproblem:

; Use direct mirrors
;
; Draw the mirror image at the top center of the screen
; when driving in-car
;
; Default is 1
Direct Mirror=0

Falls Du keinen Spiegel in der Mitte des Bildschimes haben möchtest, muss es so aussehen.


; Mirror update frequency
;
; This applies to the mirrors when you are not driving
; (replay screen & race weekend screen) or you have
; turned direct mirrors off
;
; 0 = mirrors disabled
; 1 = mirrors updated every frame
; 2 = mirrors updated every other frame
; 3 = mirrors updated every third frame
; ...
;
; The default is 0
Mirror Frequency=1

Für die Bildaktuallisierung von jedem Frame die Frequenz, wie bei mir, auf 1 stellen.

Ich hoffe Dein Problem hiermit gelöst zu haben. :]
 
U

User 149

Vielen Dank Martin,

deine Tips waren sehr hilfreich. GPL läuft nund unter WIN2000 sehr zufriedenstellend.

Wir haben gerade Spass damit, bei einer kleinen LAN-Party.

Gruß
Matthias Vogt
 
Oben