VIA 4in1 Problem

U

User 93

- DRINGEND -

Hi,
ich habe folgendes Problem:
Nachdem ich wieder Windoof reinstallte, ergab sich bei mir das Problem, dass die 4in1 (egal welche Version 29-33) spinnen. Denn nachdem Reboot erzählt mir die Kiste im Dos-Mode, dass er die Viagart.vxd nicht mehr findet. Ich habe genau die selbe Prozedur schon x-mal vorgenommen und hatte nie dieses Problem. Habe inzwischen Windoof schon 3 mal neugemacht, aber es hilft nichts.

Wodran kann es liegen, bzw wie löse ich das Problem ??
Bitte helft mir.
Danke
 
U

User 68

"Probleme mit viagart.cat

Die Installation der 4in1 Treiber scheitert oft mit der Fehlermeldung, dass die Datei "viagart.cat" nicht gefunden werden konnte.

Mit einem kleinen Trick lässt sich dieses Problem beheben. Sie benötigen dazu ein Packprogramm wie Winzip, von dem Sie eine Testversion herunterladen können, und natürlich die 4in1-Treiber von VIA.

Wenn Sie beides heruntergeladen und Winzip installiert haben, gehen Sie wie folgt vor:

Entpacken Sie die 4in1-Treiber in ein beliebiges Verzeichnis

In diesem Verzeichnis finden Sie einen Ordner namens "AGP", gehen Sie mit dem Windows Explorer dorthin

Die Dateien "Viagart.inf" und "Viagart.vxd" müssen Sie nun in eine neue Zip-Datei "packen"

Diese Datei nennen Sie nun "viagart.cat" (sie liegt immer noch im Ordner "AGP"!)

Starten Sie nun die Installation der 4in1-Treiber, wenn das Setup nach der "viagart.cat" fragt, geben Sie den Ordner "AGP" als Quelle an.

Die Installation sollte nun problemlos verlaufen."

gefunden mit www.google.de nach ungefähr 3 Minuten.

Gruß Joachim

P.S. mir fehlen in Texas noch ungefähr 0,9 Sekunden zur Pole, bei www.google.de kann ich sie nicht finden.
 
U

User 93

Danbke für die Antowrtm aber wie gesagt, es liegt nicht an der VIAGART.cat, sondern an der *.vxd

deine erklärung kenn ich zwar auch, aba bringt mir hier rein gar nix
 
U

User 68

hast du´s vor der Neuinstallation von Windows schon mal mit format c:/mbr versucht? dann Windows, dann Via und dann Graka.

Gruß Joachim
 
U

User 68

"MBR (Master Boot Record, Haupt-Boot-Sektor) bezeichnet den Bereich auf einer Festplatte, aus dem der Code gelesen wird, der nötig ist, um das Betriebssystem zu booten.

Im MBR befindet sich ebenfalls die Partitionstabelle, die angibt, wo sich welche Partition auf der Festplatte befindet und welchen Typs sie ist."

Erst wenn du diesen Bereich neu formatierst, hast du eine ganz leere Festplatte, quasi wie neu. Aber auch andere Partitionen werden nicht mehr gefunden!!
Warum hast du eigentlich dein Windows gelöscht? neues Mainboard? XP neu? Langeweile? :)

Gruß Joachim

P.S. mach hinne, weißt doch, Donnerstag 20 Uhr, 1. Rennen
 
U

User

Hi Kleiner

dacht ichs doch. Schau mal hier Punkt 17.
Für XP brauchst Du die gar nicht installieren. Es sei denn, Du hast den neuesten PM266-Chipsatz. Und? Hast Du? Tät mich interessieren.

Ich such derweil weiter wegen der Fehlermeldung. Habe nicht soviel Zeit im Moment. Wegen Urlaubsvorbereitung ;)

Gleich gehts looos, gleich gehts looos.....:):dance:
 
U

User 93

Moin Großer,
da steht: Zur Zeit XP :(

Das bedeutet, dass das ne Notlösung ist, ich will natürlich wieder 98-SE raufkloppen !!!!!!!!!!!!!!

Das XP alles selber findet is mir schon klar, aber XP is einfach scheisse !!!!!!

Das mit MBR......hmmmmmmm hab 40GB voll, sprich die andern Partitionen brauch ich schon noch....FUCK
 
Oben