T150 Umbau auf 25nm Roboter motor

U

User 10201

Hi Freunde, ich fahr seit ca 2002 Sims. Angefangen mit lfs und nun bei acc gelandet. Mein erstes wheel war ein Logitech driving force. Dann ein Momo dann das t500 und nach ner Weile pause dann ein t150. Ich muss schon sagen das t150 ist echt gut. Nur zu langsam.

Ich möchte jetzt einen kräftigen Motor einbauen.
Es gab Mal ein Video auf YouTube da hat einer einen kräftigen Motor eingebaut. Es hat sich dann so schnell gedreht wie das t500. Leider finde ich es nicht mehr..

Das t150 hat ja auch Zahnräder verbaut und nicht nur Riemen Antrieb.

Diese möchte ich gegen metallische Zahnräder tauschen.

Leider ist es schwierig da was passendes zu finden? Kennt sich jemand mit Zahnräder aus?
Muss ich jeden einzelnen Zahn zählen? �� Wie heißt das Zahnrad mit dem kleinen Zahnrad oben drauf?

Wenn ich es umbauen auf 2 Riemen, dann müsste ich doch sicherlich etwas im Treiber abändern, weil es dann nicht exakt den gleichen Laufweg hat oder?

Ich denke 1:1 umbauen mit Metal Rädern und einem starken Motor ist hier die beste Lösung.

Kann mir jemand n bisschen Input geben?

Besten Dank und viele Grüße IMG_20201223_040018.jpg
 
Zuletzt bearbeitet:
U

User 19590

Hier hat sich jemand an einem T500 versucht:
https://www.xsimulator.net/communit...tor-upgrade-65w-to-85w-success-01-23-16.7797/
Zum T150 find ich auf die schnelle auch nichts.

Allerdings solltest du erstmal unterscheiden ob du einen kräftigeren Motor haben willst oder ob es sich schneller drehen soll ?
Im T150 werden Zahnriemen am Motor verwendet und die "Zahnräder" nennen sich dann Riemenscheiben.
Die weitere Übersetzung erfolgt dann aus einer Kombination aus Riemenscheibe und Zahnrädern und da was passendes zu finden dürfte
wohl relativ schwer/unmöglich sein.
Soll es sich schneller drehen so kannst du die Riemenscheibe am Motor durch eine größere ersetzen, aber dann geht dir Drehmoment
d.h. Kraft verloren. Dazu kommt dasd du herausfinden mußt was für ein Zahnriemen (welches Modul) verwendet wird: Zahnriemenbreite und Abstand.
Willst du den Motor tauschen dann brauchst du die Daten vom Originalmotor um beurteilen zu können wie ein neuer ausgelegt werden müsste.
Ich gehe davon aus das Netzteil und Leistungselektronik (die feste auf der Hauptplatine sitzt) nur für den eingebauten Motor ausgelegt sind !
Also bräuchtest du für einen stärkeren Motor auch eine neues Netzteil und eine leistungsstärkeren "Motorcontroller".

Fazit: Es lohnt sich nicht !
An deiner Stelle würde ich lieber das Lenkrad/Base verkaufen und etwas Geld sparen (auch das für den Umbau) und in ein T300 Lenkrad
investieren.
 
U

User 10201

Hi, vielen Dank für deine Antwort und dein Wissen.

Habe jetzt den YouTube Link wieder gefunden.

https://youtu.be/7M4_CLyO62s

Da so ein Motor nur 10-25 Euro kostet würde ich es dennoch gern probieren.

Verkaufen kann ich es eh nicht mehr weil ich es von Hand beim zentrieren im Rechtslauf kurz halten muss. Sonst hört es nicht mehr auf sich zu Kalibrieren.

Die Frage ist nur wie viel u/min sind hier sindvoll? Wie viele schafft den das Case 2.5?

Und wie viele Newtonmeter soll der Motor haben? Werden die bei den Tests direkt am Motor gemessen, oder wieviele nnm auf der Lenkerachse noch ankommen?

Viele Grüße

- - - Aktualisiert - - -

Csw 2.5
 
U

User 19590

Was ist den das für "so ein Motor" ?
Nur weil der Motor schneller dreht heißt das nicht gleich das er mehr Kraft hat !
Nimmst du einen baugleichen Motor mit mehr Nenndrezahl dann geht das Drehmoment runter = Kraft wird geringer.
Größere Motore - mit mehr Moment bedeuten dann auch mehr Leistung und da muß man dann schaun ob die Elektronik und/oder
das Netzteil das vertragen - manchmal gehts, aber nur für eine kurze Zeit bis dann das eine oder andere abraucht.

Du musst erstmal schaun was für ein Motor eingebaut ist !? So viel ich weiß hat da Thrustmaster Motore drin die in diese
Richtung gehen (RS-775):
http://www.auf-vertrieb.de/produkte/motoren/dc-motoren/
 
U

User 19590

Nachtrag: Du schreibst das die Kalibrierung nicht richtig funktioniert ?
Ich kenne nur die TX,T300,TS-PC Bases, aber nach dem was ich so im Netz gefunden habe
läuft die Kalibrierung/Positionserfassung über eine Elektronik die rechts unterhalb des Motors sitzt -von hinten gesehen.
Wenn die Erfassung optisch erfolgt besteht die Möglichkeit das dort Schmutz oder Abrieb ( ist bei dir deutlich zu erkennen )
am Sensor, im Zahnrad=Impulsgeber oder dazwischen sitzt und dadurch die Kalibrierung stört.
Ein gründliche Reinigung könnte helfen !
Andere Möglichkeit ist die Firmware auf den neusten Stand zu bringen (falls noch nicht geschehen):
https://support.thrustmaster.com/de/product/t150ffb-de/
Das T150 Lenkrad ist übrigens fast baugleich (bis auf die Firmware und max. Lenkwinkel) mit dem TMX Lenkrad - falls du
noch nach weiteren Infos in Richtung Motortuning o.ä. suchst ....
 
U

User 10201

Vielen Dank für deinen Support. War über Weihnachten bei meinen Eltern. Bin jetzt wieder Zuhause und habe mir gerade einen 3d Drucker bestellt. Sodass ich mir teile selbst drucken kann. Lenkrad Adapter etc..
Sobald der Motor da ist werde ich Mal alles gründlich reinigen.

Weißt du zufällig was das für eine Lötstelle ist? Ist das Masse? Hier seitlich am Motor?

Lg IMG_20201227_185701.jpg
 
U

User 19590

Mach das !
Das ist die Gehäusemasse an die die Kondensatoren zur (Funk)Entstörung angelötet sind.
 
U

User 948

Ich würde mal die Strom Aufnahme vom Motor messen und evtl. falls man es sehen kann schauen welche Leistungsendstufe da drin ist.

Dann mal schauen was der neue Motor hat.

Ich denke nämlich das da nicht viel Spielraum bleibt.
 
U

User 10201

Es handelt sich bei dem Netzteil um ein Mitra-43-180800v 5076767 (V: 6001569)
Leider kann ich exakt dieses Modell nicht im Netz finden.
Da ich gerade in acc mein safetyrating hochfahre ( momentan 69) will ich es noch nicht ganz auseinander bauen. Will das am Dienstag in einem Schritt machen wenn mein billig 3d Drucker kommt�� Messgeräte hab ich leider keine.
Ansicht kann ich nichts schlechtes über das Lenkrad sagen, solange man seine Linie fährt. Aber sobald man ausbricht bzw wenn einer n bisschen schubst, wird es worstcase, ich denke weil es einfach zu langsam ist. Beim t500 konnt ich damals gut die Kiste halten, bzw mit den Porsches auch gut um die Kurve driften weil es nachvollziehbar war

- - - Aktualisiert - - -

Hab das wheel übrigens für 60€ auf eBay vor 2 Jahren generalüberholt geschossen. Hat von Anfang an jedoch endlos Kalibriert. War mir dann zu dumm mit dem Verkäufer und hab's behalten
 
U

User 19590

So ich habe mal nachgeschaut und die Leistungselektronik kann theoretisch 3 Ampere liefern - Gleichrichterdioden
gehen bis 3A und der "Full-Bridge DMOS PWM Motor Driver" A4950 max. 3,5 A.
Ob da irgendwo noch eine Absicherung verbaut ist kann ich an hand der gefundenen Bilder nicht erkennen.
Zum Netzteil finde ich keine Angaben, aber wenn ich es mit dem T300 Netzteil vergleiche dürfte es nicht mehr liefern und
da kommen 25V/2 A max. bei raus !
Also ist die erste Schwachstelle schonmal das Netzteil.
Wenn ich danach gehe würde ich sagen das dann dort RS-555 Motore mit max. 1,67 A verbaut sind.

"So einen Motor" wie RS-775 (gibts bei Amazon für um die 14€ ) hat dann einen Nennstrom von 10,7 A.
Da der Leerlaufstrom bei 1,7 A liegt dürfte er auch erstmal laufen, allerdings wird dann das Netzteil
spätestens bei längerer Belastung abrauchen !
Baust du ein stärkeres Netzteil ein dann wir der/die Gleichrichter/Leistungselektronik den Geist aufgeben...

Für das Problem mit der Kalibrierung gibts übrigens ein Ersatzteil (falls defekt und nicht nur verdreckt) im 3D-Druck:
https://www.thingiverse.com/thing:4063945

Vielleicht solltest du erstmal das Problem lösen ? Denn ohne richtige Kalibrierung nutzt dir auch kein stärkerer Motor was....
8o
 
Zuletzt bearbeitet:

Ähnliche Themen

Oben