Startprob mit GPL

U

User

Hallo Zuammmen,

ich gehöre zu den Leuten, die GPL lange nicht mehr gespielt haben, obwohl es natürlich ein Super- Game ist. Als ich es neulich mal wieder spielen wollte, bekam ich die Fehlermeldung: "Wiederholungssystem konnte nicht initialisiert werden".
Liegt das evtl. an Win 98 SE? Auf Win 98 erste Auflage lief es auf jeden Fall noch.
Habe dann das Spiel noch einmal neu installiert, worauf mich das Setup-Programm auf eine Problematik mit dem Programm "Active- Movie" hinwies. Liegt dort vielleicht das Problem? Wenn ja, wie kann ich auf eine frühere Version von "Active- Movie zurückgreifen; oder gibt`s hierfür einen gesonderten Patch?
Es wäre prima, wenn Ihr, oder Du mir helfen könntet.

Viele Grüße Jens (Dgingsi) 8)
 
U

User 25

ne, am ActiveX liegts nich.

Hast Du GPL neu installiert?
Wieviel RAM hat Dein PC?

cya Andy
 
U

User

Hi...........

als ich GPL letztens gestartet hatte bekam ich diese Fehlermeldung. Davor hatte es immer funktioniert. Dieses "davor" liegt aber bestimmt schon ein viertel Jahr zurück. Keine Ahnung, was in der Zwischenzeit passiert ist.
Auf jeden Fall habe ich das Game dann ganz neu installiert, und zwar mit dem Update GPL_12 und dem OpenGL- Patch. Dann, wie gesagt erschien bei der >Installation die Fehlermeldung, dass es evtl. eine Sprachkonflikt mit einer "Active-Movie" Datei geben könnte, und sofern diese Datei dann neuer wäre, als die, welche GPL normalerweise installiert, könnte das Setup eben die evtl, neuere Version nicht überschreiben. Mir wurde dann empfohlen Active Movie zu deinstallieren usw.....Nur, wie wechsel ich auf eine andere Version von "Active- Movie" bzw. welche Dateien sind davon betroffen ? Ich habe übrigens DX7a installiert, aber damit hatte ich noch keine Probs bez. GPL. Sogar eine komplette Neuinstallation von WIN 98 SE brachte nichts. Dabei hat`s doch früher immer funktioniert. ?(

Gruß Jens (Dgingsi) ;(
 
U

User 24

hi Jens,

also der OpenGL Patch wurde längst durch den D3D 7 Patch erweitert. Der funktioniert mit alen nicht VoodooKarten mit abstand am besten.
zu finden <a href=http://www.papy.com/framesets/downframe.htm>hier</a>

Ja und beim letzen bei dem ich Deine Fehlermeldung gehört hab .. der hatte - wie Ändy schon fast sagt - zuviel RAM. Mehr als 750 MB verträgt GPL nicht ( glaub ich, es gab jedenfalls ne Obergrenze für GPL )

Gruss Olli
 
U

User 25

Du mußt uns schon sagen, wieviel RAM Dein PC hat.

Und nein, am Active Movie liegt es nicht. Die Meldung
kriegt eigentlich jeder beim installen.

cya Andy
 
U

User

...........aaaach,grrrr....zu blöd von mir nicht auf die Frage nach dem Arbeitsspeicher eingegangen zu sein.
`tschuldigung, ich wusste gar nicht,daß man auch zuviel davon haben kann. Ich habe nämlich 896MB Ram. Das wird`s dann hoffentlich sein, werde es morgen gleich mal ausprobieren. Vielen Dank Euch Beiden schon mal für Eure Tipps. Und wegen der Grafik: Sollte man denn GPL im D3D-Modus spielen, statt unter OpenGL? Oder welche Variante ist die Beste. Habe zur Zeit eine ATI Radeon 64.

Gruß Jens (Dgingsi) 8o
 
U

User 116

hey Dgingsi,

sollte mich schwer täuschen, wenn Win 98 (egal welche Variante) überhaupt mehr als 512 MB an RAM verarbeiten könnte. Nicht das dein OS dann nicht mehr läuft, aber es nutzt alles oberhalb von 512 MB nicht.
Windows 9x und Windows ME kommen mit mehr als 512 MB RAM nicht immer zurecht. Es kommt hierbei zu Fehlermeldungen wie "Für diese Anwendung ist nicht genügend Arbeitsspeicher verfügbar".
Ursache ist der Vcache, wie unter http://www.microsoft.com/IntlKB/Germany/Support/kb/D43/D43699.htm und http://support.microsoft.com/support/kb/articles/Q184/4/47.ASP nachzulesen ist.

Wer mehr als 768 MB im Rechner hat, sollte daher in der system.ini von Windows 9x/ME unter [386Enh] durch den Eintrag

MaxPhysPage=20000 (512 * 1048576 / 4096 = 536870912 = HEX 20000) das nutzbare RAM auf 512 MB beschränken. Der restliche Speicher bleibt dann komplett ungenutzt.

Ab 512 MB sollte man zumindest durch den den Eintrag MaxFileCache=524288 in der System.ini unter [VCache] diesen auf 512 MB beschränken. Das bedeutet dann, dass der Speicher darüber nicht mehr vom Cache berücksichtigt wird, wohl aber noch benutzt werden kann. (Unterschied zum ersten Eintrag).

Ciao ToM

Wild South Racing Team

ws__logo_small.gif
 
U

User 77

DX 7a !?!?

HIHO !!

Das Du noch mit DX 7a rumhantierst ???


DX 8.1 is doch releasd, is sogar das flackern,
das ab un zu mal in GPL auftaugt, verschwunden!!

cya Michael :D
 
U

User 25

so,

dann also hier die Lösung zu dem Prob:
Core.ini öffnen und folgende Zeilen ans Ende einfügen:

[ Replay ]
ReplayMemoryOverride = 128000


cya Andy
 
U

User

Hi...........

zunächst eimal vielen Dank für die zahlreichen Tipps.
Schon das Hinzufügen der Replay Option brachte den Erfolg.
Das die Speicherverwaltung unter WIN `98 auf 512MB begrenzt ist war mir schon klar, aber bis dato hatte ich noch keine Speicherprobleme. Wie sieht`s diesbezüglich eigentlich mit WIN XP aus?
Ansonsten muß ich natürlich noch meine Systemeinstellungen (VCache, Sys.ini etc..)optimieren; habe wie gesagt Windows gerade erst neu installiert.
Warum ich noch mit DirektX 7a herumhühner hat folgenden Grund: Mein Lenkrad (TM-Force-GT) funktioniert in Verbindung mit F1RC von Ubi-Soft unter DX8 nicht. Der Fehler liegt ganz klar bei Ubi, die es ja bis jetzt immer noch nicht geschafft haben einen ersten Patch für ihr Game herauszubringen. Da ich aber dort in der Online-WM mitfahre, habe zur Zeit keine andere Wahl, als noch auf DX7a zu setzen. So langsam habe ich aber( wie viele Andere auch) die Nase von Ubi-Soft voll.

Viele Grüße Jens (Dgingsi) :))
 
U

User

So langsam habe ich aber( wie viele Andere auch) die Nase von Ubi-Soft voll.

Boahhh, du gehörst zu den geduldigen :]
Das Thema hatte sich bei mir schnell erledigt, das war
nur ein kurzer Ausflug.
Halte dich an Papyrus, das ist die einzige Firma die weiss
wie man Rennsims macht.
Da ist die :king: Schmiede

Gruss Klausi
 
U

User

@Klausi: ......hast ja recht. Für F1RC wird es aber noch vor dem Release von F1RC2 einen Patch geben müssen. Sollte dann immer noch keine Kompatibilität zu DX8 vorhanden sein, ist für mich dann auch endgültig Schluß mit UBI.
Übrigens habe ich auch schon Nascar 4 angetestet und muss sagen, das mich dieses Game ebenfalls stark beeindruckt hat.
Ganz anders als andere Rennsims, mit einer ganz eigenen Atmosphäre. Aber nun schweife ich vom Thema ab....Aber mein Prob ist ja auch gelöst. :)

Gruß Jens (Dgingsi) :]
 
U

User 7

Für F1RC wird es aber noch vor dem Release von F1RC2 einen Patch geben müssen.

Lohnt sich doch gar nicht mehr, ich denke mal da wird keiner kommen damit nächstes Jahr (kommt dann ja raus wenn ich mich nicht irre) alle schön F1RC 2 kaufen.

Bin schon gespannt ob sie F1 2001 kalt machen.

Gruss
Arvid
 
U

User

Release von F1RC2 einen Patch geben müssen

das wird der Patch sein :D, auch wenn er teuer erkauft wird.
Ich halt von solchen praktiken überhaupt nichts.
Ich mach nicht nochmal den Fehler und kaufe ein Game und kucke dann. Vorallen micht wenns von Ubi ist.

Gruss Klausi
 
Oben