Soundkarte bzw. Headset gesucht

U

User 301

Ich hab momentan nur Onboardsound (ASUS P5B Deluxe), wuerde aber gerne TS getrennt vom Spielesound auf dem Headset haben. Ich sehe da 2 Moeglichkeiten:

1. USB Headset
2. Soundkarte

Ein USB Headset hat mich nach meiner Recherche nicht wirklich ueberzeugt und kommt eigentlich nicht wirklich billiger als eine guenstige Variante mit Soundkarte + Headset. Momentan hab ich das Sennheiser PC 151 ins Auge gefasst (Euro 40,-). Ist eine Soundblaster Audigy SE (Euro 18,-) ausreichend (habe Creative ein 2.1 Boxenset und Soundmaessig keine professionellen Ansprueche) oder sollte ich lieber gleich mehr Geld ausgeben? Soweit ich hier gelesen hab, bringt eine X-Fi Audio nix gegenueber der SE und eine ExtremeMusic ist mir dann fast schon wieder zu teuer.

Bitte um Ratschlaege! Ev. doch ein USB Headset? Moechte nicht mehr als 70 Euro ausgeben.
 
U

User 784

Die Soundkarte... für Spiele ist das nichts. Nur die Gamer und die Music und alles was drüber ist haben auch den x-fi Chipsatz.

Es kann sein das es z.b. mit manchen Spielen keine Probleme gibt, aber selbst Creative empfiehlt die Audio xfi nicht für Spiele. Steht leider nur auf einer der Webseiten.

Sound Blaster X-Fi Xtreme Audio

"The Sound Blaster X-Fi Xtreme Audio is the ideal sound card for music and movies. For gaming, please consider the other Sound Blaster X-Fi products."
 
Zuletzt bearbeitet:
U

User 301

Hm... mit der Music und dem Sennheiser PC 151 wuerde ich auf knappe 100 Euro kommen... Gibts nix billigers?
 
U

User 301

Danke Daniel fuer die Hilfe! Hab mich fuer die X-Fi Extreme Music entschieden. Geb doch lieber ein bisschen mehr aus und hab dann was halbwegs ordentliches. Hab seit Jahren nur Onboard Sound, bin schon gespannt auf den Unterschied :]
 
U

User 561

Der Unterschied ist bei mir heftig. Ich bin vor knapp 2 Wochen umgestiegen.
 
U

User 301

So hab jetzt alles daheim eingebaut und installiert. Ich will das Headset über den Onboardsound betreiben und den Rest über die Karte. Bis jetzt funktioniert nur das Mikro. Bei den Kophörern sagt er mir dauernd, dass ich das Kabel in die falsche Buchse gesteckt hätte?! :rolleyes:

Kennt jemand das Problem?

Edit: Problem gelöst... hatte irrtümlich immer "Kopfhörer hinten" ausgewählt anstatt "Boxen/Kophörer vorne" (oder andersrum oder wie auch immer)
 
Zuletzt bearbeitet:
Oben