soundblaster geknister und kein ende

U

User

hi,

ich nerve, ich weiß.

aber meine soundblaster 5.1 läßt einfach das knistern nicht sein in chaseview (!). neue treiber gedownloaded... ja. aber installieren? geht nicht. ärger hoch fünf *koch*. jetzt hab ich die karte schon auf nen eigenen irq gesetzt (ein wunder) und trotzdem: knister knister. dma konflikte gibts auch nicht. herrgott. neeee!

hat noch einer ne idee? bin kurz davor meine alte soundblaster wieder einzubauen.

übrigens: 3d sound ist aus, geräusche bei 8.

gruß

knister knister

äh

rühl
 
U

User 275

hallo andreas,

probier mal die soundkarte, in einem anderen pci-slot, möglichst weit weg von grafik oder falls vorhanden tv-karte zu stecken.

könnt sein das der chaseview die grafikkarte mehr beansprucht und sie deshalb stört.

ob das nun was bringt, kann ich nicht garantieren, aber wär vielleicht nen versuch wert.

grüsse,
 
U

User 157

Versuch mal die Hardwarebeschleunigung der Soundkarte runterzudrehen (Systemsteuerung/Multimedia/Weitere Eigenschaften/Leistung bei Win98 ), das könnte Abhilfe schaffen.
 
U

User

hm umstecken werde ich probieren, aber ich hab da wenig hoffnung.

hardware beschleunigung hab ich schon durch (bis zur totalen stille!), eine stufe vorher war zwar noch was zu hören, am deutlichsten das knistern :((

gruß

andreas
 
U

User 191

Probier mal folgende Einstellungen in der core.ini. Ich hatte diese ekelige Knistern auch (klang bei mir wie ein falsch eingestelltes Radio) und diese Einstellungen und ein neu gesampeltes Soundpack haben das Problem vollständiges behoben:

[Sound]
allow_buffer_recreation=0 ; re-create sound buffers to improve quality
convert_3d_stereo=1 ; convert stereo to mono for positional sounds in 3d mode
enable_3d_interpolation=1 ; enable volume interpolation for 3d sound
force_default_buffer_size=4 ; Set forced buffer size in 1/36 second units. Define a value of 3 or larger
force_min_readahead=3.000000 ; Set forced read ahead, expressed in 1/36 second ticks.
interpolationValue=0

Möglicherweise musst du den Wert bei force_default_buffer etwas erhöhen. Wenn du das angeprochene Soundpack brauchst, schick mir einfach ne PN.

Viel Erfolg
 
U

User 337

...der Buffer könnt helfen , aber zu hohe Werte
lassen irgendwann den Sound hinterherhinken,
was is eigentlich mit dem Soundpatch auf der
Portalseite hier..?

Gruss
Th.Gräf
 
U

User 6

So, nachdem ich nun auch nen neuen PC habe und ich "zwangsweise" mir doch ein Board mit VIA-Chipsatz hab kaufen müssen, hatte ich genau das selbe Problem. Weder der Patch oben noch sonstwas hat geholfen, meine SB Live 5.1 hatte ständig dieses Knistern.

Letztendlich hab ich jetzt ne ältere SBLive! eingebaut und die 5.1 in den alten Rechner. Jetzt geht's!
...aber ärgerlich ist das schon! :baby:
 
U

User

hm,

der bug betrifft doch wohl die kt133 chipsätze, nicht die kt266?

und meiner ist ein kt266

das knistern gibts auch NUR in nascar, also irgendein pci prob kanns eigentlich nicht sein.

gruß

rühl
 
U

User 195

also ich hab den kt266 auch und hatte bis gestern auch dieses geknister, nur in der linken box.
auch soundblaster....und mir hat die einstellung:

force_default_buffer_size=4

von martin koch in der core.ini echt was gebracht. das geknister ist weg. einfach die 0 gegen die 4 oder eventuell noch etwas höher austauschen und gut...bei mir zumindest...! :D
auf diesem weg "schönen dank" martin..!:hops:
 
U

User 318

Hast du WinXP und tritt das Problem nur in NR2002 auf ? - Dafür gibt es einen Patch.
 
Oben