Sehr niedrige FPS (40-60), obwohl sehr gute Hardware verbaut!

U

User 13298

Soweit sollte es gerade bei zandvoort da eigentlich keine Probleme geben.
Hast du mal als Test die Resolution und Refresh Rate des Screens umgestellt. Eigentlich sollte es keine Auswirkung haben, ich weiß aber nicht was passiert wenn die Hz Zahl des Monitors höher ist als die der Brille.
Also stell mal Testweise ne 1080er Auflösung mit 60Hz ein.(Bei Iracing)
 
U

User 21046

Die Auflösung (steam) ist viel zu hoch. Du bist mit deiner Auflösung 3164x3092x2 bei 19,5 mio Pixeln. Das schafft aktuell kein Rechner. Um die 14-15 mio sollte kein Problem sein. Stell mal in steam auf 80% dann sollte es schon richtig gut laufen. Dann müssten auch in iracing recht hohe settings machbar sein. Wenn das klappt kannst auch mal 90% probieren. Die steam/Renderauflösung spielt die größte Rolle in Sachen Performance bei VR.

Zum Vergleich: Deine Single Monitor Auflösung hat gerade mal 3,6 mio Pixel. Du berechnest in vr also mehr als das 5 fache an Pixeln. Daher auch der enorme fps Unterschied. Immer wieder interessant zu sehen, wie die Leute das Auflösungsthema ignorieren. Ein 1440p triple monitor Setup berechnet zb auch „nur“ 11 mio Pixel.
 
Zuletzt bearbeitet:
U

User 948

Um auch mal was sinnvolles zum Thema zu sagen:

Dir ist bekannt das einige Treiber Versionen Probleme bei VR machen ??
 
U

User 13298

Laut seiner Aussage ist der Graphic Thread ja bei iracing konstant bei 9ms. Für 90 Hz ist alles bis 11ms ausreichend.

Gabs nicht auch Probleme wenn man andere HW Monitoring Tools laufen lässt?Also auch sowas wie fpsVR. Ich meine mich zu erinnern das es immer auf der OpenIssue Liste von den Treibern stand. Ich selber nutze sowas nie, daher keine Ahnung wie „schlimm“ das war/ist.
 
U

User 1461

naja, aber mit fpsVR sind die Werte höher und mit Ausschlägen. Merke auch, dass es deutlich ruckelt, wo mir die Ausschläge angezeigt werden...

User 21046
danke für den Tip...

Glaub ich habe da was falsch verstanden bzw. muss mal nachfragen...

Bin bisher davon ausgegangen, dass die Renderauflösung in SteamVR eine Supersampling Auflösung ist.
Aber jetzt wo du es sagst...eigentlich müsste doch dann 100% bei der G2 2160x2160 sein?! Wieso ist das so hoch?

Und ich habe ja auch nochmal die Renderaufläsung in OpenXR. Ist das selbe, oder?
Die dann auch runter auf 80%

Welche Einstellung nimmt denn die Anwendung, wenn SteamVR und OpenXR laufen?

lg
 
U

User 13298

Die 100% Diskussion bei der G2 findest du überall im Netz. Das wird gebraucht um die Verzerrungen etc rauszurechnen. Zu mindestens war das damals die Begründung. Aber du solltest in der Tat nicht wirklich einen Unterschied zwischen 90% und 100% sehen, sparst dir aber Rechenleistung.

Wofür nutzt du eigentlich openxr?
 
U

User 21046

Genau wie Tobias schon sagt, ist 100% die schärfste Auflösung aber in der Regel weit über der eigentlich nativen Auflösung. Das liegt an der Art und Weise, wie VR Headsets aktuell aufgebaut sind. (Stichwort Distortion) Ist bei der Quest auch so. Da wird es aber etwas logischer mit 1,5 facher Renderauflösung bezeichnet. Bei der g2 entspricht glaube ich 80% in etwa der nativen Auflösung. Aber ich denke auch, dass sich der sichtbare Unterschied in Grenzen hält. Du bekommst aber massig Performance Gewinn durch die niedrigere Auflösung. Kannst ja selbst mal ausrechnen , wieviel mio Pixel du durch die 10-20% sparst. Open XR sollte ok sein. Die Hersteller haben sich ja auf den Standard geeinigt und in Zukunft läuft alles nur noch über OpenXR.
 
U

User 1461

Danke Tobias und Steve für den ganzen Input.

Mit einer Renderauflösung von 80% komme ich tatsächlich (bei den geposteten Einstellungen) meistens auf 90fps, habe aber noch regelmäßig (alle 2-3 Kurven) einen kleinen framedrop. Grafikkarte hat auch noch keine 70% Auslastung gesehen und CPU schwankt so zw. 40-60% Auslastung (auf einem Kern).
Also bin noch nicht wirklich zufrieden...aufgrund der Framedrops. Sehe aber wenigstens keinen Unterschied zw. 80 oder 100% Auflösung. Bin dann zum testen nochmal auf 70% runter und hab dann aber gemerkt, dass das Bild nicht mehr so toll war...

Bin eigentlich davon ausgegangen, dass iR relativ gut mit VR läuft...scheint ja aktuell...verglichen mit AC nicht der Fall zu sein. In AC kann ich ja selbst mit 100% Renderauflösung die 90fps halten... Test war jeweils online (mit möglichst vielen Autos) und auf Watkins Glen. Hat denn iR aktuell nen Bug mit Framedrops oder ist Glen sehr anspruchsvoll?

Auf YT gibt es Videos, wo Leute mit 3080, höheren Einstellungen und 100% Renderauflösung weniger Probleme haben... Aber auch da ist die Auslastung der GK sowie CPU ähnlich wie bei mir...


mnhhhhhhh...also runter mit den Einstellungen und auf optimierung (egal von welcher Seite) warten?
 
U

User 21046

Hm eigentlich ist das schon seltsam. Ausgerechnet ACC läuft bei dir besser? Ist eigentlich umgekehrt. Die framedrops in iracing sind aber leider normal. Die fps schwanken da sehr extrem in manchen Kurven. Ich kenne mich nur mit der Quest aus. Ich bin bei voller Auflösung bei 14 mio Pixeln etwa und halte damit zu 95% 120 fps. Vielleicht weiß noch jemand mit einer Reverb Rat. Vielleicht liegt’s doch an den WMR Treibern.

Das mit der Auslastung kann man ignorieren. Das hilft in vr nur um zu sehen, was mehr belastet ist. VR hat ja feste hz/fps. Ist klar, dass da nichts auf 100% Auslastung kommt. Dazu müssten die fps limitlos sein.
 
Zuletzt bearbeitet:
U

User 1461

ne, AC. ACC läuft so grottig, dass ich noch nicht mal versuche, es zum laufen zu bringen :)
 
U

User 21046

Achso ja, hab mich verlesen sry. Ja AC läuft mit am besten zumindest ohne Shader mods, und auch relativ framestabil.
 
U

User 13298

Was ich gerade noch sehe, stell mal bei der Dynamic LOD die FPS bei denen IRacing reduzieren soll auf einen Wert deutlich unter 90. du hast ja immer um die 89 und 90 fps, dann ist IRacing dauerhaft am hoch und runter regeln. Sowas wie 85 oder tiefer wäre okay.

Du kannst auch noch den shader von ultra auf high stellen, weiß aber nicht ob das was bringt.

Temperaturen sind bei dir aber alle iO?
 
U

User 10080

Versuch bitte mal, in der mittleren Spalte von den iRacing Graphic Settings, number of lights von 3 auf 1 zu stellen.

Das hat bei mir mal sehr viel Performance gezogen.


Gesendet von iPhone mit Tapatalk
 
U

User 31269

Laut seiner Aussage ist der Graphic Thread ja bei iracing konstant bei 9ms. Für 90 Hz ist alles bis 11ms ausreichend.

Gabs nicht auch Probleme wenn man andere HW Monitoring Tools laufen lässt?Also auch sowas wie fpsVR. Ich meine mich zu erinnern das es immer auf der OpenIssue Liste von den Treibern stand. Ich selber nutze sowas nie, daher keine Ahnung wie „schlimm“ das war/ist.

Ich fahre (und habe) zwar kein iRacing, aber die Aussage bzgl. der overlays, durch z.B. Performance Tools, kann ich bestätigen (rF2) - scheint aber nur selten jmd. zu glauben und wird auch nur selten beachtet.

Bei mir selbst verliere ich z.B. gut 10% an "Leistung" (also fps), wenn ich in rF2 div. overlays aktiviere ... in Zahlen 10 fps wenn ich ohne overlay 100 habe (bei einer 3080ti).

Allerdings - der Fairness halber - kenne ich zumindest auch eine Person, bei der die overlays aus welchen Gründen auch immer, keine nennenswerten Auswirkungen haben (ich fahre triple screen setup, die Person single screen, mit geringerer Auflösung).

Die Berechnung der Pixel ist ein entscheidender Faktor - bei einem Umstieg von 1920x1080 auf 3840x2160 sind es rund 2,01 Millionen zu 8,3 - also der vierfache Wert (eben nicht doppelt, wie meist angenommen).

Gruß, D.
 
U

User 1461

Halejulia... glaub das Problem ist beseitigt... mit DDU den Nvidia Treiber runtergeworfen und neu installiert... Onlinetest steht zwar noch aus, aber der offlinetest sagt im Prinzip (zum offlinetest davor) schon alles...hänge jetzt konstant in den 90fps...keine Ausschläge mehr bei den frametimes.

Nochmal 1000 Dank an den ganzen Input hier...war alles durchweg brauchbar...und ich hab dabei etwas gelernt...

THX!!!!!

edit: Was ich nur nicht ganz verstehe, dass das Problem nur bei iR aufgetreten ist...daher bin ich auch so spät auf die Idee gekommen, mal den Treiber neu zu installieren...naja...egal...gelöst :)
 
Oben