Sehr niedrige FPS (40-60), obwohl sehr gute Hardware verbaut!

U

User 15691

Richtig, so sieht's aus. :LOL:

Im Übrigen lag die Thematik dann ja nicht an Windows 11, wie anfangs gedacht. Hätte mich ehrlich gesagt auch gewundert, wenn ein OS so viel ausmachen würde.
 
U

User 1461

hallo zusammen,

ich hänge mich mal hier an den threat dran.

meine HW ist 5800x, 32gb 3600Mhz RAM, 3080 und ein B550 Board.
Ziel ist iRacing mit einer G2 auf konstant 90 fps zu betreiben. Will oder kann nicht mit ohne die konstanten 90 fps :(

Bin erst vor paar Wochen wieder eingestiegen. Bisher lief iR immer ganz ok, hab jedoch hier und da immer mal was eingestellt, weil ich gemerkt habe, wie viel immersion es mir bringt, wenn schatten- oder sonneneffekte relativ hoch gestellt sind.

Hatte bzw. hab aber seit gestern das Problem, dass ich i.d.R. nur noch die 45fps erreiche (außer alleine auf der Strecke, da gehts nur in der Box und gelegentlich auf der Strecke nochmal auf 45 fps runter). Ziemlich egal, was ich einstelle (im SteamVR und ingame).

Was habe ich gemacht? Letzte Woche mich etwas mit der renderDX11 auseinandergesetzt und anhand Empfehlungen weiter eingestellt. Ebenfalls letzte Woche ein Bios update durchgeführt. Ergebnis waren die 45 fps :( Bisher keine Lösung gefunden. renderDX11 gelöscht und alles eingestellt, wie vorher. Jedoch sind kaum konstant 90fps drin. Jetzt im Bios nochmal resizable Bar aktiviert, und PBO deaktiviert. XMP natürlich aktiviert. Glaub so war es auch vor dem Biosupdate eingestellt. Bisher noch nicht getestet, ob das was gebracht hat.

Da das ganze Einstellen nix gebracht hat komm ich mal zum wohl eigentlichen Problem... Ich hänge bei unter 90 fps...aber sowohl GPU als auch CPU sind nur zu zwischen 50-60% ausgelastet. Bei der CPU liegen die 60% natürlich nur auf einem Kern an, auf alle Kerne komme ich bei der CPU auf eine Auslastung von ca. 20%... Ist nicht protokolliert, aber habe das mit fpsVR gesehen.

Hilfe....kennt wer das Problem? Welche Lösung gibt es dafür?
Hatte gefühlt vorher schon das Problem, dass die HW nicht am Anschlag gelaufen ist, aber jetzt ist echt komisch.

Danke schonmal im Voraus!

lg
Wolfgang

edit: natürlich war es blöd in der renderDX11 rumzufummeln (ohne Sicherung der alten) und gleichzeitig ohne Test ein Biosupdate durchzuführen...aber hab da auch einfach nicht mit so Problemen gerechnet...
 
U

User 948

User 2132,

Einfachste Lösung, kaufe eine Nvidia Karte.

Als Iracing User ist das die bessere Wahl.

Wirst Du auch wiederfinden in diesem Thread
 
U

User 13298

Poste mal deine Grafiksettings und schalte mal die Ausgabe für die Timings des Renderthreads etc an. Davon dann auch die Werte hier posten.
Auf welcher Strecke bist du denn unterwegs oder ist die Strecke egal bei deinem Problem?
 
U

User 21806

User 1461 Bei mir ist ein X570 Board verbaut aber ansonsten hab ich die gleichen Komponenten drin wie du. Fahre ebenfalls mit der G2 und habe keine Probleme die 90 konstant zu halten. Meine ingame Einstellungen schick ich mal mit. Ich hatte damals irgendwo einen Guide gefunden, wo neben den Anpassungen der renderDX auch Einstellungen für die core.ini und die nvidea Systemsteuerung erklärt wurden.

Auf welcher Renderauflösung hast du deine G2 in SteamVR laufen?
 

Anhänge

  • Screenshot 2021-12-30 120605.png
    Screenshot 2021-12-30 120605.png
    868,2 KB · Aufrufe: 60
Zuletzt bearbeitet:
U

User 24972

Hast du mal die Anleitung im iRacing Forum abgearbeitet? Habe es so gemacht und hatte die 90 FPS.

Aber mittlerweile bin ich auf Triple umgestiegen.
 
U

User 1461

Das mit den Timings des Renderthreats hört sich interessant an. Wie protokolliere ich das?

SteamVR Renderauflösung ist 100%

User 21806 ... deine Einstellungen wären ein Traum...aber schon mal schön zu hören, dass damit die 90fps konstant drin sein sollten :)
Übrigens sollte man glaub den Haken bei video mem swap rausnehmen bzw. macht das imo nur Sinn bei wenig GPU Speicher....

Kann meine Einstellungen heute Abend mal posten. Aber wie gesagt...war relativ unabhänig davon, was ich eingestellt hab...
 
U

User 1461

danke schonmal für den Tip mit dem Guide aus dem iR Forum...
Hab mal am Monitor...also ohne VR...die Einstellungen vorgenommen... meine fps Anzeige stand mit den Einstellungen auf WQHD bei 700fps...bin jetzt echt auf den Test mit der G2 gespannt...
 
U

User 29509

danke schonmal für den Tip mit dem Guide aus dem iR Forum...
Hab mal am Monitor...also ohne VR...die Einstellungen vorgenommen... meine fps Anzeige stand mit den Einstellungen auf WQHD bei 700fps...bin jetzt echt auf den Test mit der G2 gespannt...
Das muss ich zuhause auch mal probieren. Gibts zufällig n link zu dem Guide?
 
U

User 1461

hat nix gebracht...wirklich guten Input hier bekommen...großes Danke dafür, aber alles noch beim alten... komme kaum über 50fps...Render-, Physikthreat und GPU dümpel irgendwo bei 50% Auslastung rum...

Das ist doch zum kotzen...hab mich auf paar Stunden zocken gefreut und hock stattdessen nun 2 Abende an den Grafikeinstellungen/Nvidia Systemsteuerung etc...
Zwar OT - aber dazu kotzt mich auch mein CSW2.5 an. Bei fast jedem Start muss ich es neu belegen (kpl - glaub wenn ich ein anderen USB-Anschluss nehme kommt iR nicht drauf klar) oder ich hab kein FFB und muss nochmal raus, Lenkrad aus/an und wieder joinen...

Glaub ich geh gleich mal nen kleinen Strahl kotzen und fahr ne Runde AC :(

Installiere gerade alles neu... Alle iR Verzeichnisse gelöscht. Wenn das nix bringt bin ich erstmal ratlos...

edit: wieso am Monitor 700fps und mit der G2 50fps?
 
U

User 13298

Was sind denn die antwortzeiten der jeweiligen Threads bei IRacing? Also R und G.
Die können in ms angezeigt werden. Nicht als Balken :)
 
U

User 1461

geht im menü aber auch als balken :)

Neuinstallation hat auch nix gebracht...
komme auf leicht unterschiedliche Werte, je nachdem ob ich mit fpsVR oder mit iR direkt auslese.

fps VR
GPU Frametime so zw. 12-13ms --> aber mit regelmäßigen Auschlägen bis ca. 18ms
CPU Frametime zw. 5-6ms

iR direkt

GPU Frametime so ~9ms --> keine Ausreißer sichtbar...
CPU Frametime so ~5ms

und jetzt? mhhh...was kann ich gegen hohe frametimes der GPU machen? nicht viel, oder?
Ich teste jetzt wirklich mal AC. Finds komisch, dass das Problem offensichtlich nur mit der G2 (und nicht am Monitor) und wohl auch nur mit iR besteht...

jo, AC passt. Da sind die Frametimes GPU zw. 6-7 ms und CPU kaum über 1ms... und auch konstant 90fps... Daher sollte es ja auch nicht an SteamVR liegen...mhhh...

Gibts denn eine Möglichkeit iR ohne SteamVR zu betreiben?

Hab iR nicht mit Steam Verknüpft. Nervt mich sowie bissl, dass durch iR automatisch Steam gestartet wird...
 
Zuletzt bearbeitet:
U

User 13298

Kannst du deine Einstellungen bitte per Screenshot hier posten.

Steam VR ändert nichts an der Grafikkarte und nein, ohne SteamVR gehts nicht.
Außer du steigst auf Occulus um.
 
U

User 1461

hier mal meine Einstellungen:

iR.jpg

xr.jpg
steamvr.jpg
In der Nvidia Systemsteuerung hab ich folgende Einträge verändert:

- Energieverwaltungsmodus: Maximale Leistung
- Vorgerenderte Virtual Reality-Einzelbilder: 3

Bios:
- PBO aus
- resizable bar aktiviert
- XMP Profil
 
Oben