Sehr niedrige FPS (40-60), obwohl sehr gute Hardware verbaut!

U

User 15691

Hallo zusammen,

ich habe jüngst iRacing mal wieder ausgegraben und wundere mich über sehr niedrige FPS, obwohl ich potente Hardware habe. Siehe Signatur...

Anbei aber nochmal meine Specs:

Windows 11
34" Dell Monitor S3422DWG
AMD Ryzen 7 3700X + Noctua NH-D14 (Gigabyte X570 Aorus Pro)
2x 16GB G.Skill RipJaws DDR4-3200
PNY RTX 3080 EPIC-X

Der neueste AMD Chipsatztreiber mit dem gefixten CPU Fix ist bereits installiert. Auch der GPU-Treiber ist up2date, bzw. ist alles Up2Date (auch BIOS). In ACC habe ich auch alles auf "very high bzw. Epic" stehen und habe mit KI knappe 80FPS. Bei ACC verstehe ich das auch, aber bei iRacing irgendwie nicht.

Ich habe euch mal ein Bild der FPS im Spiel mit KI angehangen und die aktuellen Grafiksettings. Ziehe ich den Grafikregler unter Performance auf ca. die Hälfte habe ich über 100 FPS. Es kann doch aber irgendwie nicht sein, dass ich ein so "altes" Spiel nicht mit vollen Settings spielen kann? Oder täusche ich mich hier?

Spielt ggf. auch mein 34" Monitor eine Rolle?

Welche Settings empfehlt ihr für meine Hardware, oder nutzt ihr ggf.? Im Taskmanager ist die Grafikkarte natürlich nicht voll ausgelastet und die CPU in Bezug auf die Kerne nur auf die erste Kerne verteilt. Ich habe gehört, dass iRacing nicht alle 8 Kerne optimal nutzen kann.

Dies sollte aber eigentlich nicht die niedrigen FPS erklären, oder?

Ich freue mich auf eure Antworten.

Besten Dank und liebe Grüße

Thomas
 

Anhänge

  • FPS.jpg
    FPS.jpg
    586,4 KB · Aufrufe: 129
  • settings.jpg
    settings.jpg
    445,3 KB · Aufrufe: 130
  • Monitor.jpg
    Monitor.jpg
    56,3 KB · Aufrufe: 125
U

User 21046

Das ist einfach. Liegt an Windows 11. Das Netz ist voll von Berichten, dass die Gaming Performance unter Windows 11 aktuell noch unterirdisch ist. Ich sehe aktuell auch genau Null Gründe mein ausgereiftes Windows 10 durch Windows 11 zu ersetzen.

Deine Performance in ACC ist mit der GPU auch mehr als schlecht. Bei EPIC settings wärs ok, aber mit HIGH müssten das locker um die 120 sein.
 
U

User 15691

Nimms mir bitte nicht übel, aber hilfreich ist deine Antwort nicht. Die Thematik ist bekannt, ja. Aber, es gibt bereits Updates und es betrifft nicht alle CPUs. Du musst dich schon richtig informieren.

Es gibt in keinem anderen Spiel Probleme, wenn man die FPS als Problem bezeichnen kann.

Daher betrachtet das FPS Thema bitte einfach ohne Windows 11.
 
U

User 9072

Hallo zusammen,

ich habe jüngst iRacing mal wieder ausgegraben und wundere mich über sehr niedrige FPS, obwohl ich potente Hardware habe. Siehe Signatur...

Anbei aber nochmal meine Specs:

Windows 11
34" Dell Monitor S3422DWG
AMD Ryzen 7 3700X + Noctua NH-D14 (Gigabyte X570 Aorus Pro)
2x 16GB G.Skill RipJaws DDR4-3200
PNY RTX 3080 EPIC-X

Der neueste AMD Chipsatztreiber mit dem gefixten CPU Fix ist bereits installiert. Auch der GPU-Treiber ist up2date, bzw. ist alles Up2Date (auch BIOS). In ACC habe ich auch alles auf "very high bzw. Epic" stehen und habe mit KI knappe 80FPS. Bei ACC verstehe ich das auch, aber bei iRacing irgendwie nicht.

Ich habe euch mal ein Bild der FPS im Spiel mit KI angehangen und die aktuellen Grafiksettings. Ziehe ich den Grafikregler unter Performance auf ca. die Hälfte habe ich über 100 FPS. Es kann doch aber irgendwie nicht sein, dass ich ein so "altes" Spiel nicht mit vollen Settings spielen kann? Oder täusche ich mich hier?

Spielt ggf. auch mein 34" Monitor eine Rolle?

Welche Settings empfehlt ihr für meine Hardware, oder nutzt ihr ggf.? Im Taskmanager ist die Grafikkarte natürlich nicht voll ausgelastet und die CPU in Bezug auf die Kerne nur auf die erste Kerne verteilt. Ich habe gehört, dass iRacing nicht alle 8 Kerne optimal nutzen kann.

Dies sollte aber eigentlich nicht die niedrigen FPS erklären, oder?

Ich freue mich auf eure Antworten.

Besten Dank und liebe Grüße

Thomas

Versuch mal meine Einstellungen. Mal sehen, ob es dann besser geworden ist.

1234.jpg
 
U

User 15691

User 9072

Ich habe es doch schon mal getestet. Mit deinen Settings komme ich direkt beim Start mit über 20 Autos auf ca. 60-65 FPS. Während des Rennens sind es 80 und mehr.

Ist iRacing hier wirklich so "hungrig" was die Settings betrifft? Wie viel FPS hast du mit deinen Settings, in Bezug auf deine 2080 und den 3 Bildschirmen?

Danke dir!
 
U

User 25461

Mit den Settings aus deinem Bild habe ich auch nur 45FPS, das "alte" Spiel ist trotzdem sehr hardwarehungrig. Alles aufreißen geht nicht mal mit ner 3090...
 
U

User 15219

User 9072

Ich habe es doch schon mal getestet. Mit deinen Settings komme ich direkt beim Start mit über 20 Autos auf ca. 60-65 FPS. Während des Rennens sind es 80 und mehr.

Ist iRacing hier wirklich so "hungrig" was die Settings betrifft? Wie viel FPS hast du mit deinen Settings, in Bezug auf deine 2080 und den 3 Bildschirmen?

Danke dir!
Also ich würde sagen das deine CPU der limitierende Faktor ist.
 
U

User 25461

Schau mal hier, mit den Einstellungen liege ich im Schnitt bei 120 fps. Die Spiegel z.B. fressen viel Leistung
 

Anhänge

  • Unbenannt.png
    Unbenannt.png
    811,3 KB · Aufrufe: 66
U

User 561

Achtung! Es scheint aktuell ein weit verbreitetes Problem mit massiven Frameeinbrüchen zu geben. Jedenfalls mehren sich die Berichte dazu und das ist in der Häufung sehr ungewöhnlich. Es ist nicht auszuschließen, dass es aktuell ein Problem mit iRacing selbst gibt und nicht beim Client selbst.

Ich selbst bin auch betroffen und habe habe dieselben Probleme, erstmals in 13 Jahren iRacing. Ein Windows Neustart hat gestern für eine gewisse Zeit Abhilfe geschaffen. Empfohlen wird auch, die rendererDX11.ini zu löschen und die Config neu durchlaufen zu lassen. Das werde ich auch jetzt im Anschluss machen.
 
U

User 15691

Mit den Settings aus deinem Bild habe ich auch nur 45FPS, das "alte" Spiel ist trotzdem sehr hardwarehungrig. Alles aufreißen geht nicht mal mit ner 3090...
Okay, hätte ich so nicht erwartet, dass ein altes Game so hungrig sein kann. Race Room läuft ja auch problemlos mit über 100FPS und mehr.... So viel sollte sich die Engine nicht nehmen, aber dennoch gut zu wissen.
 
U

User 15691

Achtung! Es scheint aktuell ein weit verbreitetes Problem mit massiven Frameeinbrüchen zu geben. Jedenfalls mehren sich die Berichte dazu und das ist in der Häufung sehr ungewöhnlich. Es ist nicht auszuschließen, dass es aktuell ein Problem mit iRacing selbst gibt und nicht beim Client selbst.

Ich selbst bin auch betroffen und habe habe dieselben Probleme, erstmals in 13 Jahren iRacing. Ein Windows Neustart hat gestern für eine gewisse Zeit Abhilfe geschaffen. Empfohlen wird auch, die rendererDX11.ini zu löschen und die Config neu durchlaufen zu lassen. Das werde ich auch jetzt im Anschluss machen.

Hi Markus,

danke für die Info, teste ich morgen ebenfalls aus! (y) Es fällt halt irgendwie schwer zu glauben, dass es an einem Flaschenhals in meiner Konfiguration liegt.

Ich würde auch vorsichtig behaupten, dass es in der Vergangenheit problemlos unter "High" Settings lief.

Aber schauen wir mal.

Grüße, Thomas
 
U

User 15691

Deine Performance in ACC ist mit der GPU auch mehr als schlecht. Bei EPIC settings wärs ok, aber mit HIGH müssten das locker um die 120 sein.

User 21046

Ich habe deinen Satz zu ACC jetzt erst gesehen. Ich habe quasi fast alles auf EPIC, siehe den beiden Screenshots. Im Durchschnitt habe ich damit 70-85 FPS. Direkt am Start, wenn die gesamte KI beieinander steht sind es etwas unter 70 FPS, gibt sich dann aber schnell. Bedenke, dass ich mit dem 34" eine recht hohe Auflösung habe.

Schau mal hier, mit den Einstellungen liege ich im Schnitt bei 120 fps. Die Spiegel z.B. fressen viel Leistung
User 25461

Mit deinen Settings komme ich am Start auch nur grob über 60 FPS, nach dem Start sind es teils bis zu 85 FPS. Du solltest glaube ich mit deiner CPU etwas mehr Leistung haben. So richtig werde ich daraus dennoch nicht schlau.

Achtung! Es scheint aktuell ein weit verbreitetes Problem mit massiven Frameeinbrüchen zu geben. Jedenfalls mehren sich die Berichte dazu und das ist in der Häufung sehr ungewöhnlich. Es ist nicht auszuschließen, dass es aktuell ein Problem mit iRacing selbst gibt und nicht beim Client selbst.

Ich selbst bin auch betroffen und habe habe dieselben Probleme, erstmals in 13 Jahren iRacing. Ein Windows Neustart hat gestern für eine gewisse Zeit Abhilfe geschaffen. Empfohlen wird auch, die rendererDX11.ini zu löschen und die Config neu durchlaufen zu lassen. Das werde ich auch jetzt im Anschluss machen.

User 561

Ich habe die DX11.ini gelöscht, aber geändert hat es nichts. Ich fahre aktuell die u.g. Settings und habe nur am Start mit einem grob 25er Feld knappe 65 FPS in Spa gemessen, danach geht es je nach Abschnitt auch bis zu 90 FPS hoch. Ich denke, dass es für die Settings und meine Hardware so langsam normal ist. Ich glaube mittlerweile auch, dass ich hier zu viel erwarte.

Auf Windows 11 mag ich es nicht so richtig schieben. Erstens, weil der Hotfix von MS und der aktuelle Chipsatztreiber von AMD installiert ist. Die betroffenen CPUs waren auch andere. Bezüglich iRacing habe ich aber keine Vergleichswerte. Die anderen Games laufen weiterhin ganz normal, zumindest ist mir nichts aufgefallen.

Falls ihr noch eine Idee habt, gern raus damit. :cool2:

Besten Dank nochmal für eure Antworten.

LG Thomas
 

Anhänge

  • 1.jpg
    1.jpg
    279,3 KB · Aufrufe: 44
  • 2.jpg
    2.jpg
    280,4 KB · Aufrufe: 44
  • 3.jpg
    3.jpg
    247,6 KB · Aufrufe: 45
U

User 21046

Ne das ist nicht normal. Sehe ich das richtig, dass du nur mit dem Single Monitor fährst? Also 3440x1440 Auflösung? Das sind gerade mal 5 mio Pixel. Ich fahr in VR mit der Quest mit 5408x2736 Auflösung bei fast durchgehend 120 fps. Das sind fast 15 mio Pixel und entspricht fast der dreifachen Auflösung. Und jeder youtuber fährt mit triples und kommt bei 1440 p triples auf über 100 FPS in iracing. Ebenfalls 11 mio Pixel und dann mehr als doppelt so viel wie bei dir. Ich bleibe dabei. Liegt an Windows 11. Aber ist ja deine Sache, du musst damit fahren.
 
U

User 15691

Ja, dass siehst du richtig. Ich habe nur einen Monitor! Prinzipiell bin ich bei dir, aber dann müsste ja Windows 11 die doppelte Anzahl an FPS ausmachen, was mir schwer fällt zu glauben.

Ich habe auch schon überlegt im offiziellen iRacing Forum nachzufragen. Es wird doch bestimmt schon den ein, oder anderen Fahrer geben, welcher auf Windows 11 geupgraded hat.
 
U

User 26599

Verbessern sich die fps wenn du „render dynamic track & tire data“ und „object self shadowing“ deaktivierst?
 
U

User 15691

User 11208: Die beiden Settings machen quasi Null Unterschied. Es ist eigenartig, wenn ich alleine auf der Startaufstellung stehe sind es anfangs über 130 FPS, aber sobald die KI geladen wird geht es immer auf grob 60 FPS runter. Als ob er bei 60 FPS fixiert ist. Irgendwie schon "witzig", dass es ausgerechnet 60 FPS sind.

Ich habe mal ein Video einer Runde in Spa mit der KI gemacht. Einfach um die FPS mal zu veranschaulichen. Bitte den einen Unfall zum Schluss übersehen, die KI bremst hier recht unvermittelt und früh... ;-)

Du hast ja quasi die gleiche Hardware wie ich, außer dem 27" und der vielleicht etwas besseren CPU. Wie ist deine Performance denn seit dem Wechsel auf Windows 11?


Zumal mein Ryzen 7 3700X jetzt nicht schlecht da steht. Ein bissl komisch finde ich das schon. Falls jemand Interesse hat noch tiefer in mein System via Teamviewer und Co. zu schauen, ich bin gern bereit.

Ich finde es besonders eigenartig, dass quasi auch niedrige Settings keine wirklichen großen Sprünge bringen.

LG Thomas

 
Oben