FNS Seb - RING the Bell for the 12h! | 13.11.2020

U

User 11371

Also Danke an alle die dabei waren.

Es tut mir leid das es nicht ganz so geklappt hat wie wir uns vorgestellt haben mit dem Neustart. Wir wissen aber woran es lag des falsch gelaufen ist. Wegen den Grafikproblemen die einige hatten sind wir auch am prüfen wo das her kommt.

Ich hoffe das ihr trozdem Spaß hattet.

Je mehr Probleme es gegeben hat, desto mehr hat sich das Testrennen gelohnt. ;)
 
U

User 25231

Servus miteinander,

als erstes möchte ich mich bei all denen entschuldigen, denen ich beim überrunden im Weg stand oder Schwierigkeiten bereitet habe.
Bedanken möchte ich mich bei der Organisation ohne die solch ein Event gar nicht zu Stande kommen würde.
Für mich eine "lehrreiche" Erfahrung über die gesamte Zeit bis zum Ausfall (Motorschaden) da ich an solch einem Event noch nicht teilgenommen hatte.
Z.B. habe ich vergessen nach dem Restart mein Setup zu laden, was dann zwangsläufig bedeutete mit dem "Grundsetup" zu fahren.
Auch die Quali in getrennten Klassen war neu für mich.
3 - 4 Sekunden pro Runde auf "Profis" ist für mich OK, fahre ja erst seit 5 Monaten und es gibt noch "einige" Herausforderungen.
Turn 17 und ich sind aktuell keine Freunde und erzeugte jedesmal erhöhten Pulsschlag...

Nochmals vielen Dank

Bis denn

Ciao Manfred
 
U

User 18963

Ich möchte mich auch bei Felix und allen Beteiligten fürs Event danken. Für mich wars das erste Mal DPi und Sebring, dauerte ne ganze Weile beim Fahren mit dem Denken hinterher zu kommen. Leider war mein erster Start katastrophal. Mein Rechner sprang nicht schnell genug vom Warm Up ins Grid. So wart ihr alle in der EInführungsrunde und ich stand in der Box. Bin dann zur Ampel gefahren die natürlich rot war. Leider nicht ganz rechtzeitig bremsen und warten können und damit die erste 30s Stop and Go kassiert. Bin in der formation lap hinterher gehetzt und in Sunset Bend hinten dran gewesen und sofort die Strafe abgesessen. Leider zwischendurch nicht den Reifenwechsel abgewählt, und so blieb ich über ne Minute in der Box. Das durch den Verkehr sneaken ging dann ganz gut, nur wenige aha Erlebnisse gehabt an denen ich dann aber meist auch nicht unschuldig war.

Beim restart so gerade eben rechtzeitig joinen können. Die formation lap war ja fast schon Vollgas...
In der Startphase entschied sich mein Rechner Updates runter zu laden. Hatte mehrere Male Standbilder, zwei Dreher mit einem Einschlag dabei. Nach 3 Minuten Reparaturpause dann wieder das Rennen aufgenommen. Durch die durcheinander gewürfelten Rundenzahlen war ich dann irgendwo im nirgendwo unterwegs. Ich meine aber auch zwischendurch mal keine blauen Flaggen angezeigt bekommen zu haben. Der Regen brachte noch einmal Würze. Da hatte ich bislang kaum Erfahrungen gemacht. Bei uns in der ICS Liga bei Abgefahren hatten wir bislang immer gutes Wetter.

Alles in Allem vlt ein bisschen langatmig, aber es war ja von vornherein als Special Event angekündigt, da muss man sowas erwarten. Ich habe überigens keine Probleme mit Grafikfehlern gehabt.
 
U

User 19895

Auch nochmal danke für das spaßige Testrennen. Es ist ja denk bekannt, dass ich Rennen mit nem gewissen Chaosfaktor schon sehr mag.

Für mich lief der erste Start bis Turn 2/3 echt super, beim Bremsen warmmachen genau in der Beschleunigungsphase grün bekommen, durchgezogen und glaube in Turn 1 außenrum schon 2 oder 3 Poitionen gut machen können, dann gabs leider vorne das Kuddelmuddel bei den DPi´s und ich hatte auf einmal einen Robert quer vorm Auto stehen, voll in die Eisen, ach kacke, is ja ein GTE und leider noch leicht in Robert reingerödelt, dann weiter mit schon leicht eckigen Reifen dem Feld hinterherhetzen, dann gabs iwann die unglückliche Situation mit ner Corvette die Ausgang Sunset eingeplankt is, zurückgeworfen wurde gegen die Boxenmauer und dann ein Bentley und ich nebeneinander beim Ausweichen ne Berührung hatten, mit dicken Dreher auf Start Ziel, da waren die Reifen dann richitg eckig, noch ganz okay rumgeeiert bis zum Stop und eine Runde später hat Felix dann das Licht ausgemacht :D

Das Chaos beim Restart hat dann gezeigt, wofür so ein Test da ist, hat man denk auch daran gesehen, dass es eigentlich alle sehr locker genommen haben und zusammen drüber gelacht wurde. Ich hab dann einfach die 80 Minuten als Training für nächsten Samstag genutzt, konnte schön konstant fahren, zwischendurch auch noch ein paar schöne fights, nur am Ende geärgert, dass Malcolm mich kurz vor den ersten Tropfen überholen konnte, denn der stand dann schon im halbnassen auf einmal ein bisschen im weg ^^
Aber alles in allem wars lustig und ich freu mich auf die 12h am Samstag, mal abgesehen von ein paar Sachen, die abgesehen von Servercrash schon auffällig waren

Mein Lieblingsthema: Gelbe Flaggen.
The solid yellow flag, or caution flag, universally requires drivers to slow down due to a hazard on the track, typically an accident, a stopped car, debris......When shown at a station, drivers are forbidden from overtaking until either the hazard or the next flag station displaying a green flag (signifying the end of a cautionary section) is passed. This flag is shown at the discretion of the marshals manning the station

Das heißt, egal welches Auto man fährt, man hat da den Anker in angemessener Weise zu werfen und vor allem nicht zu überholen, zu überrunden.
Es ist einfach nervig, wenn man sich dementsprechend verhält, aber dann mancher DPi meint einem mit richtig Überschuss ins Heck zu fahren oder sich zwischen den rumstehenden Autos und demjenigen der vorsichtig durchfährt sich durchschlängeln zu müssen.
Hatte eine Situation in Kurve 1, da geh ich vom Gas und lasse rollen weil gelb ist wegen einer Vette die ganz innen langsam unterwegs ist, fahre mit ca 1,5 Autobreiten abstand an der Vette vorbei am Kurvenausgang und ein Acura meint mit voller Rennpace zwischen uns unter Gelb durchfeuern zu müssen, wär die Vette nicht auf dem Gras weitergefahren sondern wäre abseits der Ideallinie der Strecke gefolgt, hätten wir alle 3 abstellen können und hätten irgendwo im Sumpf in Florida gelegen.
Ähnliche Situation in der Hairpin, ich war im Überholmanöver gegen einen anderen GTE Ferrari, gelbe Flagge weil sich innen ein Mazda gedreht hat, ich breche das Überholmanöver ab, Bremse ein bisschen mehr, der Ferrari zieht voll durch, is auf einmal wieder 2-3s vor mir bei grün und zusätzlich fährt mir noch ein DPi ins Heck.

Sind halt alles Sachen, die so, nicht passieren sollen und vermieden werden können. Und ums mal ohne Umwege zu sagen, wenn ihr die Anzeige der Flaggen aus irgendeinem technischen Grund nicht sehen kann (Bildschirmbreite, außerhalb vom VR Display, irgendwas ausgeschaltet oder so) dann sollte man allgemein überlegen, wirklich im Rennbetrieb mitzumischen, ja unpopuläre Meinung, aber ist einfach so.

Das zweite ist das Überrunden an sich. War ja schon großes Thema und es bleibt auch trotz aller Regeln immer ein Geben und Nehmen. Ja Linie halten is Vorgabe. Es gab halt auch viele die Platz gemacht haben, bzw wurde man auch oft zum off line gehen gezwungen von manchem DPi, aber wenn man dem anderen beim Überrunden helfen will, dann wirklich nur an Stellen, wo man vorhersehbar, früh genug ankündigend Platz machen kann. Bitte nicht in die Kurve fahren und dann auf einmal in der Kurve nochmal extra verlangsamen oder sowas, darauf reagieren fällt denk jedem schwer, unabhängig von der Klasse, genau so auf der Ideallinie vom Gas gehen oder aus der Kurve raus nicht beschleunigen. Dann lieber draufbleiben, dann muss der Überrundende auch mal 2, 3 Kurven warten, auch wenn die Endurance Rennen inzwischen auch Sprints sind, das Rennen ist 12 Stunden lang, da kann man auch als DPi einfach mal kurz hinten anstehen wenns einfach nicht geht.

So, fertig mit wall of text :D

Noch nen schönen Sonntag, Gruß Alex
 
U

User 27604

Hallo


ich hatte nach dem Restart auch Grafikprobleme die sonst nie da waren. Die Startposition hat auch nicht gepasst. Die Einführungsrunde war extrem schnell und auch nicht in in Zweierreihen ich denke da sind einige einfach nicht weggekommen. Sonst fand ich es eine sehr gut Übung und Vorbereitung für diese Woche
 
U

User 16171

Hallo


ich hatte nach dem Restart auch Grafikprobleme die sonst nie da waren. Die Startposition hat auch nicht gepasst. Die Einführungsrunde war extrem schnell und auch nicht in in Zweierreihen ich denke da sind einige einfach nicht weggekommen. Sonst fand ich es eine sehr gut Übung und Vorbereitung für diese Woche

Diese Grafikprobleme hatte viele. Ich bin gespannt, ob Felix die Ursache klären kann. Die waren schon teilweise problematisch.
ZU unserem Rennen, nachdem ich riesen Probleme mit der Bremse beim M8 hatte, konnte ich durch neue Treiber meine Bremse wieder auf normal stellen.
Somit war das Gefühl da und wir konnten gut mithalten.
Bzw. Tom hat mit seiner gewohnt guten Pace richtig für Trouble gesorgt. Leider drehte er sich in Führung liegend und musste dann wieder nach vorn fahren.
Wir haben das Rennen entsprechend auch als Testrennen genutzt und dann den Fahrerwechsel geprobt. Ich konnte auch einen sehr guten Speed gehen und vor allen auch unglaublich konstant fahren. Leider räumte mich ein Dpi in Turn 3 oder 4 ab und das Auto war krumm und wir mussten zum Reparaturstop.
Auch hier noch einmal der Hinweis, beim Überrunden von langsameren KLassen, es gibt kein Recht der schnelleren Klassen auf absolutes Überholen auf der gesamten Strecke. Bitte wartet auf die bessere Gelegenheit, dass dauert vielleicht mal 1, 2 Sek, aber schlägt man ein, der Reparaturstop dauert min mit rein und rausfahren 100sek. Und ihr macht das Rennen eines anderen noch kaputt.
Fazit, egal wie das Ergebnis war, es hat tierisch Spass gemacht, so das die Vorfreude auf das Wochenende mächtig gestiegen ist.
Wir freuen uns auf das Event!!
 
U

User 23649

Zu den Grafikproblemen:

Um das vielleicht weiter eingrenzen zu können, folgende Frage:

Welche Grafikkarte haben die Leute die die Probleme hatten? Ich hatte keine mit Nvidia 1060 kein VR.

lg
Tom
 
U

User 250

Es war auf jeden Fall ein lehrreiches Testrennen. Allen voran sicherlich für Felix und seine Adminkollegen. Die Pacecar-Geschwindigkeit war mit 120km/h höher, als geplant. Aber es gibt wohl generell Überlegungen, dass Prozedere nochmal anzupassen.
Beim ersten Start ist einer der DPi stehen geblieben. Dadurch ist fast die komplette rechte Startreihe nicht los gekommen, musste dem Feld hinterher hetzen und das Chaos war vorprogrammiert.
Für mich war das Testevent ebenfalls lehrreich. Ich bin als einer der DPi Fahrer sicherlich bei der ein oder anderen Überrundung zu aggressiv gewesen. U.a. hab ich Manfred in seinem Porsche dabei auch einmal in einen unnötigen Dreher getrieben. Beim 12h Rennen gehen wir das ganze als Team auch wesentlich entspannter an, da das wesentliche Ziel ist, fehlerfrei anzukommen. Auch dafür war dieses Event gut. Man konnte ganz gut ausloten, wo Überrundungen problemlos gehen und wo man es besser lässt.
Freu mich jetzt auf jeden Fall richtig auf das Event am Samstag :]

Zu den Grafikproblemen:

Um das vielleicht weiter eingrenzen zu können, folgende Frage:

Welche Grafikkarte haben die Leute die die Probleme hatten? Ich hatte keine mit Nvidia 1060 kein VR.

lg
Tom

Ich hatte welche mit Nvidia 1060 kein VR :D

Um beim Thema Grafikprobleme nochmal etwas weiter auszuholen:
Bilder dazu hab ich im Discord Channel gepostet. Diese Grafikfehler hatte ich beim ersten Joinen und beim Rennen bis zum Server-Absturz nicht. Nach dem Serverabsturz hab ich als Zuschauer gejoint, um später den Wagen von Sascha zu übernehmen. Da fiel mir das Flackern in der "TV-Sicht" erstmals auf. Ich hatte diese Fehler auch nur in Verbindung mit 2 Autos. Dem BMW von Enrico und dem Ferrari vom LCC Team. Nachdem ich den Wagen von Sascha übernommen hatte, gab es die Grafikfehler immer auf Höhe der Ullman Straight und auf S/F, weil Enrico seinen BMW bereits abgestellt hatte. Im Laufe des Rennens bin ich dann auf den LCC Ferrari aufgelaufen und dann waren die Fehler so extrem, dass ich nen schwarzen Bildschirm hatte und geradeaus die Wand gefahren bin.
Es dürfte aber Zufall gewesen sein, dass es mir bei diesen beiden Fahrzeugen so ging. Zum einen war Enrico mit dem Standard BMW unterwegs und von dem gab es noch einen zweiten im Feld ohne diese Probleme und zum anderen hatten andere Fahrer diese Probleme wohl bei ganz anderen Fahrzeugen (irgendjemand erwähnte im TS einen Porsche, bei dem bei mir alles problemlos war).
Nachdem ich den Wagen abgestellt habe bin ich vom Server und erneut als Zuschauer rauf. Die Grafikfehler hatte ich danach nicht mehr. Zumindest nicht bei den beiden "Problem-Autos". Neu Joinen könnte also schon helfen. Aber man kann ja nicht alle 30+ Autos im Feld erstmal ein paar Sekunden lang anschauen (der Fehler tritt oft nicht permanent auf) und dann entscheiden, ob man fahren kann oder nochmal neu joinen muss. Dann bräuchte ja jeder Fahrer 30min Vorlauf vor einem Fahrzeugwechsel.
 
Zuletzt bearbeitet:
U

User 20082

Leider muss ich euch erstmal enttäuschen ich habe leider noch keine Antwort vom Studio bekommen.

Das einzige was ich bisher herausbekommen habe ist das Anti Aliasing Werte höher 4 Probleme machen und man eigentlich nicht höher 3 gehen sollte.

Was mich momentan wundert ist das es nicht bei allen Usern war. Das soll heißen das ich da weniger den Server im Verdacht habe als eher die Client Config. Bitte versteht das nicht als Angriff ich weis einige fahren hier sonst ohne Probleme. Was habt ihr denn für Settings für den up und download in rF2 eingestellt? Und was habt ihr für Post Effect Settings?

Zusätzlich kann ich noch diesen Thread empfehlen (Posts 1 - 3): https://forum.studio-397.com/index....rmance-guide-on-how-to-prevent-low-fps.61265/

Weicht ihr von den Angegebenen Settings ab?
 
U

User 250

AA hab ich auf 3, Post Effect steht auf None
Dürfte wohl Standard sein. Hab da nie groß dran rumgeschraubt.

Wo kann ich denn sehen, was ich für Settings für den Up und Download eingestellt hab?
 
U

User 20082

Wenn du auf einen Server Joinst kannst du bei der Fahrzeugauswahl auch zurück klicken und dann auf Network Settings. In dem selben Menü in dem auch der Spectator Mode an bzw. ausgeschalten wird.
 
Oben