Ruckler mit RTX 3070 und Samsung HMD Odyssey+

U

User 29511

Hallo zusammen,
ich bin jetzt schon einige Wochen dran und bekomme die Einstellungen einfach nicht hin, hoffentlich kann man mir hier weiterhelfen.

Ich versuche die Problematik so ausführlich wie möglich darzustellen.

Von einem bekannten habe ich seinen PC (AMD 2700x, 16Gb 3200mhz, 1Tb SSD) sowie die Samsung VR Brille übernommen.
Das einzige was ich geändert habe an der Hardware war die VGA, 1080 raus und eine MSI 3070 Ventus 3X OC rein.

Bei meinem bekannten lief iRacing zuletzt mit der alten 1080 flüssig auf 90fps.
Ich allerdings bekomme keine Runde (offline und online) hin ohne min. 1-2 ordentliche Ruckler zu haben.
Während dem Ruckler gehen die fps von 90 auf +- 55 runter.

Egal was ich im Spiel an den Einstellungen ändere, low oder high...hat keine Auswirkungen auf die Ruckler oder fps.
Ich habe schon einiges nachgelesen und denke das es an den Einstellungen in der Ini Datei liegt.
Vor allem bestimmte Sachen die in der Entfernung unnötig berechnet werden, leider habe ich keine Ahnung wie ich das einstellen soll.

Im Anhang habe ich einige Screenshots von den ganzen Einstellungen.

VR Brille ist auch am HDMI Port direkt angeschlossen und läuft auf 90Hz.
Replays habe ich im Spiel so niedrig wie möglich gestellt.

Ich würde mich mega freuen, wenn man mir helfen könnte...weil so kann ich kein Rennen fahren :(

Danke & viele Grüße
Paulo
 

Anhänge

  • Display Konfig.JPG
    Display Konfig.JPG
    231 KB · Aufrufe: 40
  • Ini 1.JPG
    Ini 1.JPG
    256,3 KB · Aufrufe: 35
  • Ini 2.JPG
    Ini 2.JPG
    300,3 KB · Aufrufe: 23
  • Ini 3.JPG
    Ini 3.JPG
    236,5 KB · Aufrufe: 18
  • Ini 4.JPG
    Ini 4.JPG
    253,9 KB · Aufrufe: 17
  • Mixed Reality Einstellung.JPG
    Mixed Reality Einstellung.JPG
    88,6 KB · Aufrufe: 15
  • Nvidia Control 1.JPG
    Nvidia Control 1.JPG
    47,7 KB · Aufrufe: 18
  • Nvidia Control 2.JPG
    Nvidia Control 2.JPG
    50,7 KB · Aufrufe: 16
  • Nvidia Control 3.JPG
    Nvidia Control 3.JPG
    43,5 KB · Aufrufe: 18
  • Steam VR.JPG
    Steam VR.JPG
    100,6 KB · Aufrufe: 29
U

User 798

ich habe mittlerweile alles auf Standard.
Ich merke keinen Unterschied ob ich die W10 Energieoptionen auf Höchstleistung stelle oder im Nvidia Treiber auf Maximale Leistung.
Ausserdem habe ich im Nvidia Treiber nichts angepasst, also Antialiasing Transparenz aus. Vorgerenderte Virtual Bilder auf 1.
Wirklich alles Standard.
Lass du jetzt erstmal die FPS mitlaufen wie eingezeichnet und schaue was da bei R und G steht. sollte nicht über 11 gehen.
Ich glaube dass bei dir bei "R" Renderthread da 15 oder mehr steht danach bricht dann dein "G" Graphickarte ein.
Läuft die Samsung auch über Steam VR? schau mal nach ob da wegen deiner besseren karte jetzt die Auflösung automatisch erhöht wurde die dein Prozessor nicht mehr packt.

InkedOptions2_LI.jpg fps.JPG

Und noch was, lasse nichts im Hintergrund laufen. Kein Afterburner oder HWI, da haben die aktuellen Nvidiatreiber immer noch ein Problem.
 
Zuletzt bearbeitet:
U

User 798

und lösche die Renderer.ini von iRacing im Dokumentenordner.
Danach wird automatisch wieder von iR gefragt und du musst neu erstellen. Hier dann erstmal nichts ändern ausser den
Max GPU Memory und den System Memory ganz nach rechts bestätigen und bei der GPU wieder so 200 MB nach links schieben.
Dann schaust dir mit der iR FPS Azeige mal an wo es hakt. Die ganzen anderen Tools sind zwar genauer aber verursachen Microruckler.
 
U

User 29511

Ich hatte vergessen zu erwähnen das ich das System komplett neu aufgesetzt hatte.
Steam VR läuft auf 100%. Nvidia Treiber ist der aktuellste, sonst läuft nix, auch kein GeForce Exp...
Ini Datei gelöscht und neu erstellt, Anzeige umgestellt und die beiden Speicher Einstellungen nach Rechts gezogen, sonst nichts geändert.
Strecke Nürburgring GP, 2-3 mega Ruckler (kann man schon fast freeze nennen) pro Runde wo die fps von 90 auf 44 runter gehen mit R auf Wert 33. Habe dann die Einstellungen wie auf den Screens zu sehen geändert, aber nur minimal besser, geht trotzdem auf 55fps runter in den 2 - 3 Situationen.
Vergleichbar mit den vorigen Einstellungen hat es sich verschlechtert (wobei vorher auch nicht Rennfähig)...
 

Anhänge

  • NGP.JPG
    NGP.JPG
    198,2 KB · Aufrufe: 26
  • test 1.JPG
    test 1.JPG
    256,5 KB · Aufrufe: 28
U

User 798

SteamVR 100% sagt nicht aus was für eine Auflösung du wirklich fährst.
Bei deinem Bild sieht man ja dass "R" auf 11,4 steht, das ist der Renderthreat deiner CPU, ich kenne mich jetzt bei AMD nicht aus,
aber dein 2700X ist halt bei iR nicht so gut. Da geht nichts über Singlecore Power. Intel oder die neuen AMD´s scheinen da jetzt wirklich auch gut zu sein.

Nimm mal bei den Options in iR die Cars runter auf Medium und den Dynamic Load FPS:90 wieder runter auf die Standard 60. dann hast du vielleicht mal 80 Bilder aber nicht den Einbruch auf 45.
Dann Spiegel Virtuell und Cockpit Mirrors? Cockpit Mirror kostet unwahrscheinlich viel Leistung, schalte die mal aus wenn du schon den virtuellen ein hast.
Und jetzt nochmal SteamVR: Kontrolliere das alles mit den Einstellungen dass du mal wirklich die native Auflösung der Samsung drin hast,
Bei Allgemein nicht auf Auto, dann wirklich die Auflösung 2880 x 1600??, dann auf Video und Videoeinstellung je Anwendung auch nochmal kontrollieren ob da die Gleiche Auflösung drinsteht, hier sind dann 100% richtig da sich diese Prozente auf die Allgemeineinstellung bezieht.
 
U

User 29511

Okay, werde ich nachher alles so einstellen. Ja mit dem Single core takt habe ich auch gelesen, wobei so extrem einbrechen in der Form darf das eigentlich nicht.
Danke nochmals, werde später berichten.
 
U

User 29511

Steam Vr habe ich kontrolliert, Spiegel entfernt, cars auf medium und dynamic load 60...hat aber alles nichts gebracht. Habe sogar grandstand, crowds komplett weggelassen.. Auch nicht geholfen.
Sehr Ärgerlich wenn es jetzt wirklich an der CPU liegt, aber scheint ja so, egal wie hoch oder wie niedrig ich was einstelle, der R Wert knallt durch die Decke.
 
U

User 798

U

User 29511

okay ich werde nachher auch mal den shader runter setzten.
Wenn das nicht hilft werde ich über den VR Guide alles nacheinander durch gehen, da war ich letztens schon mal dran,
habe nur leider die ini nicht gesichert.

Man hört aber wirklich viel negatives über den 2700X, mal schauen was die Einstellungen noch bringen in den nächsten Tagem, ansonsten werde ich wohl demnächst upgraden müssen auf R7 5800 für VR.
Immerhin würde ich nur die CPU tauschen müssen mit dem B450-F Gaming und BIOS update natürlich.

Danke Trotzdem für die Hilfe :)
 
Oben