router...wie geht das?

U

User 85

hi!
hab mir gestern einen router gekauft.
so weit so gut.
die rechner untereinander sind über das dingen verbunden,und angeblich stellt das gerät auch eine verbindung zum internet her.
das kann ich sehen,wenn ich im configurationsfenster ein verbindungsprofil erstelle,und das dann teste.
da kommt dann die meldung,das ich mit dem internet verbunden bin.
wenn ich aber eine URL eingebe,so wird nix gefunden.

hab testweise mal ein falsches kennwort zur einwahl eingegeben,und das hat er mir auch gesagt,also muss da ja wirklich eine verbindug zwischen router und t-online server bestehen.

die verbindung wird via "ppp over ethernet" erstellt.die beiden anderen möglichketen wären "via dhcp" und "no".(ist nicht wirklich erklärt,wann man was nehmen sollte,aber ich denke "ppp over ethernet" müsste richtig sein)

komisch kommt mir zum beispiel vor,das ich bei den netzwerkeinstellungen kein gateway angeben soll.
ich hätte da eigentlich eher getippt,das man die ip des routers als gateway angeben muss.
hab ich mal versucht,hat aber auch nix gebracht.
(da gabs neben dem eingabefeld für die ip adresse auch noch eins für den "anschluss".ich denke damit ist der port gemeint,und ich hab dort 80 eingetragen)

naja.vielleicht findet sich ja ein spezialist,der mit dem kauderwelsch da oben was anfangen,und mir helfen kann.

danke
markus
 
U

User

Also das mit dem Gateway muß ein Mißverständnis sein.
In den Einstellungen der T-Onlineverbindung gibt man wirklich kein Gateway an.
Aber im LAN-Netzwerk schon. Solltest Du Dich nur mit dem Explorer nach "draußen" bewegen, reicht es schon, dort im Menü Internetoptionen unter Extras und dann Verbindungen - Lan-Einstellungen (oder so ähnlich) die Adresse des Routers einzugeben und dieses Adresse als Standard (also "für alle Protokolle denselben Server verwenden") einzutragen.
Im Übrigen ist es in der Regel Port 8000, nicht 80 ;)
Aber das müßte in der Anleitung des Routers stehen.

Straf mich Lügen, wenn ich falsch liege. So läuft es auf jeden Fall im "großen" Netzwerk.
 
U

User 327

ganz einfach: die gibst deinem rehcner ne feste IP, di im Address Bereich des Routers liegt, bei meinem Router ist das 192.168.168.*, mein rehcner hat die IP Addresse 192.168.168.254
dann gibst du bei den Netzwerkeinstellungen beim TCP/IP Protokoll deiner Netzwerkkarte als Gateway die IP des Routers ein, bei mir ist das 192.168.168.230, dann mußt du noch im DNS Feld folgende Einträge machen:
Host: dein Rechnername
bei Suchreihenfolge für DNS Server gibst du folgende IPs ein:
212.185.248.50 -> Hinzufügen (primärer T-online DNS Server)

194.25.2.129 -> Hinzufügen (sekundärer T-online DNS Server)

im Internet Explorer unter Verbindungen -> Lan Einstellungen alles rauslöschen! Oder du willst nen proxy benutzen, z.B. www-proxy.t-online.de mit Anschluß 80, damit surfst du teilweise schneller!! Viel Erfolg!! :)
 
U

User

Das kommt davon, wenn man schnell helfen will und gleichzeitig Dokus schreibt.
Da schmeißt man schon mal Router, Proxys und Gateways in einen Topf.

Schuldijung, für die Irritation. Daniel hat absolut Recht.
 
U

User 85

danke euch beiden erstmal.
kanns leider noch nicht testen,da ich ja heir auf maloche bin.

aber ich glaub ich hab da zuerst was durcheinander geschmissen.
sowohl auf der verpackung,als auch im handbuch wird immer von gateway geredet!(ich dachte aber eh,das das nur unetrschiedliche namen für gleiche dinge sind...)
also hat rene vermutlich einfach nur mal seine weibliche intuition spielen lassen :)

gruss
markus
 
U

User 85

nammt!
rene hatte ich ja schon an der strippe,aber auch dir,daniel,nochmal danke.
habs jetzt hinbekommen.
weiss ehrlich gesagt nicht ganz genau,was ich heute gemacht haben soll,was ich gestern nicht probiert hab,aber egal.
hauptsache es läuft

gruss
markus
 
Oben