Rfactor Problemmeldung

U

User 6912

Hi Leute,

ich hab hier ein riesen Problem:

Dieses Wochenden hab ich von meinem Bruder das Fanatec Porsche Turbo Wheel bekommen :) und genau jetzt läuft mein RFactor nicht mehr :mad: . Jedes mal wenn ich es starte, kommt eine Problemmeldung.

"Die Anweisung in "0x7c928fea" verweist auf Speicher in "0x666666ed". Der Vorgang "written" konnte nicht auf dem Speicher durchgeführt werden."

Ich hab schon alles probiert. Deinstalliert und neu drauf, renewals gmacht, RFactor Lite installiert... hab auch den Ordner "Trymedia" gelöscht und renewal gemacht.... doch immer wieder die gleiche Meldung! ;(

Habt ihr eine Ahnung und könnt mir helfen?

lg
 
U

User 784

Ich hatte mit dem Turbo nicht dem GT3 (das hatte ich nicht) keine Probleme mit rFactor. Dort lief es, gerade mit realfeel, wirklich hervorragend. Treiberversion war: PWx32_8.0.5.7 (für win XP 32Bit)

Du könntest versuchen unter - Arbeitsplatz, rechte Maustaste, Eigenschaften/Hardware/Gerätemanager/Infrarotgeräte - dort das Infrarotgerät (Integriertes Infrarotgerät) kurzfristig zu deaktiveren (PC Neustart nötig). Das müßte die Ansteuerung zu dem USB Wireless Dongle sein. Wobei das eigentlich nichts mit der Fehlermeldung zu tun hat.

Schreib doch mal deine Systemdaten hier rein, oder machs einfach so:

Start/ausführen/dxdiag - sobald der Balken unten links verschwunden ist auf "Alle Informationen speichern"
Es wird eine Textdatei erstellt. Diese lädts du dann als Anhang in einem Beitrag hier hoch. Oben beim Beitrag erstellen Menü wo man die Schrift auswählen kann das Symbol mit der Büroklammer anklicken.

Vielleicht kann dann einer hier was damit anfangen, ob es an ein System/Treiber Konflikt ist und welcher.
 
U

User 6912

gut, ich bin mir auch net mal sicher ob das Lenkrad jetzt daran schuld is oder das einfach nur ein blöder Zufall war...

nja, das mit den Infrarotgeräten hab ich nicht gefunden, ich war zwar im Geräte-manager, aber den Unterpunkt hab ich nicht entdeckt.

und die datei von dxdiag kann ich auch nicht hochladen, weil das dokument zu groß ist...

hat trotzdem jemand eine Ahnung was hier agbeht?

lg

________________________
keep racing :racer:
 
U

User 784

Stimmt die ist zu groß. Geht bei mir auch nicht.

Funktioniert denn das Lenkrad mit anderen Simulationen? Und überleg mal was du noch geändert hast am System oder in rFactor ab dem Punkt an wo es noch lief. Vielleicht liegts ja tatsächlich an was anderem.

Kopier doch den Teil von der DxDiag einfach so hier rein. Denke der Teil hier dürfte langen:

Code:
------------------
System Information
------------------
Time of this report: 6/3/2009, 19:57:41
       Machine name: HOME
   Operating System: Windows XP Home Edition (5.1, Build 2600) Service Pack 3 (2600.xpsp.080413-2111)
           Language: German (Regional Setting: German)
System Manufacturer: MSI
       System Model: MS-7250
               BIOS: Default System BIOS
          Processor: AMD Athlon(tm) 64 X2 Dual Core Processor 5000+,  MMX,  3DNow (2 CPUs), ~2.6GHz
             Memory: 2048MB RAM
          Page File: 405MB used, 4558MB available
        Windows Dir: C:\WINDOWS
    DirectX Version: DirectX 9.0c (4.09.0000.0904)
DX Setup Parameters: Not found
     DxDiag Version: 5.03.2600.5512 32bit Unicode

------------
DxDiag Notes
------------
  DirectX Files Tab: No problems found.
      Display Tab 1: No problems found.
        Sound Tab 1: No problems found.
          Music Tab: No problems found.
          Input Tab: No problems found.
        Network Tab: The registry information for the DirectPlay application 'Codemasters' is missing or damaged.  You should reinstall that application.

--------------------
DirectX Debug Levels
--------------------
Direct3D:    0/4 (n/a)
DirectDraw:  0/4 (retail)
DirectInput: 0/5 (n/a)
DirectMusic: 0/5 (n/a)
DirectPlay:  0/9 (retail)
DirectSound: 0/5 (retail)
DirectShow:  0/6 (retail)

---------------
Display Devices
---------------
        Card name: NVIDIA GeForce 8800 GT 
     Manufacturer: NVIDIA
        Chip type: GeForce 8800 GT
         DAC type: Integrated RAMDAC
       Device Key: Enum\PCI\VEN_10DE&DEV_0611&SUBSYS_11701462&REV_A2
   Display Memory: 512.0 MB
     Current Mode: 1024 x 768 (32 bit) (85Hz)
          Monitor: Plug und Play-Monitor
  Monitor Max Res: 1600,1200
      Driver Name: nv4_disp.dll
   Driver Version: 6.14.0011.7519 (English)
      DDI Version: 9 (or higher)
Driver Attributes: Final Retail
 Driver Date/Size: 5/16/2008 14:01:00, 6108928 bytes
      WHQL Logo'd: Yes
  WHQL Date Stamp: n/a
              VDD: Nicht zutreffend
         Mini VDD: nv4_mini.sys
    Mini VDD Date: 5/16/2008 14:01:00, 6557408 bytes
Device Identifier: {D7B71E3E-4551-11CF-8D6A-7B3103C2CB35}
        Vendor ID: 0x10DE
        Device ID: 0x0611
        SubSys ID: 0x11701462
      Revision ID: 0x00A2
      Revision ID: 0x00A2
      Video Accel: ModeMPEG2_C ModeMPEG2_D ModeWMV9_B ModeWMV9_A 
 Deinterlace Caps: {6CB69578-7617-4637-91E5-1C02DB810285}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive 
                   {335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch 
                   {6CB69578-7617-4637-91E5-1C02DB810285}: Format(In/Out)=(UYVY,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive 
                   {335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(UYVY,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch 
                   {6CB69578-7617-4637-91E5-1C02DB810285}: Format(In/Out)=(YV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive 
                   {335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(YV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch 
                   {6CB69578-7617-4637-91E5-1C02DB810285}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive 
                   {335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch 
         Registry: OK
     DDraw Status: Enabled
       D3D Status: Enabled
       AGP Status: Enabled
DDraw Test Result: Not run
 D3D7 Test Result: Not run
 D3D8 Test Result: Not run
 D3D9 Test Result: Not run

-------------
Sound Devices
-------------
            Description: SB X-Fi Audio [DC00]
 Default Sound Playback: Yes
 Default Voice Playback: Yes
            Hardware ID: PCI\VEN_1102&DEV_0005&SUBSYS_00291102&REV_00
        Manufacturer ID: 1
             Product ID: 100
                   Type: WDM
            Driver Name: ctaud2k.sys
         Driver Version: 5.12.0001.1187 (English)
      Driver Attributes: Final Retail
            WHQL Logo'd: Yes
          Date and Size: 8/17/2006 11:17:10, 500480 bytes
            Other Files: 
        Driver Provider: Creative
         HW Accel Level: Full
              Cap Flags: 0xF5F
    Min/Max Sample Rate: 1, 192000
Static/Strm HW Mix Bufs: 128, 128
 Static/Strm HW 3D Bufs: 128, 128
              HW Memory: 0
       Voice Management: Yes
 EAX(tm) 2.0 Listen/Src: Yes, Yes
   I3DL2(tm) Listen/Src: No, No
Sensaura(tm) ZoomFX(tm): No
               Registry: OK
      Sound Test Result: Not run

---------------------
Sound Capture Devices
---------------------
            Description: SB X-Fi Audio [DC00]
  Default Sound Capture: Yes
  Default Voice Capture: Yes
            Driver Name: ctaud2k.sys
         Driver Version: 5.12.0001.1187 (English)
      Driver Attributes: Final Retail
          Date and Size: 8/17/2006 11:17:10, 500480 bytes
              Cap Flags: 0x41
           Format Flags: 0xFFF
 
U

User 6912

so, hier mal rauskopiert


------------------
System Information
------------------
Time of this report: 6/3/2009, 19:26:24
Machine name: WS00
Operating System: Windows XP Professional (5.1, Build 2600) Service Pack 2 (2600.xpsp_sp2_qfe.080814-1242)
Language: German (Regional Setting: German)
System Manufacturer: System manufacturer
System Model: System Product Name
BIOS: BIOS Date: 04/20/06 19:53:24 Ver: 08.00.09
Processor: AMD Athlon(tm) 64 Processor 3400+, MMX, 3DNow, ~2.4GHz
Memory: 1024MB RAM
Page File: 300MB used, 2158MB available
Windows Dir: C:\WINDOWS
DirectX Version: DirectX 9.0c (4.09.0000.0904)
DX Setup Parameters: Not found
DxDiag Version: 5.03.2600.2180 32bit Unicode

------------
DxDiag Notes
------------
DirectX Files Tab: No problems found.
Display Tab 1: No problems found.
Sound Tab 1: No problems found.
Music Tab: No problems found.
Input Tab: No problems found.
Network Tab: No problems found.

--------------------
DirectX Debug Levels
--------------------
Direct3D: 0/4 (n/a)
DirectDraw: 0/4 (retail)
DirectInput: 0/5 (n/a)
DirectMusic: 0/5 (n/a)
DirectPlay: 0/9 (retail)
DirectSound: 0/5 (retail)
DirectShow: 0/6 (retail)

---------------
Display Devices
---------------
Card name: NVIDIA GeForce 6600
Manufacturer: NVIDIA
Chip type: GeForce 6600
DAC type: Integrated RAMDAC
Device Key: Enum\PCI\VEN_10DE&DEV_00F2&SUBSYS_81AD1043&REV_A2
Display Memory: 128.0 MB
Current Mode: 1024 x 768 (32 bit) (75Hz)
Monitor: Plug und Play-Monitor
Monitor Max Res: 1600,1200
Driver Name: nv4_disp.dll
Driver Version: 6.14.0011.8120 (English)
DDI Version: 9 (or higher)
Driver Attributes: Final Retail
Driver Date/Size: 12/26/2008 01:08:00, 6168960 bytes
WHQL Logo'd: Yes
WHQL Date Stamp: n/a
VDD: Nicht zutreffend
Mini VDD: nv4_mini.sys
Mini VDD Date: 12/26/2008 01:08:00, 6301344 bytes
Device Identifier: {D7B71E3E-43B2-11CF-4B6C-A6A103C2CB35}
Vendor ID: 0x10DE
Device ID: 0x00F2
SubSys ID: 0x81AD1043
Revision ID: 0x00A2
Revision ID: 0x00A2
Video Accel: ModeMPEG2_A ModeMPEG2_B ModeMPEG2_C ModeMPEG2_D ModeWMV9_B ModeWMV9_A
Deinterlace Caps: {6CB69578-7617-4637-91E5-1C02DB810285}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
{6CB69578-7617-4637-91E5-1C02DB810285}: Format(In/Out)=(UYVY,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(UYVY,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
{6CB69578-7617-4637-91E5-1C02DB810285}: Format(In/Out)=(YV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(YV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
{6CB69578-7617-4637-91E5-1C02DB810285}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
Registry: OK
DDraw Status: Enabled
D3D Status: Enabled
AGP Status: Enabled
DDraw Test Result: Not run
D3D7 Test Result: Not run
D3D8 Test Result: Not run
D3D9 Test Result: Not run

-------------
Sound Devices
-------------
Description: SoundMAX Digital Audio
Default Sound Playback: Yes
Default Voice Playback: Yes
Hardware ID: PCI\VEN_1106&DEV_3059&SUBSYS_810D1043&REV_60
Manufacturer ID: 1
Product ID: 100
Type: WDM
Driver Name: smwdm.sys
Driver Version: 5.12.0001.3663 (English)
Driver Attributes: Final Retail
WHQL Logo'd: Yes
Date and Size: 7/15/2003 17:00:00, 578368 bytes
Other Files:
Driver Provider: Analog Devices
HW Accel Level: Full
Cap Flags: 0xF5F
Min/Max Sample Rate: 100, 48000
Static/Strm HW Mix Bufs: 33, 32
Static/Strm HW 3D Bufs: 33, 32
HW Memory: 0
Voice Management: Yes
EAX(tm) 2.0 Listen/Src: Yes, Yes
I3DL2(tm) Listen/Src: Yes, Yes
Sensaura(tm) ZoomFX(tm): Yes
Registry: OK
Sound Test Result: Not run

---------------------
Sound Capture Devices
---------------------
Description: SoundMAX Digital Audio
Default Sound Capture: Yes
Default Voice Capture: Yes
Driver Name: smwdm.sys
Driver Version: 5.12.0001.3663 (English)
Driver Attributes: Final Retail
Date and Size: 7/15/2003 17:00:00, 578368 bytes
Cap Flags: 0x41
Format Flags: 0xCCC


nja, ich hab probiert mein altes GTR raufzuspielen, aber da kommt außer einem schwarzen Bildschirm gar nichts.... Richard Burns Rally funktioniert
sonst hab ich nichts oben

nja, und sonst hab ich zu dem Zeitpunkt nichts verändert...
 
U

User 6273

Probier mal nen anderen USB-Port, hört sich so an als ob er das Lenkrad nicht richtig adressieren kann.
 
U

User 6912

hab ich probiert... brachte aber nichts

ich hab ein bisschen herumgespielt
und das spiel funktioniert wenn ich den treiber des lenkrades deinstalliert habe
doch dann funktioniert das lenkrad eben nicht
und wenn ich den treiber wieder drauf hau, dann funktioniert rfactor wieder nicht...

wo könnte hier das problem liegen?
 
U

User 441

Hallo,

klingt nach Treiberproblem.
Entweder Treiber und ggf. Software des vorherigen Lenkrades deinstallieren
oder anderen Treiber ausprobieren (sofern vom Hersteller verfügbar).

Gruß, Timo.
 
U

User 6912

ja, hab ich auch schon probiert
aber mir ist aufgefallen das es auch nicht am Treiber liegt...
Es liegt an den Wireless Lan Verbindungsstücken so wie es aussieht.
Wenn ich die Wireless USB-Stecker des Lenkrads an den Computer anschließe geht RFactor nicht, wenn ich sie jedoch nicht angeschlossen habe und der Treiber trotzdem installiert ist funktioniert RFactor, aber das Lenkrad wieder nicht, selbst wenn ich es erst anstecke, wenn ich RFactor gestartet habe...

irgend eine Ahnung? :)


_____________
keep racing
 
Oben