Rechner aufrüsten - für GTR-Evolution/Race 07

U

User 6324

Hi,

ich möchte den Rechner meines Bruders aufrüsten.

Jedoch nur, damit Race 07 bzw. GTR Evolution (Simbin) hervoragend läuft.

Ich selst spiele das Spiel (mit dem AMD DualCore 6000+,
Asus EN8800GTX 768MB,
3072MB (800Mhz) Arbeitsspeicher)
ruckelfrei bei maximalen Einstellungen.

Leider mein Bruder nicht. denn er hat aktuel das MSI K9N SLI (Mainboard),
2048MB (667Mhz) Arbeitsspeicher, AMD 3800+ (1x 2,4Ghz)
und ner schwachen Sapphire ATI Radeon X1950 GT (PCIe).

Nun möchte ich Netzteil, Grafikkarte, Abeitspeicher und Prozessor neu kaufen.
Netzteil ist schon erledigt (OCZ 500W, Kabelmanagement, 79€, @Alternate),
Abeitspeicher hab ich auch schon (GeiL 2048MB, 1 Riegel, 800Mhz, 24€, Alternate)

Da stellt sich die Frage: Welche Grafikarte und welcher CPU?

Wichtig:
- sollte sehr günstig sein!!!
(Graka bis 120€, CPU bis 70€)
- Graka nur von Asus, MSI, Zotak und Gainward!
- CPU nur DualCore und von AMD!

würde eine "Asus 9600 GT" schon zu viel sein? reicht da eine 9500 GT etwa schon, oder eine ATI HD 4830?
und CPU: reicht ein AMD DualCore 4200+ schon?
(hab daheim noch einen herumliegen). Oder lieber gleich einen
günstigen 5200+ für 62€ ?

Bin auf Eure Vorschläge SEHR gespannt!


Grüße
Violator88
 
U

User 4938

Also ehrlich gesagt, kann ich nicht verstehen, warum GTR Evo auf dem Rechner Deines Bruders ruckelt, ich selbst fahre ruckelfrei mit einem WESENTLICH schwächeren System, mittlere Einstellungen, aber 1280er Auflösung. Bisher aber nur online gegen 15-16 Gegner, mehr habe ich noch nicht probiert.
Sicher kein Performance-Wunder bei mir, aber flüssig. Auf den Mega-Rechnern von meinen Kumpels bin ich aber kein Kraut schneller, nur aussehen tut alles etwas bunter ("schöner")

Mein System (glaube 6 Jahre alt): AMD AthlonXP Barton2500@3200+ (2,2 GHz), MB ASUS A7N8X Deluxe (nForce2 Chipsatz @400MHz), 1 GB DDR (400Mhz), NVidia 7800GS AGP (256MB)

Bin mir absolut sicher, daß es nicht am Gesamtsystem bei Euch liegt, sondern eher Einstellungen/Windows/Treiber,...

Wenn Ihr aber unbedingt alles neu kaufen wollt, kann ich da leider keine Empfehlungen geben.
 
U

User 1916

also Grafikkarte müsste reichen für alle bzw. hohe Details, habe selbst mit einer 1950pro die dritte Saison mitgefahren,
ich mein nen X2 müsste mehr bringen als die Graka aufrüsten, sind ohnehin z.Z. ziemlich günstig
hatte beim alten Race von athlon XP3000+ auf C2D E6300 gewechselt, das gab nen ordentlichen Schub
bei GTRevo könnten die Anforderungen höher sein als bei Race07 allein :gruebel:

vielleicht ists besser wenn du im Race/GTRevo - Forum postest

edit: lieber nen höheren X2, aber der 4200 X2 müsste reichen, die 4830 find ich interessant, soll wohl ne runtergetaktete 4850 sein
probier doch einfach mal den 4200 X2 aus würde mich mal interessieren obs spürbar besser läuft
 
Zuletzt bearbeitet:
U

User 908

Format C:
Neueste Treiber drauf.
Mit den Grafikeinstellungen "spielen"
Geld sparen.

Der Rechner müsste reichen, um vernünftig zu Racen.
 
U

User 3658

ich hab nen d950 3.4ghz mit 2048 ddr2 und ner 1950 gt ein tick übertaktet ^^

und bei mir läuft race 07 un gtr evo alles auf high end ruckelfrei, mit feld usw
 
U

User 6324

danke für Eure vielen tips und vorschläge,

aber kann es sein, das vielleicht die Grafikkarte defeckt ist?

weil selbst bei niedrigen einstellungen ruckelt sie schon.

(nebenbei: eine ATI werde ich garantiert nicht kaufen, eher eine gf 9800 gt oder 9600gt )
 
U

User 656

Kann sein, dass sie zu warm wird und sich aus Selbstschutz bei laufender Anwendung runtertaktet. Außerdem sind nicht nur die ingame-Grafik-Einstellungen wichtig, sondern auch die Einstellungen im Grafiktreiber. Wenn du da z.b. Antialiasing und Anisotropische Filterung auf sehr hohe Werte gestellt hast, kann es durchaus Ruckeln.

Kontrolllier mal alle Lüfter, gerade bei der GraKa sammelt sich gern im Kühlkörper Staub und der Luftstrom wird dadurch stark eingeschränkt.
 
U

User 6324

Habe gestern noch Graka gereinigt (Lüfter).
Und da ich heute Urlaub hatte, um 9:00Uhr Datensicherung gemacht, dann Formatiert, dann XP-Home und SP3 installiert, neue Treiber für Mainboard und Graka drauf gemacht. Race/GTR Evolution installiert.

Ergebnis: läuft

ABER: Grafik: alles auf NIEDRIG, Details auf 50%.
Sieht verdammt sch...... aus.

Werde nun Prozessor wechseln (AMD Athlon DualCore 4200+, statt AMD Athlon 3800+ "SingleCore") dann batsch ich 3GB Arbeitsspeicher rein (@800Mhz)
und bau die X1950 GT -512MB- (von der die ganze Zeit die Rede ist) ein.
Wenns dann nicht geht, dann müsst Ihr mich im Graka-Kauf beraten.
Vorgaben:
- unter 110 €
- nur Nvidia

Tip: Alternate ist günstiger als K&M oder arlt.com
Beispiel Xpert./Palit 9800 GT für 104 € (die würd ich holen, wenn ihr mir keine andere empfehlen könnt) (Chiptakt, Speichertakt und Shadertakt ist meiner Meinung nach genug für die Graka)
Link:

ALTERNATE. Hardware - Software - Entertainment

Aber entscheidet Ihr welche wohl Preis/Leistung mäßig die bessere ist.


Grüße

Violator88
 
U

User 6324

ES LÄUFT!!!

aber nur im Einzelspielermodus:

Spezialefekte: HOCH
Reflektionsefekte: HOCH
Schatten: HOCH
Schattenqualität: HOCH
Texturqualität: HOCH
Sichtweite (Sztecke) NORMAL
Sichtweite (Spiegel) NORMAL
Detailstufe: 80%
(zwischen 50% und 150% in 1%-Schritten frei wählbar)

Jedoch wenn wir über LAN-Kabel (kein Cross-over) spielen wollen:
wenn ich ihn "pingen" will finde ich ihn.
aber wenn er mich pingen will kommt: "Zeitüberschreitung..."
obwohl alles Ordungsgemäß eingestellt ist, schließlich mach ich mit meinen Kumpels seit etwa 5 Jahren oft LAN-Partys.

Jedenfals trotzdem Hostet er ein Spiel im Multiplayer, ich log mich in sein Spiel ein, alles scheint zu funktionieren, aber beim fahren dann das:
bei mir rückelt es nicht im geringsten, aber bei ihm so arg, das es einem bei tempo 100km/h wie Schrittgeschwindigkeit vorkommt!
Obwohl beide von der Netztwerkkarte (beide onboard) 1GB/s angezeigt bekommen.

So stellen wir ein:
klicken auf "Internetprotokoll TCP/IP" dann auf "Folgende IP-Adresse benutzen"
wir geben ein: erstes Feld: 192.168.10.14 (bei ihm)
klicken dann bei ihm auf unteres feld, automatisch wird dann dort 255.255.255.0 angezeigt.
und bei mir hab ich eingegeben: 192.168.10.18

weiß jemand warum ich ihn pingen kann, aber er mich nicht?
und warum es im einzelspielermodus nicht ruckelt, aber im mehrspielermodus?

bin gespannt ob man dießes verdammte problem irgendwie geregelt bekommt..

Gruß Violator88
 
U

User 1916

ES LÄUFT!!!

aber nur im Einzelspielermodus:

Spezialefekte: HOCH
Reflektionsefekte: HOCH
Schatten: HOCH
Schattenqualität: HOCH
Texturqualität: HOCH
Sichtweite (Sztecke) NORMAL
Sichtweite (Spiegel) NORMAL
Detailstufe: 80%
(zwischen 50% und 150% in 1%-Schritten frei wählbar)
cool deckt sich mit meinen Erfahrungen, CPU macht also einiges aus bei Race07 8)

zu den LAN-Einstellungen kann ich dir leider nichts sagen
 
U

User 670

Schatten runterdrehen kostet kaum sichtbare Qualität, bringt aber eine Menge Frames.
 
U

User 6324

Hat den niemand eine Lösung für das Netzwerkproblem?

(siehe oben "Violator88 18:49")
 
U

User 3913

Hat den niemand eine Lösung für das Netzwerkproblem?
Wenn er Dich nicht anpingen kann, liegt das zu 99% an der Firewall von Deinem XP (...das Du ja neu installiert hast)

Auf Cross-Over kann man bei "aktuellen" Rechner oft verzichten, weil die internen Karten das selbst umpolen... sollte also kein Problem sein.
 
U

User 6324

Hab des "Anpingen-Problem" behoben, war die Firewall, hätt ich auch selbst drauf kommen können. :rolleyes:
Danke.


Jedenfals ruckelt es bei ihm immer noch EXTREM, wenn wir über LAn-Kabel zoggen, ey ich kann nicht mehr.

Im Einzelspielermodus ruckelt es nicht (bei folgenden einstellungen:)
Spezialefekte: HOCH
Reflektionsefekte: HOCH
Schatten: HOCH
Schattenqualität: HOCH
Texturqualität: HOCH
Sichtweite (Sztecke) NORMAL
Sichtweite (Spiegel) NORMAL
Detailstufe: 80%
(zwischen 50% und 150% in 1%-Schritten frei wählbar)

aber im Mehrspielermodus - LAN (mit folgenden einstellungen) ruckelt es
Spezialefekte: AUS
Reflektionsefekte: AUS
Schatten: NIEDRIG
Schattenqualität: NIEDRIG
Texturqualität: NIEDRIG
Sichtweite (Sztecke) NAHE
Sichtweite (Spiegel) NAHE
Detailstufe: 50%

man könnte fast sagen: nicht mal 10 Bilder in der Sekunde
Mit folgendem System:
AMD Athlon DualCore 4200+ 2x 2.1Ghz
3072MB RAM @800Mhz
Sapphire Ati Radeon X1950 GT (512MB) (kostete vor einem Jahr 149€)


wenn mir niemand helfen kann, wundert mich das nicht,
denn solch ein Problem hatte ich noch nie, und Ihr wahrscheinlich auch noch nicht erlebt.

wenn mir nieman was empfehlen kann, hole ich die GF9800GT und einen 5600+


Grüße
Violator88
 
U

User 3225

Ich würd sagen es liegt dann wohl eher am netzwerk...

Die Anforderungen ans system sollten durch ein netztwerkspiel nicht so extrem steigen, das es Ruckelt bei niedrigeren einstellunge als bei solo ohne ruckeln.

Netzwerktreiber mal aktuallisieren :rolleyes: und dann anderes Kabel versuchen?

Mal Online mit dem rechner deines Bruders getestet und sind da die selben prob.?
 
U

User 6324

Das es mit dem Netzwerk zusammenhängt glaube ich auch, jedoch habe ich bereits die aktuelsten Treiber für die Netzwerkkarten drauf, außerdem haben wir bereits Netzwerkkarten nachgerüstet und es mit denen probiert, - Fehlanzeige.

Vielleicht sollte ich das Problem etwas vereinfacht darstellen:
- Es ruckelt bei demjenigen, bei dem das Spiel erstellt wurde,
beim anderen läuft es dann flüssig. ?(

Nochmal mein System:
Mainboard: ASUS M2R32-MVP
AMD Athlon64 DualCore 6000+
3072MB RAM (@800Mhz)
Graka: ASUS EN8800 GTX 768MB
-----------
System meines Bruders:
Mainboard: MSI K9N-SLI
AMD Athlon64 3800+ (2,4Ghz)
2048MB (@667Mhz)
Graka: Sapphire (ATi) X1950 GT 512MB
-----------

Wir testeten bereits schon verschieden Netzwerkkabel, jedoch bereits noch kein Cross-Over.
Außerdem Schlossen wir schon einen Hub und Später dann einen Switch dazwischen, alles half nichts.


Aber trotzdem Vielen Dank, dass Ihr Euch solche Mühe macht, mir zu helfen. ;)
 
U

User 6273

Habt ihr mal probiert einen Rechner nur als Host laufen zu lassen? Also praktisch als Server auf dem das Spiel verwaltet wird?
 
U

User 686

Hi,

ich möchte den Rechner meines Bruders aufrüsten.

Jedoch nur, damit Race 07 bzw. GTR Evolution (Simbin) hervoragend läuft.

...............................

Grüße
Violator88

:lol: .. :lol2: ... klasse Begründung :rofl:

:giggel:

mfg
taenzer01_rbm.gif
 
U

User 6324

Hi,

@Sebastian Geibel: Ja, hatte wir bereits schon probiert, jedesmal das selbe ergebniss. Übrigens, hab mich bereits schon in anderen Foren angemeldet und das Problem geschildert, keiner hat ne Erklärung. ?(

@Volker Dudziak: Sie oder Du haben/hast den Satz von mir: "Jedoch nur, damit Race 07 bzw. GTR Evolution (Simbin) hervoragend läuft." mir unterstrichenem "nur" und untestrichenem "RAce07" sowie einem in rot geschriben "Simbin" dargestellt.
Soll das irgendwas bedeuten?
weil mit dießer tat helfen/hilfts Sie/Du mir nicht weiter.

Grüße
Vio
 
Oben