Project Cars 2 - Virtual Reality Diskussion und Einstellungen

U

User 17899

hab mir dies geordert: 700 Watt be quiet! Pure Power 10 CM Modular 80+ Silver - Netzteile ab 700W | Mindfactory.de

mein Budget war bis 100€
 
Zuletzt bearbeitet:
U

User 17899

[FONT=&quot]So, hab jetzt 5 Runden Nordschleife mit konstanten FPS und ohne Freeze geschafft [/FONT]
smile.png


[FONT=&quot]Änderungen waren:[/FONT]

[FONT=&quot]1. NVidia-Treiber 397.64 komplett, aber ohne Geforce Experience installiert[/FONT]
[FONT=&quot]2. VSync deaktivert (im Treiber, in PC2)[/FONT]
[FONT=&quot]3. Steam VR auf die Beta geupdatet (dort in den Entwickler-Einstellungen das Häkchen bei "Reprojektion immer aktiviert" gesetzt)[/FONT]

[FONT=&quot]Letzteres hatte zur Folge, das RoomScale nicht läuft, also das man im Auto den Kopf nicht aus dem Fenster strecken konnte, und man bei Kopfbewegungen die ganze Ansicht verschiebt.[/FONT]
[FONT=&quot]Aber bei Cockpit-Simulationen ist das zu verschmerzen...[/FONT]

[FONT=&quot]Welche der drei Maßnahmen (oder die Kombination) letzlich verantwortlich ist, möchte ich nicht austesten....[/FONT]

[FONT=&quot]Hauptsache es läuft [/FONT]
smile.png


[FONT=&quot]Ob ich jetzt noch das Netzteil upgrade... schaunmermal[/FONT]
 
U

User 19433

Hallo zusammen,

ich habe hier auch ein Problem.

Ich hab eine GTX 1080 und einen i7 8700k 16GB Ram.
Assetto spiele ich absolut flüssig, Raceroom auch.
PC2 jedoch, egal mit welchen Einstellungen nicht.

Ich habe unzählige Videos angeschaut was Einstellungen etc. betrifft, nichts hat geholfen.

Ich nutze eine Vive Pro.

Vielleicht hat jemand einen Tipp, Treiber sind alle neu.
Das System habe ich nochmals neu aufgesetzt.
 
U

User 19433

Mach mal das Environment Mapping auf Mittel und Schatten auf niedrig.
Reduziere das Supersampling im SteamVr.

Ja ich habe es auf 100% gestellt. Das sollte doch mein System locker schaffen oder liege ich da falsch?

Gesendet von meinem SM-A510F mit Tapatalk

Ich hatte schon ALLES auf niedrig, dennoch ruckler. Das beste Ergebnis war Schatten aus. Auff Hoch läuft es sogar besser als auf niedrig.
Was ich halt auch nicht nachvollziehen kann, PC2 sieht leider in VR extrem unscharf aus. Da liegen WELTEN zwischen Assetto und PC2. Auch poppen teilweise extrem unsauber Texturen in der Ferne auf, bzw verschwinden.
 
U

User 15960

Hmm...dann liegt es wohl doch an was anderem. Hatte mit meiner damaligen 1080 auch das ein oder andere mal FPS Probleme besonders in MP Rennen. Vieleicht bringt eine Neuinstallation von Pcars 2 was? War nämlich auch mal ein Punkt der mir weitergeholfen hatte. Oder zumindest auf Dateien reparieren oder so.
Mach mal das Environment Mapping auf Mittel und Schatten auf niedrig.
Reduziere das Supersampling im SteamVr.

Ja ich habe es auf 100% gestellt. Das sollte doch mein System locker schaffen oder liege ich da falsch?

Gesendet von meinem SM-A510F mit Tapatalk

Ich hatte schon ALLES auf niedrig, dennoch ruckler. Das beste Ergebnis war Schatten aus. Auff Hoch läuft es sogar besser als auf niedrig.
Was ich halt auch nicht nachvollziehen kann, PC2 sieht leider in VR extrem unscharf aus. Da liegen WELTEN zwischen Assetto und PC2. Auch poppen teilweise extrem unsauber Texturen in der Ferne auf, bzw verschwinden.

Gesendet von meinem SM-A510F mit Tapatalk
 
U

User 11002

Mach mal das Environment Mapping auf Mittel und Schatten auf niedrig.
Reduziere das Supersampling im SteamVr.

Ja ich habe es auf 100% gestellt. Das sollte doch mein System locker schaffen oder liege ich da falsch?

Gesendet von meinem SM-A510F mit Tapatalk

Ich hatte schon ALLES auf niedrig, dennoch ruckler. Das beste Ergebnis war Schatten aus. Auff Hoch läuft es sogar besser als auf niedrig.
Was ich halt auch nicht nachvollziehen kann, PC2 sieht leider in VR extrem unscharf aus. Da liegen WELTEN zwischen Assetto und PC2. Auch poppen teilweise extrem unsauber Texturen in der Ferne auf, bzw verschwinden.


Dreh mal die SChärfe in der graphicsconfigoculusdx11.xml hoch zu finden im Dokumente/ project cars 2 Ordner hier von 0 auf 1

<prop name="SharpeningStrength" sharpeningstrength="1.000000" />

Dann kommen dir die Tränen. Damit spart man sich massiv Supersampling und bekommt dennoch ein knackscharfes Bild, davon träumt man in AC bzw muss da das Supersampling viel weiter hochregeln während der Schärfefilter absolut keine Leistung kostet. Ich verstehe nicht warum nicht jede Anwendung die Unschärfemaskierung bietet

- - - Aktualisiert - - -

Hmm...dann liegt es wohl doch an was anderem. Hatte mit meiner damaligen 1080 auch das ein oder andere mal FPS Probleme besonders in MP Rennen. Vieleicht bringt eine Neuinstallation von Pcars 2 was? War nämlich auch mal ein Punkt der mir weitergeholfen hatte. Oder zumindest auf Dateien reparieren oder so.





Du hattest aber sicher nicht die Vive pro mit gesteigerter Auflösung. Meine 1070 tut sich mit Cars mit der Rift mit niedrigen Settings schon schwer. Mit etwas Supersampling von um die 1.3 sind mal gerade konstant 45fps möglich wenn noch Regen und Verkehr zusammenkommen.
 
U

User 18549

Hallo zusammen,

ich habe hier auch ein Problem.

Ich hab eine GTX 1080 und einen i7 8700k 16GB Ram.
Assetto spiele ich absolut flüssig, Raceroom auch.
PC2 jedoch, egal mit welchen Einstellungen nicht.

Ich habe unzählige Videos angeschaut was Einstellungen etc. betrifft, nichts hat geholfen.

Ich nutze eine Vive Pro.

Vielleicht hat jemand einen Tipp, Treiber sind alle neu.
Das System habe ich nochmals neu aufgesetzt.

Ich habe die gleiche PC Hardware, und fahre mit 90fps bei ca 1800x1800 (128% bei der Lenovo)
Ich habe alles auf niedrig außer:
AA auf Mittel
AF auf hoch
und die Auflösung auch auf hoch
und die Partikeldichte kann man auch ruhig auf Mittel stellen

bei der Optik auch alles ausdrehen außer:
den Dreck auf den Scheiben + Regentropfen
den Cockpit Spiegel und inneren Blendflecke

Außerdem würde ich checken ob du in PC2 Menü auch das SS ausgedreht hast. da gibt es einen eigenen Menüpunkt dafür.
kann ich aus dem Gedächtnis heraus aber gerade nicht sagen wo du das findest :)

damit fährst du selbst auf der Nordschleife mit vollem Feld auf 80-90 fps
Man kann natürlich auch mehr aufdrehen. mir gefällt dieses ASW aber überhaupt nicht, ich sehe es seitlich immer so ruckeln, ab 80FPS wird es erträglich und bei 90 bin ich erst happy
Außerdem finde ich durch die schlechte Auflösung eh keinen Grund Details aufzudrehen. Fließender Verlauf und gute Weitsicht durch das SS ist bei PC2 das A und O finde ich.

LG

und bevor du PC2 neu installierst, würde ich vorher (falls alles nichts geholfen hat) die Dokumente löschen, in denen die Grafikeinstellungen gespeichert sind...
das sollte reichen, falls da ein Hund begraben ist. wenn nicht kannst du dir das Neu Installieren immer noch antun ;)

was mir noch gerade einfällt, wie sieht dein Nvidia Treiber aus, von den Einstellungen?
Eventuell ist auch hier was falsch?
 
Zuletzt bearbeitet:
U

User 17899

Habe ein Häckchen gefunden, dass ich setzen muss, ansonsten kommt es zu Freezes: Im Nvidia-Treiber unter "Hilfe" den Punkt "Debug"

markieren.

Meine Einstellungen und Settings im Screenshot:

Settings Project Cars 2.jpg
 
U

User 18549

? dieses Debug registriere ich zum ersten mal.
bei mir ist da kein Haken..
welche freezes meinst du?

- - - Aktualisiert - - -

Bilder Vorberechnen 3?
Dreck anzeigen aus?
Regentropfen aus?
dafür Nachbearbeitungsfilter auf an?

das würde ich alles mal überdenken ;)

- - - Aktualisiert - - -

Texturuflösung würdest du auch auf hoch schaffen ;)
soviel FPS bringt das gar nicht, wie gern behauptet wird...
zumindest bei mir nicht :D

- - - Aktualisiert - - -

Anssitrop auf 16x kostet kaum, bringt aber tatsächlich was ;)

- - - Aktualisiert - - -

Wagendetails auf Mittel macht bei VR auch kaum Sinn wie ich finde und das nimmt so einiges an FPS!

- - - Aktualisiert - - -

verbesserter Spiegel auf aus!
das kostet ordentlich und bringt nüx ;)

- - - Aktualisiert - - -

je länger ich durchsehe um so mehr Fehler erkenne ich ….

ich mache mal Screenshots für dich, das wird am einfachsten sein :D
 
U

User 18549

...
 

Anhänge

  • al1.jpg
    al1.jpg
    73,7 KB · Aufrufe: 147
  • al2.PNG
    al2.PNG
    35,5 KB · Aufrufe: 147
  • al3.PNG
    al3.PNG
    37,7 KB · Aufrufe: 147
  • al4.PNG
    al4.PNG
    39,9 KB · Aufrufe: 147
  • al5.jpg
    al5.jpg
    61,5 KB · Aufrufe: 146
  • al6.jpg
    al6.jpg
    28,2 KB · Aufrufe: 146
  • al7.jpg
    al7.jpg
    47,9 KB · Aufrufe: 144
  • al8.jpg
    al8.jpg
    38,8 KB · Aufrufe: 143
  • al9.jpg
    al9.jpg
    54,9 KB · Aufrufe: 144
  • al10.PNG
    al10.PNG
    60,6 KB · Aufrufe: 138
Zuletzt bearbeitet:
U

User 18549

ist mir jetzt peinlich, da unprofessionell ….
hatte letztens mit dem SS experimentiert und noch nicht zurückgesetzt :D
das ist auf 128% einzustellen :)

bitte vielmals um Verzeihung

- - - Aktualisiert - - -

Ansonsten sind wieder die ASW Ruckler zu bemerken.
(mich zumindest stört das)

falls es dich nicht stört, kannst du auch noch weiter nach oben experimentieren.
scheinbar sind da nicht alle gleich anfällig
 
U

User 18549

HILFE :D

ich hätte jetzt probiert das Bild zu tauschen, es wird aber immer schlimmer :D :(

vielleicht kann man den Post löschen?
ich kann die Bilder ja nochmal laden, falls Interesse :)

- - - Aktualisiert - - -

und vielleicht kann man mir noch kurz erklären, wie ich die nächstes mal etwas kleiner auf den Schirm bekomme :D :D :D
 
U

User 17899

Danke für die Screenshots, habe auch vorher schon sämtliche Einstellungen rauf und runter probiert, ändert an meiner Performance nur wenig, und an den Freezes gar nichts...
hab jetzt auch bei Serious Sam VR Freezes, wenn ich bei "Debug" keinen Haken setze...
 
U

User 19433


Danke schon mal für die vielen Antworten.
Ich bin gerade am testen. Es sind wohl die ASW Ruckler die mich so stören.
Iracing und Assetto laufen im gegensatz zu PC2 halt echt butterweich. Ich bin wohl etwas zu verwöhnt was das angeht.

Ich werde mal deine Einstellungen testen.
 
U

User 18549

Assetto Corsa halte ich lustiger weise nicht lange aus
Mir kommt es immer so vor als würde ich extrem schielen und das wird irgendwie unangenehm.
Keine Ahnung warum, IPD usw habe ich schon herumgespielt, und so abweichend kann der gar nicht sein, weil bei PC2 merke ich das 0

vielleicht kann mir da ja jemand einen Tipp geben :)

- - - Aktualisiert - - -

bezüglich Debug Modus:

das habe ich auf die schnelle gefunden ;)

Beginning with driver version 355.82, Nvidia has added a new feature called "Debug Mode", which will downclock any factory overclocked graphics card to Nvidia reference clock speeds. This is a great feature to help determine problems with the card, or for games that are sensitive to overclocked video cards.

kann es sein, dass du deine Grafikkarte falsch übertaktet hast?


*summsumm*
 
U

User 18549

du hast aber nicht zufälligh so eine "china GTX" aus irgend einem Xiang Jang Sang Shop? :D
was du probieren könntest, dass du dir MSI Afterburner Installierst und damit Downclocken bis es keine Freezes mehr gibt.
obwohl das normalerweise bei einer funktionierenden Karte mit funktionierenden Treibern nicht sein sollte!
Also irgend was ist bei dir da im Argen und der Debug Modus sollte hier nur eine Notlösung sein....
 
Oben