Probleme mit Pedals V3

U

User 36030

Hallo,

mein Sohn hat folgendes Problem mit der Xbox bzw. Fanatec und ist schon vollkommen verzweifelt (und ich auch):

Kombination Xbox One mit Fanatec CSL DD, ClubSport Formula und Pedals V3.

Die Pedals V3 haben 2 Jahre einwandfrei funktioniert.
Seit neuestem hat hin und wieder die Bremse hin und wieder mitgebremst. Nach dem Abstecken und wieder anstecken des RJ12 hat es wieder funktioniert. Seit dem letzten Abstecken bzw. Anstecken des RJ12 reagieren die Pedals V3 nicht mehr.
Beim Anstecken über den PC (mit USB) reagieren die Pedals am PC ordnungsgemäß. Software-Update wurde ebenfalls durchgeführt. Neues RJ12-Kabel wurde auch erfolglos getestet.
Nur bei der XBOX (über RJ12 - ohne USB) reagieren die Pedals nicht mehr.


Bitte um Hilfe.

Vielen Dank.
 
U

User 22939

schon mal statt dem Kabel auszutauschen dir die RJ12 Buchse angeschaut; evtl. sind da Pins mit der Zeit so verdrückt dass keinen Kontakt mehr herstellen können (dann hilft u.U. eben durch sanftes Aufbiegen der Kontaktfedern sauberen Kontakt auch hier wieder herzustellen. Hat ich schon mal bei andererer Komponente; zu oft Umstecken ist deshalb auch keine besonders gute Idee. Und diese Buchsen (insbesondere wenn Billig-China-Teile verwendet) verlieren auch mal so schon an Federhaltkraft).
Oder es kann auch der Kontakt auf der Platine zur RJ12 "abgerissen" sein (worst case), das wäre dann auch machbar aber nur wenn man geeignetes Werkzeug und Löterfahrung hat (besonders im Bereich "Platinenreparatur")
 
Oben