Probleme mit F1 2001 ALMS

U

User 65

Hallo zusammen,

ich habe dann gestern auch wieder mein F1 2001 rausgekramt und installiert und hatte dann auch gleich zwei riesen Probleme:

1. Mein Wheel (logitech GP FF) erscheint zwar in der Auswahlliste der Steuerungsgeraete im Spiel, aber es laessen sich ueberhaupt keine Funktionen zuordnen, es wird dann, wenn ich im Wagen sitze, auch nicht erkannt. :baby:
Gab es da irgendeine Kalibrierungsfunktion im Spiel? Wenn ja, wo?

2. Der ALMS Mod funzt bei mir nicht! Ich habe alles wie in der *.hlp angegeben gemacht, meinen Shortcut so hingebogen, dass F1 2001 mit dem Parameter -comnfig=*ALMSGT*.ini oder so aehnlich aufgerufen wird, aber ich habe dann kein anderes Spiel als vorher... ?( Was mache ich falsch? ?(

Vielen Dank schon mal fuer Eure Hilfe!

Gruss
Markus
 
U

User 185

Hallo Markus,

also zu deinem 1. Problem kann ich leider nix sagen, eine Kalibrierungsmöglichkeit im Spiel gibt es auch nicht soweit, ich weiss.

Und zu 2.
Vielleicht hast du ja doch den Link falsch gesetzt, bei mir sieht er jedenfalls so aus :
...F1-2001.exe config=ALMS2001GT.ini
Sonst fällt mir im Moment auch nix ein.

greetz
Andre
 
U

User 85

hi markus!
bei mir ist das so,das ich einfach die f12001 shortcut kopiert habe,und dann in den eigenschaften bei ziel das hier eingegeben hab.
"E:\Programme\EA SPORTS\F1 2001\F1-2001.exe" config=ALMS2001GT.ini

zu dem problem mit dem wheel kann ich nix sagen.

gruss
markus
 
U

User 65

Hi,

danke erst Mal fuer die Antworten! Das mit dem Link habe ich genauso gemacht, den alten kopiert und dann das config Geraffel hinzugefuegt und fertig! Dann muesste ich doch aber eigentlich beim Starten F1 2001 auch schon in dem ALMS Mod drin sein, oder? ?( ?(
Was mich dabei nur ein wenig verunsichert hat, ist, dass bei der Installation des Patches 1076 ein neues Shortcut Symbol kreiert werden soll... ?( Ist das normal?
Und das mit dem Wheel versuche ich heute abend mal auf mit einer Neuinstallation auf meiner Spielepartition in den Griff zu bekommen...

Danke noch Mal und Gruesse
Markus
 
U

User 185

Dumme Frage, aber hast du dem ALMS Mod ins F1 2001 Verzeichnis installiert ? Die ALMS2001GT.ini muss im gleichen Verzeichnis sein wie die F1-2001.exe. Wenn nicht nochmal ins F1 2001 Verz. installieren, oder beim Link versuchen das andere Verz. mit anzugeben, also dann
...F1-2001.exe config=c:\blablabla\f1-2001\almsmod\ALMS2001GT.ini wo du es dann halt installiert hast.

greetz
Andre
 
U

User 65

Das geht ja wieder fix hier... ;)

Aber zu Deiner Frage: Das ALMS ist schon im lgiechen Verzeichnis installiert, dort ist nach dem Ausfuehren der urspruenglichen Installations.exe (was fuer28 MB verdammt schnell ging...) auch noch eine andere (wohl eine Config.*) *.exe, die in dem *.hlp file angegeben wird. Damit wird dann wohl der Mod erst richtig installiert. Und die ALMS2001GT.ini ist dann auch im gleichen Verzeichnis wie die F1_2001.exe...

Hmmm....

Ich musss das wohl nach der Arbeit ales noch Mal testen, ich habe bestimmt irgendwo einen riesen Bock geschossen...

Danke wiederum und Gruss
Markus
 
U

User 65

Ok, habe es auf Englisch und auf meiner Spielepartition installiert und alles funzt einwandfrei!

Danke noch mal fuer eure Hilfe

Gruss
Markus
 
U

User 44

einfach mal Nachfragen

he Leute,

Also ich habe es auf Deutsch installiert...

Fliege beim Multiplayer permanent raus...
Kann das damit zusammen hängen?

Michi
 
U

User 185

Ich habs auch deutsch, Michael, daran kanns nicht liegen.

Hast du vielleicht ne Firewall ? Wenn ja musst du folgende Ports freigeben:
1000 - 6162 (Range)
6163 (Single Port)
6164 - 8000 (Range)
 
U

User 44

nein habe ich nicht...

Bis jetzt war es so, dass ich mich einlogge und dann ca. eine halbe Runde am Server bin...

Dann steht "sie wurden vom server enftern"

Habe es auch schon mit mehreren Providern versucht..
 
U

User 163

Hallo Leute,

jetzt wollte ich mir doch auch mal den ALMS-Patch installieren und bin dabei sehr genau nach Anleitung vorgegangen und bin in die gleichen Probleme gerannt, wie von Markus hier beschrieben.

Ich hab mir eine zweite Verknüpfung auf dem Dektop erstellt mit diesem Ziel:
"C:\Programme\EA SPORTS\F1 2001\F1_2001.exe" config=ALMS2001GT.ini

Die Tips an Markus hab ich alle beherzigt/überprüft, aber trotzdem komme ich immer nur in die normale F1-Version. An was kann es noch liegen.

Danke für Eure Hilfe!
 
U

User 250

Ich hatte auch das Problem, dass ich alles genau befolgt habe, aber trotzdem noch F1 Cars hatte. Ich hab dann die ALMS2001GT.ini in config.ini umgenannt und ab da hat es gefunzt. Ich konnte damit allerdings nicht online zocken. Ich weiss aber nicht, ob es daran liegt oder an meinem Router.
 
U

User 163

Joo, das funzt - ist zwar nicht so, wie es gedacht war, aber da ich eigentlich eh keinen F1 sondern nur die GTs fahren wollte, ist das erstmal ok.

Wenn trotzdem noch jemand ne Erklärung hat, bin ich nach wie vor dran interessiert.

Vielen Dank!
 
Oben