Problem Nvidia treiber 181.20

U

User 3452

kleines Problem am Rande:

ich habe den neuen Nvidia Treiber 181.20 geladen, nach ein paar Sekunden auf der Strecke friert das Spiel komplett ein, nur ein Systemboot hilft.

Jemand anderen das Problem vielleicht bekannt?

Ich benutze zur Steuerung der Grafikkarte nHancer 2.4.2.

Keine große Sache, hab erst einmal wieder auf den alten 178. Treiber vertraut, läuft alles korrekt.

Gruss
Detlef
 
U

User 3452

so.. aktuell die neusten Treiber versucht.

Nvidia 181.22
nHancer 2.4.5

Beides auf einem Sicherungsystem ( = 100% Kopie meines Systems )installiert, Rechner arbeitet einwandfrei und nach Benchmark recht flott..

Rfactor gestartet, eingestellt, 20 Sekunden, Bild friert wieder ein...


Also lass ich das lieber mit den neuen Treibern. Schade..
 
U

User 4711

Tritt der Fehler bei dir in Verbindung mit einem gelben Dreieck in der Taskleiste und folgender Meldung auf und äußert er sich in Form von Bildeinfrieren in Verbindung mit einer Ton-Endlosschleife:

nvlddmkm reagiert nicht mehr und wurde erfolgreich wiederhergestellt

Falls ja, verhält sich dein System genau andersherum als meines: diese Meldung hatte ich oft, bevor ich das Vista Servicepack 2 (Beta) und die Treiber aus der 180er Reihe installiert hatte. Seitdem keine einzige Fehlermeldung mehr in dieser Art.

Wenn es sich um den genannten Fehler handelt, bis du nicht der einzige, hier
nvlddmkm stopped responding in Windows Vista - NVIDIA Forums und hier AnandTech - Display driver atikmdag/nvlddmkm stopped responding and has recovered
und hier noch FIX: nvlddmkm.sys has stopped responding and has recovered [VISTA ERROR] - Overclockers Forums
kannst du zig Lösungsvorschläge von gefrusteten Usern lesen, bei mir hat nur das oben geschilderte Abhilfe gebracht.
 
U

User 3452

Gute Idee.. werde ich mal alle durchforsten.. wobei.. auf den ersten Blick betrifft es Vista, oder nicht?

Wobei gesagt sein sollte, ich verwende Windows XP, und das System funktioniert auch mit den neuen Treibern einwandfrei.. !

Ob bei mir dieses Fehlermeldung kommt, weiß ich nicht, keine Chance..
sehe die Taskleiste ja beim Spiel nicht mehr.. und dann friert der Bildschirm ja kommplett ein.. kann also auch nicht mehr raus ins Windows.

Nur noch ein systemreboot möglich..danach alles ok.
Kann ich diese Fehlermeldung irgendwo in einem Fehlerprotokoll nachlesen?
 
U

User 4711

Kann ich diese Fehlermeldung irgendwo in einem Fehlerprotokoll nachlesen?

Das weiß ich nicht, hatte eigentlich bei mir immer die Möglichkeit, im Falle des Fehlers mit STRG-ALT-ENTF wieder auf den Desktop zurückzukommen, neu booten mußte ich dann allerdings auch, weil die Kiste nur noch extrem lahm reagierte.

Im allgemeinen gibt es den Fehler bei VISTA und auch bei XP, sogar Leute mit ATI Karten haben sinngemäß diese Meldung, nur wird dann auf den entsprechenden ATI Treiber in der Fehlermeldung verwiesen.
Aber wenn du bei dir mit STRG-ALT-ENTF nicht mehr auf den Desktop zurückkommst, dann wäre ich im Moment auch überfragt....
 
Oben