Problem mit Thrustmaster 360 Modena Pro USB Wheel

U

User 115

Hi all!

Habe mir vorgestern obiges Wheel zugelegt. Problem ist, dass Gas und Bremse unglaublich empfindlich sind. Bei der geringsten Beruehrung "zucken" die Zeiger auf der Kalibrierungsseite von GPL wie wild hin und her. Nach ungefaehr 1/8 des Pedalwegs wird schon Vollausschlag erreicht. Kontrolliertes Fahren ist damit natuerlich unmoeglich. In N4 und F12001 dasselbe Verhalten. Habe schon alles moegliche ausprobiert, die neuesten Treiber von Thrustmaster installiert ( V3.08 ), Potis gereinigt usw. Seltsam ist, dass die Anzeigen in der Thrustmaster-Software (dem sog. "Mapper") absolut gleichmaessig von null bis
Vollausschlag zu bewegen sind. Nur im jeweiligen Spiel habe ich dieses Gezicke. Ist uebrigens swohl unter Win98SE als auch unter WinXP gleich. Das Forum auf der Thrustmaster-HP gibt nicht viel dazu her.
Frage: Ist das normal bei dem Teil? Hat einer von Euch aehnliche Erfahrungen damit? Wie kann man das ohne groessere Hardwareumbauten beseitigen?
Zur Not koennte ich es auch wieder zurueckbringen bzw. umtauschen. Brauche Antworten moeglichst noch heute, weil morgen CAR-GP ist.
 
U

User 26

Hi Crash,

ich hätte nie gedacht, dass ich mal Dir bezüglich einer Antwort zu Hardware helfen kann, die Reihenfolge ist ja sonst immer anders rum :D :D

Ich hatte das gleiche Lenkrad vor ca. einem 3/4 Jahr, und habe es entnervt wieder zurückgebracht (was ich Dir übrigens auch rate!). Allerdings hatte ich nicht die Schwierigkeiten, die Du hast. Das Kalibrieren und Fahren ging bei mir völlig in Ordnung. Das Wheel fand ich äußerst präzise und hat nun mal tolle Pedale. Daher ist irgendein ernsterer Bug bei Dir zu vermuten, denn ich glaube DIR braucht man nicht auf die Millionen Optionen hinzuweisen, die man mit der Software Thrustmapper zum Feineinstellen hat. Die Software war aber bei mir das Problem. Mal erkannte es das Profil, mal nicht. Mal funktionierte die Achsentrennung, mal nicht. Diese und andere unlogische Irregularitäten à la Microsoft-Software haben mich derart genervt, dass ich das Ding gegen das MS FFB ausgetausht habe.

Wer mir ein wenig damals geholfen hat, war Martin Schiebl. Ich weiss allerdings nicht, ob er das Teil noch heute benutzt...und ich weiss auch noch, dass Gianni das Teil auch gekauft hatte und auch wieder zurückgebracht hat (zu lesen im Sim-Cat Forum).

Aber meine Zusammenfassung auf Deine Frage: Nein, ich finde das ist nicht normal mit den kurzen Pedalwegen, zumindest ist das nicht bei mir passiert, sonst hätte ich das Teil noch schneller umgetauscht :D

Gruss und viel Erfolg in der CAR,

Roberto
 
U

User 62

crash,

ich hab vor 2 monaten auch 3 fabrikate dieses typs und ich hatte genau das gleiche problem wie du! und zwar bei allen 3 fabrikaten! das wheel ist schrott!

ps. : meine meinung ;)
 
U

User 45

Hi Crash!

Tja, wie sagst Du immer so schön? Lesen bildet! :D
Mal im Ernst: die Probleme hat jeder mit dem Wheel. Robert Volger hat das für Thorsten Schur so gelöst, das er das Teil auf Gameport-Anschluß umgelötet hat und mit nem Standard Joystick Treiber fährt.

Sollte doch für Dich ein leichtes sein, oder?

Frag mal Robert am besten ...

Gruß,
Stefan (der auch noch so ein Teil rumstehen hat - will es einer?)
 
U

User 112

hi,

kann dir leider auch nicht helfen, crash

hab heute die neuen treiber installiert und muss sagen, dass sie auf jeden fall besser sind, als die vorgängerversionen;

hab die treiber ohne angestöpselten lenkrad installiert, nach neustart wird ein 'Thrustmapper virtual keyboard' und 'Thrustmapper virtual mouse' als HID in der systemsteuering eingerichtet; danach hab ich wheel am usb angesteckt, ein profil für gpl erstellt und es funktioniert alles problemlos
(beim ersten versuch mit angestöpselten lenkrad hats überhaupt nicht geklappt)

probiers einfach noch mal, da die pedale IMO besser als alle anderen sind, mit denen ich gefahren bin; lenkrad selber ist von MS besser

gruß
martin
 
U

User 14

Jo Stefan hat recht. Ich hab inzwischen schon drei Stück von den Geräten auf normalen Gameport umgerüstet und die funktionieren prima. Natürlich kann man dann nur noch vier Buttons belegen. Besonders schwer ist die Umrüstung nicht (solltest du also schon selber hinbekommen ;), aber ist schon eine ziemlich langwierige Angelegenheit, da die Buttons auf einer Platine verlötet sind und man dementsprechend Leiterbahnen trennen und diverse Brücken löten muss. Fallst du Fragen zum Umbau hast mail mich an.

Gruß
Robert
 
U

User 115

Hi all!

Zunächst mal Danke für die Antworten! :]
Bis jetzt hat leider noch nix geholfen. Ich werde den GP morgen mit einer Mixtur aus alten Pedalen und neuem Wheel fahren (zumindest das funzt). Danach werde ich mir was einfallen lassen müssen. Wahrscheinlich liegt's an den Potis, sind eh' so mickerte Dinger :D.
@Robert: Zeigten die drei Wheels, die Du umgebaut hast, die gleichen Symptome? Den Umbau werde ich schon hinkriegen, Gameportbelegung habe ich und löten kann ich auch. Und das mit den Leiterbahnen krieg' ich auch hin - zur Not fliegt alles bis auf die Knöppe raus und wird neu verdrahtet :D. Ich hoffe aber trotzdem noch, daß ich das Wheel unangetastet lassen kann und evtl. meinen alten Pedalen nur einen neuen Stecker verpassen muß, damit ich sie ans Wheel anschließen kann. Die sind sowieso viel besser als die neuen Pedale. Das neue Wheel würde ich gerne so behalten, wie's ist, auch den USB-Anschluß. Dann kann ich endlich mal N4 fahren ohne dauernd eine Hand auf der Tastatur zu haben ;).
 
U

User 115

Nochmal ein Update:
Habe gestern etwas gebastelt und benutze jetzt das Wheel mit meinen alten TM F1-Pedalen. Gluecklicherweise kann man das Modena ohne angeschlossene Pedale verwenden, weil die analogen Handwippen scheinbar parallel geschaltet sind. Die TM Software meldet also bei abgezogenen Pedalen keinen Fehler. Daher ist es moeglich, am USB-Anschluss das Modena und am Gameport ein paar vernuenftige Pedale zu betreiben. Ich habe meine TM F1-Pedale derart umgeloetet, dass sie am Gameport J1X- und J1Y-Achse belegen. Mit dieser Belegung kann ich sie in Windows mit einem benutzerdefinierten Joystick (2 Achsen, 0 Knoepfe) einrichten und kalibrieren. In GPL erscheinen sie als Achse 3 und 4, das Modena belegt die Achsen 0 bis 2. Damit hat man insgesamt 5 analoge Achsen zur Verfuegung und kann beispielsweise eine der Handwippen als echte analoge Kupplung benutzen. Robert wird ein Lied davon singen koennen, wie praktisch eine analoge Kupplung in GPL sein kann, gelle? :D
Nun ja, es ist nicht gerade die schoenste Loesung, aber wie ich finde eine gute. Was mir jetzt noch bleibt, ist eine Schaltung zu entwickeln, mit der man den Spectrolpotis in den Pedalen ein wenig Beine machen kann (die Kombination aus kleinem Potiausschlag und linearem Poti ist suboptimal). Wenn ich die fertig habe, werde ich's hier reinschreiben.
 
U

User 14

Original von Crash
@Robert: Zeigten die drei Wheels, die Du umgebaut hast, die gleichen Symptome?
Kann ich nicht sagen, da die Wheels direkt nach Neukauf umgebaut wurden, da es zu der Zeit keine überhaupt keine funktionierenden Treiber gab. Die Leute habens also erst gar nicht probiert.

Original von Crash
ich finde eine gute. Was mir jetzt noch bleibt, ist eine Schaltung zu entwickeln, mit der man den Spectrolpotis in den Pedalen ein wenig Beine machen kann
Mittels einer elektrischen Schaltung die Spreizung zu erhöhen macht imho keinen Sinn. Das einzige was wirklich taugt, ist den mechanischen Weg zu erhöhen. Wie ich festgestellt habe, wird in den neueren TM Pedalen eine nicht lineare Zahnradübersetzung zur Potiansteuerung verwendet = mehr Drehbewegung. Ob man die neuen Zahnräder (wenn man sie denn überhaupt einzeln bekommt) auch in die alten TM-Pedale einbauen kann weiß ich leider nicht.

Falls dir ein Umbau in irgendeiner Weise gelingt schreib mal bitte kurz hier im Forum was dazu. Interessiert mich halt auch ;) Thx.

Gruß
Robert
 
U

User 147

Hallo,

hatte das gleiche problem mit dem modena.
ich habe einfach ein wenig kontakt spray fuer elektronik ("kontakt60" ohne öl, verfliegt!) auf die pedal-potis gesprayt und seit dem funktioniert es bestens.

axel
 
Oben