Problem mit ME, nette charmante Hilfe gesucht

U

User 31

Hallo Leute,
das gibt es nicht, Windows ME spielt mir gerade hartnäckig Streiche.
Voraus schickend muss ich noch sagen das ich gestern gezwungen war das Betriebssystem neu zu installieren.
Folgende Konfiguration in Kürze
1 GHZ AMD
Geforce 2 GTS
Soundblaster Live
320 MB

alles mit aktuellen Treibern versehen.

Meine Vermutung is das ein Regelmässiger Task zugreift.

das Prob: mir freezed die Grafik alle paar Minuten ein, in D3D und in OpenGL

was ich brauch sind

aktuelle Links zu Windows ME
konkrete Workarounds

einfach Hilfe
ASAP !!!
:-)
danke
 
U

User 31

uhwaah da muss ich mir selber antworten
also einen Workaround habe ich gefunden ich poste ihn einfach mal hier, einen Bericht obs was gebracht hat, folgt später:


-----schnippp-----------------------------------
1. Disable System Restore.
Open Control Panel -> System -> Performance Tab -> File System - >
Troubleshooting area -> Disable System Restore
(While you are in this window click on the Floppy Disk tab and uncheck the
box so the system doesn\'t check for a NEW floppy drive every time it
starts.)
~~
2. Uninstall Pc Health.
Start / Run \"\\windows\\pchealth\\support\\pchsetup /uninstall\"
~~
3. Turn off Automatic Updating. (This will hog your modem for 30
mins every day when you first go on line if you don\'t turn it off.)
Start / Settings / Taskbar / Advanced
then check Expand Control Panel and close and go to
Start / Settings / Control Panel / Automatic Updates and turn OFF Automatic
Updating
~~
4. Use ram memory rather than the swap file. (The system needs OVER 64 megs
of ram.)
Start / Search / Files type and enter: \"system.ini\" then click on it
and open it in Notepad and add this line after [386Enh] (without quotes)
\"ConservativeSwapfileUsage=1\"
~~
5. Set file system to cache about 20 times higher than its default
setting. Copy and paste these lines to Notepad and name the file
MaxCached.reg then click on MaxCached.reg from Windows Explorer and say
Yes you want to add that information to your registry. (You must
set Notepad to \"all files\" when you save it or it will save as text.)

-------------------------------- copy
below ----------------------------------
REGEDIT4

[HKEY_LOCAL_MACHINE\\SOFTWARE\\Microsoft\\Windows\\CurrentVersion\\FS Templates]
@=\"Max Cache\"

[HKEY_LOCAL_MACHINE\\SOFTWARE\\Microsoft\\Windows\\CurrentVersion\\FS
Templates\\Max Cache]
@=\"Max Cache\"
\"NameCache\"=hex:00,18,00,00
\"PathCache\"=hex:80,00,00,00
------------------------------- to
above ------------------------------------
~~
6. Disable these settings in the start menu.
Start / Run type and enter: \"Msconfig\"
then click on Startup and UNCHECK PcHealth, StateMgr, SchedulingAgent
and Taskmon Then allow the system to reboot so all these changes will
take effect.
~~
7. Run Windows Explorer and click on Tools / Folder Options / View and
select \"Show hidden files and folders\" then browse the c: drive and
delete the _Restore folder. Hold your shift key so it doesn\'t move it
to the recycle bin while you press del. This folder can have hundreds of
megs of temp files if you have been running ME for a while with the
system Restore and PC Health on. If you get an error message saying
there is a sharing violation you haven\'t successfully turned off Pc
Health and Restore. The _Restore folder should NOT appears again in the
future (unless you update a key Microsoft program like IE).
~~
8. See if anything unnecessary is running all the time.
Press CTRL + ALT + DEl at the same time, after you have first booted
up and see what programs are loaded. You may find several programs running
that don\'t need to run all the time. Most of them, if actually needed, can
be loaded from the Start / Programs menu.
~~
9. Don\'t let windows run HTA, SHS and VBS Script automatically.
Those file associations allow viruses to infect your system. Open
Windows Explorer and click Tools / Folder Options / File Types and
delete HTA, SHS and VBSscript. It is very unlikely a normal PC user
would need those file associations turned on.
~~
10. Disable \"Automatic check for Windows Explorer updates\"
From the IE \"Tools\" menu click on \"Internet Options\" then go to
\"Advanced\" and uncheck the 4th box.

-----schnaaappppp--------------------
 
U

User 7

Jo das hatte ich auch schonmal probiert, bringt vom Speed her gar nichts, die Freezes allerdings könnten verschwinden.

Imo kannste an Win Me tweaken wie du willst, Win98 bleibt schneller.

Gruss
Arvid
 
Oben