rFactor 2 Plötzlich Blue Screen, sobald rFactor 2 mit Steam synchronisiert.

U

User 8867

Hallo Leute,

ich benötige bitte Eure Hilfe.

rFactor 2 hat bei mir bisher immer komplett ohne Probleme funktioniert.

Seit letzten SO. ist es nun so, dass sich sobald sich rFactor 2 mit der Steam Bibliothek synchronisiert, ich einen Win 10 Blue Screen erhalte, danach wird der Rechner neu gestartet. Nach ein paar Versuchen erkennt Steam dann die rF2 Installation einfach nicht mehr.

Mittlerweile habe ich mehrfach rf2 neu installiert, Steam neu installiert, Steam und rF2 an anderen Orten wie bisher installiert.

Das Problem bleibt jedoch durchgehend bestehen. Ich weiß absolut nicht mehr weiter, gehe davon aus, dass iwie bei Steam etwas nicht stimmen kann. Aber dann hätte ich ja auch hier im Forum wohl bereits davon gelesen.

Es ist auch egal, ob ich wie mir bisher lieber das alte GUI verwende, oder halt die Version mit dem neuen GUI.

Steam ladet jedes Mal alles neu runter, sobald dann rF2 gestartet wird (also egal ob altes GUI oder neues GUI), werden die Strecken und Autos verifiziert und installiert, doch genau da fängt dann das Problem an mit den Blue Screens.

Ich hoffe, es kann mir jemand weiterhelfen, es ist außer rF2 und RBR nichts auf dem Rechner installiert und ich wüsste wirklich nicht, woher die Probleme stammen sollten, daher hoffe ich einfach mal darauf, dass mir hier wer weiterhelfen kann.

Vielen Dank vorab.
 
U

User 532

Ich würde mal alles an content ueber steam web deabbonieren, und ueber steam den cache leeren. Festplatten Speicher ausreichend?
Genaue Ursache wird Dir vermutlich niemand nennen koennen
 
U

User 2436

Blue Screen sind doch meistens Hardware Fehler , Festplatte ,Rams , Motherboard oder Netzteil Ich würde mir mal Rams leihen um zu sehen ob es daherkommt
 
U

User 8867

Es passiert nur bei rF2, sonst funkioniert alles User 1440, somit scheint Hardware doch eher ausgeschlossen zu sein und es lief auch komplett problemlos bis letzten SO.

User 2305, wie gesagt, ich habe rF2 sowie auch Steam schon deinstalliert, auf einer anderen Partition wieder installiert usw., dass ist es alles nicht gewesen bisher.

Über Steam Web kann man für die eigentliche Steam Installation nichts löschen? Ich gehe ganz stark von einem Problem mit Steam aus, aber dann hätten doch andere hier auch dasselbe Problem.
 
U

User 2436

Beim Bluescreen wird doch der Bereich der das Problem macht angezeigt oder ? Festplatte auf Fehler prüfen lassen . Es wird auch eine Log Datei erzeugt aber ich bin kein IT ler . Vielleicht gibts hier jemand der das Beruflich macht . Glaube nicht das das an RF2 liegt . Notfalls Window neu installieren . Mach die vorher eine Image mit https://www.macrium.com/reflectfree
 
U

User 8867

Der Blue Screen ist nur so kurz da, dass ich nicht erkennen kann, ob oder was da steht dann leider. Ja Neu Install will ich eigentlich verhindern, da ich eben so stark auf ein Problem zwischen Steam und rF2 glaube.
 
U

User 10300

Wenn es so plötzlich auftritt, würde ich das letze Update bzw. Updates mal prüfen ob das zeitlich hinkommt, vielleicht versuchen die zu deinstallieren, ansonsten hilft automatische Neustarts bei BSOD deaktivieren und hier posten. Wenn es beispielsweise ein Treiber Problem ist dann steht da sowas wie Driver_not_less_or_equal. Das könnte auch weiterhelfen


Gesendet von iPhone mit Tapatalk
 
U

User 8867

Danke für Eure Antworten.

Also unter Sicherheit und Wartung / Problemdetails bekomme ich folgende Meldung:

Hardwarefehler

Beschreibung
Aufgrund eines Hardwareproblems ist Windows nicht mehr voll funktionsfähig.

Problemsignatur
Problemereignisame: LiveKernelEvent
Code: 144
Parameter 1: 101e
Parameter 2: ffff9604354959a0
Parameter 3: 0
Parameter 4: 0
Betriebssystemversion: 10_0_19043
Service Pack: 0_0
Produkt: 256_1
Betriebsystemversion: 10.0.19043.2.0.0.256.48
Gebietsschema-ID: 1031

Zu rFactor2 steht folgendes nach dem Neustart hier:

Beschreibung
Pfad der fehlerhaften Anwendung: D:\Steam\steamapps\common\rFactor 2\Bin64\rFactor2.exe

Problemsignatur
Problemereignisame: APPCRASH
Anwendungsname: rFactor2.exe
Anwendungsversion: 1.1.2.4
Anwendungszeitstempel: 6094536c
Fehlermodulname: ntdll.dll
Fehlermodulversion: 10.0.19041.1023
Fehlermodulzeitstempel: 7977b9de
Ausnahmecode: c0000008
Ausnahmeoffset: 0000000000102346
Betriebsystemversion: 10.0.19043.2.0.0.256.48
Gebietsschema-ID: 3079
Zusatzinformation 1: 0000
Zusatzinformation 2: 00000000000000000000000000000000
Zusatzinformation 3: 0000
Zusatzinformation 4: 00000000000000000000000000000000

Weitere Informationen über das Problem
Bucket-ID: c4fda4c6e1466ccb674a4a045749e127 (1678235193653715239)
 
U

User 7582

Hatte das Problem auch mal - da hat es am windows update gelegen.
Gab ja letzte Woche eins... PC mal auf ein anderes Datum zurücksetzen und dann die Updates neu ziehen.
Vielleicht hilft es ja auch bei dir!
 
U

User 8867

Nein, bin auch nicht per WLan verbunden. Windows Updates zurücksetzen hat auch nichts gebracht. Alles läuft, nur rFactor 2 nicht. Werde wohl doch Windows mal neu aufsetzen, aber im Moment keine Zeit dafür. Nervt halt manchm einfach, wenn aus dem Nichts Probleme kommen.
 
U

User 10763

Mal Virenprogramm deaktiviert und versucht ? Wäre nicht das erste mal das ein Fehlalarm einen Steam Download ohne Hinweis blockt und den ganzen PC damit zum Crash bringt oder auch zumindest Steam.
 
U

User 8867

Ja Grafikkartentreiber habe ich bereits mit DDU deinstalliert, Virenprogramm ist nur der Defender drauf, auch den habe ich schon deaktiviert.

Hatte und habe die nächsten Tage auch nicht wirklich viel Zeit übrig dafür, aber so plötzlich wie der Fehler kam, ohne dass sich irgendwas verändert hat, ist schon mehr wie nur komisch. Im Endeffekt werde ich wohl per Neuinstallation feststellen müssen, ob der Fehler danach bleibt, oder auch nicht. Aber es nervt halt einfach.
 
Oben