Online sichtweite

U

User 235

ich habe in den letzten tagen ein paar mal F1 2k1 und den GT mod im Lan gefahren........läuft soweit ganz brauchbar, nur daß die autos nach ein paar metern verschwinden find ich nicht soo doll --- im rückspiegel tauchen sie erst sehr spät auf und man kann kaum mehr reagieren........... gibts ne möglichkeit dies zu ändern ?? habe schon in verschiedenen inis nachgesehen und dort auch schon probiert etwas zu ändern aber ohne durchschlagenden erfolg..........
wäre für tips dankbar ---- gerade der GT - Mod macht im Lan ne menge spaß aber ich fänds schon angesagt die autos in etwa so zeitig zu sehen wies bei gpl der fall ist (sowohl im spiegel als auch vor mir auf der strecke )
grüße
stefan
 
U

User 57

Man muß die Kameradatei anpassen. Da gibt's 'nen Parameter LOD-Multiplier oder so ähnlich. Den von 1 auf 3 ändern, dann klappts auch mit der Sichtweite.

Bernard
 
U

User 235

ich hatte den wert schon geändert (habs irgendwo gelesen ) hat aber nix bewirkt..........und zwar unter F1 2001 \save die default.cfg -- LODMultiplier von 1.000000 auf 3.000000 geändert in NOSBCAM , Cockpit und TVCockpit ; dann gibts noch SWINGMAN und ONBOARD 001-006.....in den letzteren habe ich (noch ) nichts geändert........werds gleich auch mal in denen ändern.........mal sehen obs was bringt......
vielleicht noch weitere tips ? :]
grüße
stefan
 
U

User 57

Jeder Mod hat sein eigenes Cam-File. Mußte also überall ändern.
 
U

User 235

SO , ich habe mal alles durchgetestet ........ von 3 - 10 , kann soo richtig keinen unterschied feststellen......... das kann doch nicht sein daß die autos nur sooo kurz bzw spät zu sehen sind ? oder doch ?? beispielsweise wenn ich imola fahre und am boxenausgang stehe (grüne ampel ) verschwindet das andere auto etwa in höhe der ersten reklametafel....... schätze mal das sind gerade en paar hundert meter -- wenn überhaupt (im rückspiegel des anderen autos ist der am boxenausgang stehende schon nicht mehr zu sehen)...........liegts an dem mäßigen netzwerkcode von ea? hm , wäre für weitere tips dankbar , denn sooo machts nicht den rechten spaß...............
grüße
stefan
 
U

User 183

Öffne mal die CONFIGFIAGTV3.INI.

Dort gibt es einen Parameter namens CPURATING.
Es kann sein, dass dein PC vom Game als zu schwach eingestuft wird. Dann nämlich werden einige Parameter automatisch runtergeregelt.
Wenn du einen Wert unter 4 hast, änder den mal auf 4 oder 5. Das hat bei mir geholfen.
 
U

User 235

habs gerade getestet -- der eine rechner wurde mit 3 eingestuft (athlon700) der andere mit 2(cel 450 +tnt...*g) habe beides geändert auf 4 bzw 5 --- leider ohne erfolg........schade , es ändert sich leider nix.......
grüße
stefan
 
U

User 235

ich dank euch für die tips...........leider ändert sich nich soo richtig etwas --- muß wohl damit leben (erstmal ) da ich nächste tage eh ne neuinstall vornehmen muß (neues board +proz ) versuch ichs dann nochmal........sollte doch machbar sein etwas weiter zu sehen als im moment möglich ........
grüße
stefan
 
Oben