onlíne races: bild friert ein

U

User 129

hatte gestern zum zweiten mal das problem, daß mir das bild bei laufendem rennen einfriert. sehr unangenehm :D

kennt das jemand und weiss wie das zu beheben ist?

habe noch (...) die gute alte analog verbindung. hat das was damit zu tun? sonst ist alles bestens aber das standbild nervt...
 
U

User 75

hallo,

ich hatte dieses prob früher auch öfter.das liegt aber wahrscheinlich weniger an der online verbindung sonder eher am grafikkartentreiber.ich ahtte das prob mit dem 12 detonator und habe mir dann einfach malk den 21er aufgespielt.siehe da keine freezes mehr.


gruss micha
 
U

User 123

jo hab das prob. bild friert ein sound geht weiter. werd mir mal den treiber suchen
 
U

User 157

jo, das prob hatte ich auch schon und zwar im ersten lowe´s night training.

werd mir auchmal nen neuen treiber organisieren.
 
U

User

Hi!

Ich nehme mal an, daß Ihr unter Win2k arbeitet und einen AMD als Euren Prozessor nennt (so wars bei mir).

Dieses Problem ist bekannt und hat mit dem Memory Swap (??) zu tun.

Es gibt einen Patch für dieses Problem (Eintrag in der Registry).

Zu finden sicherlich auf der AMD Page, bzw saugt Euch das Program NVMAX welches GeForce Einstellungen erlaubt und unter anderen diesen Eintrag in der Registry vollzieht.

http://www.amd.com/products/cpg/athlon-duron/amd_win2k_patch.html

Da ist der Patch zu finden :) Viel Glück!
 
U

User 123

jo stimmt habe genau die system ressourcen thanx werds nach der arbeit ma testen!
 
U

User 129

bei mir isses weder win2k noch amd. wede mal das mit dem detonator oder dem abschalten der monitor-energiesparfunktion testen. eins von beiden wird's schon sein... danke!
 
U

User 109

Hab ein P 3 und Win98se und hatte mit dem 12er Detonator die gleichen Probs.Hab jetzt den 21.83 drauf und seitdem keine probleme mehr mit Standbildern.

Ralf
 
U

User 183

Ich glaube ich habe die Lösung!

Ich hab mich mit genau diesem Problem geschlagene 5 Monate auseinandergesetzt...

Ich habe sämtliche Treiber von sämtlichen Geräten erneuert, hab Netzwerkkarte und Soundblaster in andere PCI-Ports verpflanzt, hab sämtliche Foren abgegrast, hab nach Patches gesucht und hab im Anschluss daran sämtliche Komponenten Benchmarks ausgesetzt und nach und nach ausgetauscht (Mainboard, CPU, RAMs, etc...)
Die Grafikkarte habe ich außen vor gelassen, weil sie 1. das teurste Bauteil ist und 2. nagelneu war vor 5 Monaten.

Ende der Odyssee war, daß ich einen Freund überreden konnte mal die Grafikkarten (ich: GeForce2 Pro, er: TNT2) zu tauschen...
Und siehe da, es ging!!!

Fazit: Der GPU wurde durch den Orginal-Kühler nur unzureichend gekühlt. Die Kühlung reicht für die meisten Anwendungen sicher aus, aber im Zusammenhang mit N4 und online wurde der GPU zu heiß und machte schlapp.
FREEZE-> Sound läuft weiter (oder wird geloopt)!

Meine Lösung:
Hab bei Conrad Electronics ein Chipset-Cooler Set für 25,-DM bestellt und draufgebaut.
Seit dem hab ich damit KEINE Probleme mehr!

Ich hoffe damit helfe ich euch!

Grüße!
Jan
 
U

User

Najo.. ned ganz hast recht. Es liegt schon an der GeForce.. aber eben auch an der Kombination mit AMD und Win2k (also zumindest bei 90% der Fälle).

Der Registrieeintrag ändert irgendwas beim Transfer zum AGP Port... oda irgendwie sowas ;)
 
U

User 183

Ich hab ja nicht gesagt, daß es immer so ist.
Es gibt sicher verschiedene Verursacher dieses Problems.
Bei mir war es eben die Überhitzung. (Hab übrigens Win98SE)

Das war nur die Schilderung meiner Lösung des Problems und ich hoffe dem einen oder anderen meinen Leidensweg zu ersparen... :]

Übrigens: Super-Rennbericht auf eurer Seite von dir! :]
Ich freue mich schon auf den Bericht von nächsten Rennen!

Habt ihr (euer Team...) eure Autos schon hier bei VR hochgeladen?
 
U

User

Jo stimmt... bei dem PC klump gibts ja soviele unterschiedliche Problemchen :)

Z.Bsp hatte ich beim ersten Zwischensaisonrennen das Problem, dass nach einer halben Stunde das bild zu "stottern" begann. Hat ausgesehen, als ob ihm der Speicher ausging (512 MB, und 32 MB Graka).

Habe jetzt Windows XP oben (jaja.. Billy freut sich.. hab ich ihm ein Weihnachtsgeschenk gemacht mit den 1.800 ATS :)) Mit dem gehts ohne Probleme.

... Danke für Dein Lob!

Mein Carfile habe ich per Mail gesendet. Aber sonst kannst sie auch auf unserer Page holen.
 
U

User 93

also ich hab kein problem :D

AMD 1.1GHz
ASUS GF2 Pro
und WinXP Pro


holt euch halt XP-Pro und alles is gut ;)
 
U

User 36

Wir haben im bekanntenkreis alle so ziemlich die gleichen Systeme , AMD , GeForce´s Ultra oder Pro usw .

Bei bildeinfrierer waren die tips mit Graka-Treiber und Kühlung sehr gut.
Das kühlprob , kann man sehr schnell ausschließen indem man die kiste mal aufläßt und versucht ob es dann geht.

Treiber muß man halt versuchen

Via treiber ist auch immer mal einen versuch wert

Aber was immer wieder vergessen wird ist das Netzteil

In den meisten fällen mit einfrierer war das Netzteil schuld.
Wobei die reine Netzteilleisung nicht so wichtig ist sonder eher die amper´s die es auf den verschiedenen voltzahlen bringt
Ein Netzteil was mit Geforce karten und AMD CPU´s zusammen läuft sollte

mindestens 300 Watt und folgenden Spezifikationen:
- Bei +3,3 V mind. 20A
- Bei +5V mind. 20A
- Bei +12V mind. 15A

Wobei die 3,3 volt die wichtigste ist da die Graka und die CPU richtig drann zieht
Es ist ja klar das je fetter die CPU und die Graka (Geforce1 , Geforce ultra) um so mehr sollte man drauf achten
Nicht umsonst haben heute moderne netzteile wie das 350er Enermax eine Ausgangsleistung:
3.3 V: 32,0 A
+5V: 32,0 A
+12V: 26,0 A
-5V 1,0 A
-12V: 1,0 A
+5Vsb: 2,2 A

Es gibt aber heute noch immer noch Netzteile die mit 400 oder 300 Watt grad mal 14 oder 16 A auf 3,3 volt bringen.

Ich glaube zwar auch eher an das Temperaturprob , weil es nicht viele spiele gibt die meine graka (nachgemeßen) so heiß werden lassen.
Was aber auch immer noch auch auf das netzteil schließen läßt da ein heiß gewordenes Netzteil weniger spannung liefert.

Sollte nicht die anderen vorschläge verbessern sondern nur noch ein zusätzlicher denkanstoß sein von einem aus erfahrung und jetzt mit einem 430er Enermax ausgestatteten Nascar farer sein.
 
Oben