Oculus Quest 2

U

User 10296

Juhu! Das v34 Update heute hat mir endlich 120Hz beschert.

Bin gespannt ob ich mir damit den Rest meiner VR-Laufbahn versaue und nicht mehr zurück kann oder mit 90Hz nach 1-2 Wochen noch immer glücklich bin..?

Zumindest für Tischtennis sollten die 120Hz spürbar sein..
 
U

User 28487

Behebt denn das offizielle v34 Update nun das Problem mit dem Shuttering sodass man sich den Workaround spart unter Win11?
Bei mir funktioniert der Workaround zu 95%, hin und wieder hab ich trotzdem noch Dropped Frames laut der Console.
 
U

User 10296

Behebt denn das offizielle v34 Update nun das Problem mit dem Shuttering sodass man sich den Workaround spart unter Win11?
Bei mir funktioniert der Workaround zu 95%, hin und wieder hab ich trotzdem noch Dropped Frames laut der Console.

Werde ich nach dem Abendessen ausprobieren.

Auf welcher W11 Version bist du? Ich bin leider im Dev-Channel gefangen..
 
U

User 28487

Letzte Public Version. Bei Oculus habe ich mich nach deinem Hinweis vom Beta Programm abgemeldet und habe danach wieder die v33 installiert bekommen.
Bin allerdings das letzte Mal am Montag Abend gefahren und komme erst morgen wieder dazu. Wenn das Problem immer noch besteht, werde ich morgen wohl wieder auf Window 10 umschwenken. Bekomme nämlich unter Win11 das Snipping Tool einfach nicht zum Laufen.
 
U

User 10296

Letzte Public Version. Bei Oculus habe ich mich nach deinem Hinweis vom Beta Programm abgemeldet und habe danach wieder die v33 installiert bekommen.
Bin allerdings das letzte Mal am Montag Abend gefahren und komme erst morgen wieder dazu. Wenn das Problem immer noch besteht, werde ich morgen wohl wieder auf Window 10 umschwenken. Bekomme nämlich unter Win11 das Snipping Tool einfach nicht zum Laufen.

Ja.. W11 hat in Sachen Usability echt ein paar Steps zurück gemacht..

Falls du vor hast über die Recovery-Funktion wieder zurück zu W10 zu gehen solltest du nicht zu lange warten. Nach 10 Tagen ist der Restore-Point weg und du steckst fest..
 
U

User 28487

Ich habe einen Win11 Clean Install gemacht, dh ich müsste oder würde sowieso wieder einen Win10 Clean Install durchführen.
 
U

User 20791

Vor solchen upgrades ist es immer gut von der Systemplatte ein Imagebackup zu ziehen.
Sofern man so gut wie alles was Daten und/oder Spiele belangt gleich auf einer anderen Platte liegt.
Dann hast du innerhalb einer kalkulierbaren Zeit wieder deinen alten Stand zurück.
 
U

User 28487

Den wollte ich gar nicht zurück. Meine Daten liegen alle auf meinem NAS und somit waren nur Windows, Diensrprogramme und. Spiele zum Installieren.

Von den Spielen habe ich mir die wichtigsten Configs/Setups/Contents weggezogen auf die Backup Platte.

Werde das selbe mit Wkndows 10 heute machen. Dauert dann zwar 3-4h mit den gesamten Downlods, aber das System ist einfach frisch.
 
U

User 20791

ja grundsätzlich eh sinnvoller.
Ich hab auf meinem PC aber auch noch Office und Photoshop drauf.
Das ist immer ein Drama mit Lizensieren.
 
U

User 28487

Windows 10 ist soweit wieder eingerichtet. Allerdings habe ich nun eine merkwürdiges Verhalten vom ODT.
Die Einstellungen vom Oculus Link speichert das Tool, Einstellungen ala Disable ASW oder Abschalten von Adaptive GPU Performance Scale speichert das Tool einfach nicht.

Bei jedem Neustart vom ODT oder der Quest 2, sind diese Werte auf Standard. Bevor ich darauf aufmerksam wurde, habe ich ca. 1,5h im AC Content Manager herumgespielt, weil mich die Werte einfach verwundert haben.

Woran kann denn das liegen? Hatte das schon mal jemand?
Ich hatte es bis vor wenigen Tagen bein Win10 sowie die paar Tage bei Win11, dass alle Settings in dem Tool erhalten blieben.
 
U

User 10296

Windows 10 ist soweit wieder eingerichtet. Allerdings habe ich nun eine merkwürdiges Verhalten vom ODT.
Die Einstellungen vom Oculus Link speichert das Tool, Einstellungen ala Disable ASW oder Abschalten von Adaptive GPU Performance Scale speichert das Tool einfach nicht.

Bei jedem Neustart vom ODT oder der Quest 2, sind diese Werte auf Standard. Bevor ich darauf aufmerksam wurde, habe ich ca. 1,5h im AC Content Manager herumgespielt, weil mich die Werte einfach verwundert haben.

Woran kann denn das liegen? Hatte das schon mal jemand?
Ich hatte es bis vor wenigen Tagen bein Win10 sowie die paar Tage bei Win11, dass alle Settings in dem Tool erhalten blieben.

Das komische ist eher, dass die Settings erhalten blieben.. normal ist das nicht so (nur die Bandwidth/Bitrate/Distortion,.. Werte bleiben normalerweise erhalten).
 
U

User 28487

Vielleicht lag es daran, dass ich mal für paar Tage das Oculus Tray Tool installiert hatte.
Jedenfalls habe ich das nun wieder installiert, weil ASW geht für mich einfach nicht und ich möchte mir das Umstellen ersparen :-)
 
U

User 220

Hab mir gestern die Quest 2 zugelegt und wollte sie heute zum AC GTC-Rennen nutzen. Im Quali verlor die Brille aber plötzlich das Signal und ich musste mich neu mit Oculus Link verbinden.
Ist natürlich saublöd. Hatte schon jemand dieses Problem bzw. hat jemand ne Lösung?
Edit sagt, ich soll erstmal das Link-Kabel in den richtigen USB-Steckplatz stecken. :rolleyes: Ich denke/hoffe mal , dass es daran lag...
 
Zuletzt bearbeitet:
Oben