Niedrige Auflösung(?) mit der Varjo Aero in Raceroom

U

User 9846

Hello,

ich habe heute meine Varjo Aero eingerichtet und versucht, R3E damit zu spielen. Am Desktop oder in anderen VR-Titeln (z.B. ACC) ist das Bild top, bei R3E leider nicht.

Das Spiel startet und ich sehe das Bild in der Aero, aber es sieht so aus, als wäre die Auflösung auf 640x480 gestellt (als würde man F1 GP von 1991 spielen).
Ich kann erkennen, dass die Ingame-Auflösung auf 1920x1080 gestellt ist, daran liegts also nicht; die Aero ist auch auf die höchste Auflösung (39 PPD) eingestellt.

Auf der Support-Seite von Varjo gibt es zwar einen Punkt der da heißt: "My application appears in lower resolution than expected.", aber die Lösung dort (OpenVR und OpenXR zu deaktivieren) hilft nicht. Deaktiviere ich OpenVR, startet das Spiel nicht; deaktiviere ich OpenXR startet das Spiel wie gehabt im Pixellook.

Kennt jemand das Problem und evtl. auch eine Lösung?

Ich habe das Problem auch hier gepostet.
 
U

User 21046

Ja gibt eine Lösung. Die Auflösung der Aero ist schlichtweg zu hoch und da Raceroom noch directx9 ist, gibts da Probleme. Es gibt aber einen workaround damit es geht. Muss mal schauen ob ich das noch finde.
 
U

User 9846

Danke dir. Wäre nett, wenn du noch was dazu findest.

Allerdings: dann müsste es doch klappen, wenn ich die Auflösung der Aero runterstelle - was es aber nicht tut :confused:
 
Zuletzt bearbeitet:
U

User 21046

Danke dir. Wäre nett, wenn du noch was dazu findest.

Allerdings: dann müsste es doch klappen, wenn ich die Auflösung der Aero runterstelle - was es aber nicht tut :confused:


Also ich kann’s leider nicht mehr finden. Benutzt du das openXR toolkit? Wenn ja schalte da mal die Advanced options ein und schau mal unter resolution wie hoch die tatsächlich pro Auge ist. Da kannst versuchen die anzupassen. (Neustart danach) Und unter steam könntest noch bei startoptionen -vr 1.0 probieren. Das ist der supersampling wert und mit 1.0 eigentlich ohne Effekt. Aber evtl. kannst du damit die „normale“ Auflösung erzwingen.
 
U

User 9846

Ok, teste ich mal.

Startparameter habe ich schon versucht, aber das hilft leider nicht.
 
U

User 9846

Jawoll, vielen Dank dir.

Bei mir geht's sogar einfacher als beschrieben. Einfach das Headset nach dem Start des Spiels auf den Boden legen, kurz warten, und wieder aufsetzen, das war's.

Muss man zwar leider jedes Mal machen, aber das lässt sich verschmerzen.
 
U

User 20014

Versuch mal Raceroom in nicht VR zu starten und dort die Auflösung auf 4k zu stellen. Dann machst du es wieder aus und startest es wieder in VR.
 
Oben