Neue Voodoo5 Treiber !!!

U

User 22

Heute habe ich neue Voodoo 5 Treiber entdeckt und auch ausprobiert. Also bis jetzt bin ich begeistert, obwohl ich von der Menge der neuen Einstellungsmöglichkeiten regelrecht erschlagen werde. Auf jeden Fall sieht bei mir Nascar4 mit 2xFSAA und Level of Detail Bias -0,75(AGP auto)phantastisch aus. Ich habe jetzt in Sears (1024x768 16bit) im Schnitt 40 fps(max.Details), vorher grad 30-35!!!Diese Treiber sind noch Beta aber auch GPL läuft besser jetzt, überall 36fps ausser Crystal Palace gehts runter kurz auf 29-36.
Hier die Links X3DFXC
Board x3dfx

Gruss Ulli
PS.: Hier noch meine N4Grafikeinst.
 
U

User 53

Hi Ulli!

Wie kann ich die Wiederholfrequenz vom Monitor
wieder auf 84 Hz stellen? Mit den Original-Treibern wars kein Problem.

Mit dem Hz-Tool kann ich zwar einstellen, der´Monitor übernimmt die 84 bzw 85 Hz nicht und auch in der
Systemsteuerung gehen nur 75 Hz ? ?(

Thilo
 
U

User 22

Auweia das isn Problem in der Registry denk ich mal. In der Systemsteuerung auf Anzeige->Einstellungen->Grafikkarte->Bildwiederholfrequenz->und da geht nur Standard?????
Da muss ich nochmal nachdenken ich hatte das auch mal vor Urzeiten da gabs nen RegHack der das beseitigt hat. Vorher habe ich das immer mit Powerstrip umgangen.Die haben damals ein bischen geschlampt die haben die Optimalfrequenz einfach auf 75 Hz festgelegt obwohl es eigentlich so sein sollte das bei der Einstellung "Optimal" alles aus der Karte und dem Monitor rausgeholt wird.
Gruss Ulli
Hier der Link Voodoo5 Tweak Guide
Da müsste eigentlich was stehen drüber!
 
U

User 53

Hi Ulli !

Hab leider nichts gefunden, was mir weiterhelfen könnte.

In der Registry unter Current_Config\Display\Settings
gibts nen Eintrag für Refreshrate , der steht bei
mir auf -1 . Kann man dort vielleicht was drehen ?

Thx, Thilo
 
U

User 22

Also das was ich gefunden habe in der Registry steht unter HKLM/System/CurrentControlSet/Services/Class/Display/....da kommen dann Werte 0000, 0001, 0002..einer steht für Standard Graphics Adapter und einer muss(wenn Du die Treiber richtig installiert hast)für V5 5500 AGP INFPath...."X3DFXC~1.inf" stehen. Wenn das meinetwegen der 0002 ist, aufklappen dann kommen nochmal Unterpunkte....und da steht unter Default.....Refreshrate "0".
Beim StandardGraphicsAdapter steht bei mir auch Refreshrate "-1"
Scheinbar hast Du die Treiber nicht richtig installiert, entweder versuchst es nochmal oder spielst die alten Treiber wieder drauf. Soviel Ahnung hab ich nun auch nicht.
Bin schon frohh das es bei mir geklappt hat.
Gruss Ulli
 
U

User 9

So weit, so gut.
In einem Anflug des Mutes hab ich die Treiber aufgespielt (Installtion hat auch geklappt).
Aber: wo sind denn nun die angekündigten Einstellmöglichkeiten?

C.
 
U

User 22

Hi Christoph!
Wie Du weist is sone Treiberinstallation immer ne Herausforderung. Also hast Du Dich genau dran gehalten was in dieser team_readme.txt drin steht? Arbeitsplatz/Gerätemanager/Grafikkarte/Eigenschaften/Treiber aktualisieren/Position des Treibers angeben(ich hatte die X3DFXC Treiber in ein separates Verzeichnis entpackt)danach kommt der entscheidende Punkt. Es kommt nochmal eine Auswahl verschiedener inf' Datein da musst Du die 3dfxvs.inf anklicken. Danach liefs einwandfrei.
So sieht das 3DFX Tools bei mir dann aus,
D3D ; OpenGL/Glide
Anti-Aliasing ; Anti-Aliasing
Geometry Assist ; Guardband Clip Glide
Guardband Clip D3D ; Guardband Clip OpenGL
AA Demo Key ; AA Demo Key

Dies ist nur das Fenster Anti-Aliasing in den 3DFX Tools, in den advanced Features stehen jetzt bei General 4 Unterpunkte,D3D 31 Unterpunkte, OpenGL/Glide 30.
Achso bei einwandfreier Installation muss im Gerätemanager unter Graka stehen: X3DFX-Community Voodoo VSA.
Gruss Ulli
 
Oben