Neue Grafikkarte will nicht laufen

U

User 494

Hi.

Öhm..ich soll jetzt ein Foto von der Grafikkarte machen, wie sie im PCIe-Slot steckt und hinten am Ende die beiden PCIe-Stromstecker des Netzteils in den beiden Buchsen der Grafikkarte stecken?
 
U

User 790

Nur um ganz sicher zu gehen. :D
Ich hab schon Leute gesehen, die haben ihr Asus-Mainboard mit der Graka verbunden. ^^

Edit: Hast du mal versucht einen der Stromanschlüsse über einen der Adapter zu beziehen?

Welches Modell hast du, die rote oder die blaue mit dem schwarzen Kühler?
 
Zuletzt bearbeitet:
U

User 494

Also ich glaube schon, dass ich weiß, wo ich da die Stecker reinstecken muss. ;)

Zumal die Stecker vom Netzteil auch alle schön beschriftet sind.

@Stromadapter
Ja, habe ich.

Sowohl nur ein Kabel mittels Adapter als auch beide Kabel mit dem Adapter. Hat nie einen Unterschied gemacht.

@Farbe
Öhm, was sollte denn rot oder blau sein?

Der große Kasten drum herum ist schwarz. Das Wort "Radeon" ist rot. Und das Sapphire-Logo ist blau. Die Platine selbst ist grün...

Reicht das? :D
 
U

User 775

Hi

Denke genau das möchte man sehen.

Flo, schau auch mal nach ob die Karte bzw. deren Aufbauten (eventl. aus Metall) ausserhalb des PCI-Sockels irgendwo eventuell ein anderes Bauteil vom MoBo berührt und es dadurch zu Problemen kommt.

Was mir gerade auch noch spontan so einfällt.
Ich hab mir gerade einen neuen Rechner zusammengebaut.
Bei der Recherche wegen Mainboard und so, meine ich mich zu erinnern das es bei der Stromversorgung über den Steckplatz auch schonmal Probleme gibt da nicht alle Grakas mit der gleichen Voltzahl arbeiten.
 
Zuletzt bearbeitet:
U

User 494

@Foto
Ok, bei der Google Bildersuche habe ich nun erkannt, worauf ihr anspielt.

Man findet da fast nur Fotos von Sapphire-Modellen mit einem roten Lüfter.

Meine Karte sieht aber genau so aus: KLICK


@Probleme mit Strom
Ja, das kann durchaus sein, wobei mir die Mehrheit eigentlich "zusichert", dass mein Netzteil die Karte noch locker schaffen sollte.

@Berührungen
Möglich, aber ich glaube nicht, dass ich bei den jetzt bestimmt schon 10 oder 12 Umbauten immer irgendwas eingeklemmt o.ä. habe.

Die neue Karte besitzt zu 95% die gleichen Ausmaße wie die jetzige Karte. Ist ja auch alles genormt.

Ich kann jetzt nicht live schauen oder ein Foto machen, weil sie halt momentan wieder ausgebaut und die alte Grafikkarte eingebaut ist. ;)
 
Zuletzt bearbeitet:
U

User 656

Das ist halt nur ne Karte mit Dual-Slot-Kühler... die roten sollten flacher sein und Single-Slot. Und lauter und wärmer... ;)
Am Stromverbrauch usw sind sie gleich.
 
U

User 790

negativ, die rote ist auch eine dual-slot und dazu noch leiser als die schwarze. ^^

@Florian

Karte umtauschen oder anders Netzteil versuchen.
 
U

User 656

Da haben wir wohl beide Recht ;)

Ne 4870 im Single-Slot-Design scheints nicht zu geben.
 
U

User 494

Ja, das ist auch so eine Sache. Nicht nur, dass es 20 verschiedene Hersteller von Grafikkarten gibt - nein, jeder Hersteller hat auch noch 5-10 verschiedene Varianten. :rolleyes:

negativ, die rote ist auch eine dual-slot und dazu noch leiser als die schwarze. ^^

Welche genau? :D Wenn Du die alte meinst, die Du selber hattest, dann müsste das doch die Karte Sapphire sein, die den bekannten Bug im BIOS hat. Hat ja Yves hier schon erwähnt.

Da macht man halt ein einziges Mal einen Spontankauf und man vergreift sich dabei. :D Werde ich mich jetzt allgemein mal erkundigen, welche 4870er schön leise ist.


@Florian
Karte umtauschen oder anders Netzteil versuchen.

Ja, ich muss mir nur noch die Taktik überlegen, wie ich den Umtausch oder die Rückgabe angehe. Es gibt da mehrere Möglichkeiten:

1. Ich gehe zum Shop und sage "Grafikkarte ist kaputt, bitte umtauschen". Das sollte kein Problem sein, dauert aber mindestens 1-2 Wochen, weil sie die Karte ja auch erstmal einschicken. Gefahr ist dabei, dass die Grafikkarte wider Erwarten doch nicht kaputt ist - dann darf ich Bearbeitungsgebühren zahlen.

2. Ich nutze das Fernabsatzgesetz und gebe die Karte zurück. Hier ist die mögliche Gefahr, dass sie die Karte auch nochmal testen, bevor ich das Geld zurückbekomme.

Sollte die Karte dann wirklich defekt sein, habe ich vielleicht auch ein Problem. Wenn ich nämlich sage: "Ich möchte die Karte nicht, habe sie auch nie eingebaut.", dann glauben die mir das höchstwahrscheinlich nicht, dass ich gaaaanz zufällig eine defekte Karte zurückgeben will.

3. Wenn ich aber zu denen gehe und sage: "Hier, die Karte ist wahrscheinlich kaputt, ich möchte mein Geld zurück.", dann geht das wohlmöglich auch nicht und ich kann es nur per Umtausch probieren.

4. Ich kann natürlich auch sagen: "Hier, ich möchte die Karte zurückgeben, weil sie anscheinend in meinem schwachen PC nicht läuft, der PC springt damit nicht an." Damit sage ich eigentlich die Wahrheit. Dass die Karte wohlmöglich wirklich kaputt ist, kann ich ja nicht feststellen.


Wahrscheinlich wähle ich den letzten Weg.
 
U

User 262

Da macht man halt ein einziges Mal einen Spontankauf und man vergreift sich dabei. :D Werde ich mich jetzt allgemein mal erkundigen, welche 4870er schön leise ist.

Grooosser Fehler Florian, sowas geht sogar bei Staubsaugerbeutel selten gut ;) Ich kann Dir die hier wärmstens empfehlen.
 
U

User

Grooosser Fehler Florian, sowas geht sogar bei Staubsaugerbeutel selten gut ;) Ich kann Dir die hier wärmstens empfehlen.
So spontan war der Kauf ja nun auch nicht, ich hab ihm die Karte ja empfohlen, weil ich (abgesehen vom Bios-Update) von Anfang an hoch zufrieden war.
Bisher wurden meine Empfehlungen eigentlich nie bereut. ;)
 
U

User 734

Nein Florian. Der Stromverbrauch ist gleich laut Hersteller.
Die 1GB hat aber mehrere Vorteile:

Anschlüsse: VGA/DVI/HDMI/DisplayPort ggü. 2xDVI/HDMI
Lüfter sind nicht einzeln regelbar! bei der "Kleinen"
1024MB sind bei Dualdisplay oder TH2go im Vorteil. Auch bei Aufllösungen >1600
 
U

User 1916

eine Idee hätte ich noch, hatte auch ein P5NE-SLi

ist die Sli-Karte auf dem Mainboard richtig rum drin?
vielleicht steht sie auf SLi, könnte sein das Nvidia-Karten kein Problem mit nem Setting auf SLi haben
 
U

User 494

ist die Sli-Karte auf dem Mainboard richtig rum drin?

Öööhm....ich hab mich eh schon gefragt, was das für ein Ding zwischen den PCIe-Slots ist.

Das ist eine herausnehmbare SLI-Karte? So eine Art Zusatzmodul?

Also ich habe das Ding nie rausgenommen, das war schon so von Anfang an auf dem Mainboard verbaut.
 
U

User 1916

sieh mal in die Anleitung du kannst die Karte rausnehmen und drehen, so soll man zwischen SLi und einfach umschalten können

edit: hab mal ein Screenshot aus der Anleitung angehängt, ich würde einfach mal versuchen die Karte zu drehen, hab das am Anfang auch so gemacht
 

Anhänge

  • Sli Selector.JPG
    Sli Selector.JPG
    57 KB · Aufrufe: 24
Zuletzt bearbeitet:
U

User 494

8o - Es läuft!

André, Du bist die Rettung!

Diese von Dir eingescannte Seite habe ich hier auch aufgeschlagen.

Und bei mir war es tatsächlich auch so, dass dieses SLI-Modul auch um 180° andersherum als auf dem Foto in der Anleitung dringesteckt hat.

Egal, ich habe nun einfach mal das Teil gedreht und wieder die 4870er eingesteckt. Und der PC startet jetzt wie immer! :]

Komisch komisch. Diese "Dual/Single"-Beschriftung ist auch verwirrend. Gilt nun der Teil, der im Mainboard drinsteckt? Oder gilt der Teil, dessen Text man lesen kann und nicht auf dem Kopf steht?

Ebenso komisch:

Warum hat meine alte (nVidia) Karte vorher mit der Standard-Einstellung funktioniert? Und meine ATI Karte nun erst mit der 180° gedrehten Variante?

Hatte ich vorher den Single Mode oder habe ich ihn jetzt erst?

Oder braucht die dickere 4870er den Dual Mode, damit sie mehr Saft erhält?

Wahrscheinlich hast Du Recht, dass sie standardmäßig schon auf dem SLI-Mode stand und eine einzelne SLI-Karte kein Problem macht. Aber eine Crossfire-Karte dann schon.

Fragen über Fragen...aber eigentlich fast egal. Es läuft ja anscheinend jetzt.

Nun jut, erstmal abwarten, wie sie sich im alltäglichen Betrieb akklimatisiert. Aber ich bin nun schon mal einen ganz entscheidenden Schritt weiter.

Nochmals vielen Dank, André!:daumen:
 
Zuletzt bearbeitet:
Oben