NASCAR Racing 2002 Season - Knackender Sound

U

User 230

Hallo!

Ich habe ein Problem mit NASCAR Racing 2002 Season. Und zwar fängt nach etwa 5 Minuten der Sound an zu knacken und zu knistern. Das Problem tritt sowohl offline als auch online auf, allerdings nur bei Rennen, nicht wenn ich alleine auf der Strecke bin.

Mein System: AMD Athlon XP 1800+, 512 MB RAM, GeForce 2 GTS, Onboard-Sound, Windows XP Pro.

Gruß
TORSTEN
 
U

User 120

Ich behaupte mal ganz stark das das am Onboard Sound liegt ! Ich hatte auch Probleme mit Onboard Sound und N4 ! Hab mir dann ne billige Soundkarte angeschaft (weiss net mehr was das war, jedenfalls ne Soundblaster) und dann war allet jut !
 
U

User 230

Ja, den Onboard-Sound habe ich auch schon in Verdacht. Allerdings tritt dieses Problem nur bei NASCAR auf, alles andere funktioniert ohne Probleme.
 
U

User

Na endlich!Und ich dachte ich bin der einzige dem das so geht!Ich habe auch ne onboard Karte und auch soundprobleme bei nascar!DAs komische is ,das alle anderen games einwandfrei (soundmäßig)laufen!Ich werds auch mal mit der anderen soundkarte versuchen!Bis dann!
 
U

User 274

Ich habe ein Asus A7V266-E
Knistern in der Onboardkarte war unerträglich is aber innerhalb von 3 Minuten mit nem Biosupdate erledigt :daumen:
 
U

User

Bei den Soundeigenschaften die Hardwarebeschleunigung runter drehen! Dann sollte es klappen.
 
U

User 261

Ist bei mir genauso. Bei Nascar 4 war es allerdings nicht. Eimal ist das knistern da dann wieder mal weg.
Aber ich stell mir einfach vor das wäre mein TURBO der einsetzt und dadurch fahre ich gleich eine bessere Zeit. :D
 
Oben