Nascar 4 Patch fehler

U

User 427

hi

bin neu hier

nach langer zeit wollte ich mal wieder nascar 4 online spielen so damit ich aktuell bin wollte ich auch das update auf n4.1.3.1.6_int machen aber jedesmal wenn ich das patch starte bekomme ich eine fehler meldung die
"NASCAR Racing 4.exe is not valid previous version and could not be upgraded"

ich weiß nicht mehr weiter habe die vollversion und trotzdem geht es nicht habe auch das alte patch schon aus probiert n4.1.1.1.0_int genau der gleiche fehler.

os ist win 98
nascar4 ohne intro müßte also die euro version sein
kann mir bitte jemand helfen

danke schon mal im voraus

gruß fredf
 
U

User 151

Hallo

Also mit Nascar4 bist Du etwas spät dran hier, hast Du NR2002? Kann ich Dir nur empfehlen. Online ist dort auch mehr los als mit Nascar4.
 
U

User

Was das Andreas ?? :happy:
Ich schraub an meinem altem Käfer rum und du kommst nebenbei vorbei und sagst kauf dir doch nen Golf :happy:
Also Fredf
Benutze bitte die Suchen Funktion.
Diese Board bietet jede Antwort auf deine Fragen wenn es um Sachen N4 geht.
 
Oben