MOMO Force-Problemchen

U

User 163

Ich habe mittels Suchfunze schonmal geschaut, aber mein Problem nicht wirklich gefunden:

Mein MOMO Force (das rote) hat die Eigenschaft, daß es oft während dem Rennen aus der Mitte läuft, also nicht mehr richtig zentriert. Ich bin mir nicht sicher, aber ich glaube es wird entweder durch ruckartige Bewegungen oder z.B. stärkere FFB-Aktionen ausgelöst, also z.B. nach einem Crash, Bandenberührung etc.

Man kann es dann für eine Weile wieder zentrieren, in dem man einmal auf Vollanschlag rechts und links geht. Das kostet im Rennen aber natürlich ne Menge zeit - zumal es meist wieder nur für eine kurze Weile reicht und dann wiederholt werden muss.

Ich habe mit der Funktion "Zentrierfeder" im Treiber schon alle möglichen Einstellungen durch. Ebenso mit der Stärke des FFB.

Kennt das jemand und hat eine Lösung dafür?
 
U

User 652

new Logitech® MOMO® Force Center Adjustment Utility:

Description:
Some customers have mentioned that even with the maximum values allowed by the utility, their wheel still remains slightly off center. Therefore, the utility has been updated so that you can enter higher values.


Gadgets <<< Klick !!

MOMOTweak.exe, gibt es für 32bit oder 64bit
 
U

User 163

@ Michael: Ja, habe ich alles gemacht. Habe inzwischen sogar ein komplett neues System (nicht deswegen...) und immer noch den gleichen fehler.

@ Joerg: Das kenne ich und ich habe das auch getestet. Das ist aber für den Fall gedacht, daß das Wheel sich gar nicht zentriert. Meines tut das ja...verstellt sich aber zwischendurch.

Muss also was andres sein. Danke Euch aber schonmal.
 
U

User 671

Jörg, Dein Poti verschleist bzw. ist verschlissen.
Hast Du außerdem manchmal "nervöse" ggf auch ruckartige Minibewegegungen des Lenkrades. Außert sich bei mir z. B. dadurch, daß in einer Kurvenfahrt bei der FFb-mäßig eigentlich alles gleichmäßig sein sollte (eine gleichmäßige Kraft) manchmal minimal das FFB anspricht und der Lenkeinschlag korrigiert werden muss.
 
U

User 163

Jepp Sascha...genau so ist es. Manchmal kommt es vor, daß mein Auto mitten im Rennen schlagartige Lenkbewegungen macht...zum Glück noch sehr selten. Aber von selber wird's sicher nicht besser.

Haste für die Potis ne Empfehlung?

@ Pit: Alles fest...auch wenn meine Freundin manchmal meint, ich hätt ne Schraube locker. :D
 
U

User

Hi

Jörg ich habe mein Momo Force jetzt min. 5 Jahre im gebrauch, und 3 neue Potis eingebaut. Immer hat es an dem Poti gelegen. Das Problem ist das es die Potis nur über DigiKeys in USA gibt. Mit Versand bist du bei 1xPotisatz ca 55€.
 
U

User 3868

Hi Jörg!

Ich hab das gleiche Problem mit dem Momo Force. "Lösung": Pause drücken, Wheel 1x voll nach links und nach rechts einschlagen. ;) Edit: Ups, das hattest Du ja bereits geschrieben...

Nein, ist natürlich keine Lösung, aber es kommt bei mir auch nur selten vor, etwa bei Kollisionen, also heftigen FFB-Effekten. Die von Sascha beschriebenen nervösen Lenkbewegungen hat mein Wheel allerdings nicht.

Wenn es die Potis etwas billiger gebe, wäre ich bei einer Sammelbestellung dabei. Meine Schmerzgrenze liegt allerdings mehr bei 20,- €. :rolleyes:
 
Zuletzt bearbeitet:
U

User 671

Schau mal hier Jörg.
Sind die Original-Potis.
Es gibt aber auch Umbauten mit hochwertigen Potis. Frag mal Peter Schleifer, der fährt ein solches.
Apropos, Peter wie fährt sich das "neue" Momo? Gibt's einen Unterschied? Wenn ja deutlich? Wenn ja, wie äußert sich der?
 
U

User 440

Apropos, Peter wie fährt sich das "neue" Momo? Gibt's einen Unterschied? Wenn ja deutlich? Wenn ja, wie äußert sich der?
Es fährt sich besser als "neu", das sagt eigentlich alles, im Zusammenspiel mit Klausis Pedalen (Bremse) einfach traumhaft.

Das originale Lenkpoti ist wohl sowas wie eine Sollbruchstelle, schließlich will jeder Hersteller alle paar Jahre was neues verkaufen, imho wird da auch offiziell kein Ersatzteil für angeboten.
 
Oben