MOMO- automatische Selbstabschaltung?

U

User 88

Hallo!

Bin ich der einzige mit dem Problem?? Nach rund 40-50 Runden (non-stop) in Vegas kommt das Momo ein wenig "auf Temperatur" (FF-Effekte 100%, sowohl im game-device als auch im spiel) und fällt dann ganz aus! Nix mehr, gar nix. Als hätte jemand den Stecker gezogen...

Kann doch so nicht so ganz sein oder?

Mein System:
win98se (usb-patch installed)....

das momo läuft auf diesem "komischen" HDI (oder so ähnlich - human data interface - usb)
 
U

User 90

Tip

Die Problem gibt es auch bei anderen Wheels. Stell die
FF mal auf 80-90%. Danach müßte es gehen.

Gruß
Thomas
 
U

User 90

äähhh!

nicht stark - ich finde es selbst bei 80% noch ziemlich
stark. Hast du es mal der Caster-Einstellung im Car-
Setup probiert. Wenn die zu gering ist hat man wirklich
das loose Gefühl in Kurven. Das Momo-Force reagiert sehr
stark auf diesen Parameter - besonders in den Kurven.
Fährst du mit Federeffekten?

Grüße
Thomas
 
U

User 30

ja hab ich!!! das msi raid

dann ist genau das dein Problem. Das Lenkrad ist nicht schuld. Der USB auf dem MSI Kt266 PRO Board funktioniert nicht stabil. Das ist MSI bekannt und sie sind nicht bereit etwas zu tun.

Einzige Lösung: eine PCI-USB Erweiterungskarte kaufen und den onboard USB abschalten. Oder das Board zurückgeben und nie wieder MSI kaufen ( hab ich gemacht ).
 
U

User 88

sind ja tolle aussichten!!

sch...eisse ums mal deutlich zu sagen!

nur, wieso funktionieren andere wheels (act-labs, logitech forumula force)???
 
U

User 33

mhhhhhh!!!!!

@ alex: ich besitze auch das msi kt266 pro und habe bissher kein prob mit dem usb anschluss und meinen guillemot ffwheel!!!!! also wirds nicht daran liegen!!!!

ps: habe seid heute mein momo force wheel und bin gespannt wie es ist!!! werde direkt nach der arbeit mal testen!!!! :D

gruss boris
 
U

User 33

@ katastrophski : wieviel watt hat dein netzteil??? meine erfahrung ist das dies auch ein prob vom netzteil ist!!!! bei manchen pc´s die ich gebaut habe funktionierte der usb anschluss nur mit netzteilen mit mindestens 300 watt problemlos!!!

gruss boris :]
 
Oben