Microsoft Side Winder FF Wheel unter XP

U

User 18

Hilfe !!!
Mein Lenkrad wird bei fast jedem neustart von XP nicht erkannt. Muss USB Stecker ziehen und wieder einstecken dann gehts. Muss ich nun jedesmal hinter den Rechner klettern ? :sehrboese: :sehrboese: :sehrboese:
 
U

User 18

Wie Gamecontroller ? :D

Habe die USB Version. Und sonst hab ich noch das GameVoice in USB und meine Maus. Habe mittlerweile festgestellt das das Wheel beim normalen hochfahren des compis erkannt wird aber beim neubooten nicht. ???
Muss ich jetzt nicht verstehen. Aber wer soll schon aus microdoof schlau werden. ggg
 
U

User 22

Nee Frank ich meine in den Spieleoptionen ob da nur das MS USB Wheel drinsteht oder vielleicht nochn Stick oder Pad.
Ulli
PS.: Ist mir grad noch eingefallen, ich muss nach jedem Windowshochfahren oder Neustart in die Spieleoptionen reingehen und auf Eigenschaften von MS USB Wheel gehen um entweder die Einstellung für GPL oder N4 einzuschalten. Wenn ich weis es ist N4 drin, und ich will N4 fahren, muss ich trotzdem in die Eigenschaften reingehen und auf OK klicken sonst gibts Probleme in N4. Bei GPL geht das noch einen Schritt weiter.Da muss ich noch auf Erweitert gehen und MS USB Wheel bestätigen, sonst haut GPL nicht hin. Ob das mit WinXP zusammenhängt oder mit der SidewinderSoftware das weis ich nicht.
Auf jeden Fall hab ich mich dran gewöhnt und es geht so.
Gruß
 
U

User 18

Ja ich hab mich eigentlich auch damit Abgefunden. Denke das es an den Treiber liegt. Der ist ja nicht unbedingt für XP geschrieben (eigentlich nur für 98) wird ja bei der installation gesagt.
Habe keine weiteren Spielecontroller installiert.
 
U

User 18

Hä was n das hab doch win98 geschrieben ???

Ach so wegen der Klammer

ggg :D :D
 
U

User

hi,

ich hab mich mal auf der ms support seite schlau gemacht.

also, dein prob ist da völlig unbekannt.

ich glaub auch nicht, daß es an treibern liegt (die sind ja von winzischweich, wäre ja noch schöner, wenn die unter xp nicht liefen, außerdem FUNZT das wheel ja).

vielmehr - und insbesondere, da das prob beim neubooten auftritt - liegts irgendwie am usb-hub oder ähnlichen sachen. guck doch mal, wenn das wheel fehlt, in die systemsteuerung, ob da irgendwelche "!" sind oder ähnliches, sowohl bei gamecontroller als auch bei usb.

bei mir kommt es mitunter vor, daß er beim REbooten das pad von gamevoice nicht findet bzw. nicht richtig installiert. gamevoice läuft dann übrigens trotzdem. ich vermute mal, daß es mit der reihenfolge zu tun hat, in der die geräte am bus hängen. vertausch doch mal die buchsen für gamevoice und wheel. ich wette drauf, daß du dann die probs plötzlich mit gamevoice hast und nicht mehr mit dem wheel.

könnte auch mit der stromversorgung zusammenhängen. also wäre womöglich ein externer usbhub nicht von übel.

gruß

andreas
 
U

User 22

Geht mal in den Gerätemanager(WinXP) rein und dann auf USB-Root Hub / Eigenschaften / Stromversorgung....da stehen die angeschlossenen USB Geräte drin und deren Stromverbrauch.Ich hatte einen externen USB-Hub angeschlossen der konnte zwar das Wheel oder einen Stick bzw. GameVoice mit Strom versorgen aber bei einem USB Scanner wars vorbei, der brauchte mehr Strom und wollte direkt an den USB port hinten, denn der externe Hub(4fach) teilt die 500 m/A pro USB Port auf vier Neue auf.
Gruß Ulli
 
Oben