Mein Weg zum SFX-100

U

User 24227

Ja, ich bin mega begeistert - da steckt echt Herzblut drin :daumen:

So der Adventskalender hat mich mit den Teilen für den 2. Aktuator beglückt:
20201215_194423.jpg

Der Umbau des Rigs mit den 30x120ern und Update des Monitorständers hat jetzt doch länger gedauert als ich erwartet hatte:
20201216_191622.jpg

Aber er ist jetzt deutlich stabiler. Die beiden Aktuatoren habe ich jetzt erstmal ca. 60cm von Mitte Sitz platziert. Das sollte ein guter Startpunkt sein, oder?

Die genaue Höhe stelle ich dann noch ein, aber es sollte so passen, dass in der Mittelstellung die Augen auch in der Mitte der Monitore ist, denke ich.

Das Kabelmanagement kommt natürlich erst, wenn auch die Servos montiert sind.

Für die Treiber habe ich mir überlegt, einen kleinen Alurahmen (30x30) mit Plexiglas zu bauen. das ist am flexibelsten.

Habe gleich Platz für zwei weitere Treiber und einen 2. SFX Shield reserviert :D:
2020-12-16 19_47_22-Clipboard.jpg

Profile und Plexi ist schon bestellt und kommt hoffentlich noch zu Weihnachten oder bis Sylvester, damit ich in der Zeit alles fertig machen kann.

Bin ganz heiß mal wieder zu fahren :hops:.

Die letzten Tage habe ich mir schon Rennen (z.T. auch live) von VR angeschaut. Ich hätte ja nie gedacht, dass man da so gefesselt werden kann...

Die Fahrer sind super professionell unterwegs und TOP Kommentatoren - da bekommt man richtig lust auch mit zu fahren. Aber da brauchts noch gaaaaanz viel Übung :happy:.
 
U

User 4938

Hallo Marcus, sieht doch klasse aus! Schaffst Du die 4 Aktuatoren noch bis Heiligabend, 3. Advent ist schon vorbei... :)

Wenn ich ein paar Bemerkungen machen darf:

Was die Aktuatoren angeht, so wird empfohlen, diese generell so weit voneinander entfernt zu montieren wie möglich, und das im jeweils gleichen Abstand vom Masseschwerpunkt des Rigs. Im Prinzip ist die Position der hinteren Aktuatoren ja schon vorgegeben, ganz ans Ende vom Rig. Das ist bei Dir ja schon sehr günstig, da Langheck. Als ersten Anhaltspunkt könntest Du die Vorderkante des Sitzes für den Masseschwerpunkt des Rigs nehmen. Also einmal die Distanz zwischen hinterem Aktuator und Vorderkante Sitz abmessen, und im gleichen Abstand dazu, von der Sitzvorderkante nach vorne gesehen, die vorderen Aktuatoren platzieren. Wenn man mit dem Mittelpunkt der beiden Aktuatoren zu weit neben dem Masseschwerpunkt des Rigs liegt, könnte das Rig später durch den Raum wandern.

Um den Masseschwerpunkt nun genau zu bestimmen, müßte man sich im Prinzip z.B. ein Aluprofil quer unters Rig legen, einer setzt sich in den Sitz und ein zweiter sucht den Punkt für das Aluprofil, wo das Rig im Gleichgewicht ist. Aber wer macht das schon...

Auch sollte man generell so tief wie möglich bauen, sonst fühlt man sich später wie in einem SUV, der das S eigentlich generell nicht verdient hat.

Und beim Treibergehäuse mal im Kopf behalten, daß Du bei eventuellen EMI-Problemen später vielleicht auf ein geschirmtes Metallgehäuse umsteigen müsstest. Diese Probleme können viele Ursachen haben, und nicht jeder hat damit Probleme, auch nicht alle Leute, die ihre Elektronik nicht abgeschirmt haben, leiden darunter. Bei Dir könnte es ja reichen, wenn Du die Acrylscheiben durch Blechplatten ersetzt, wenn sie untereinander elektrischen Kontakt haben, so daß sie geerdet werden könnten. Aber wie gesagt, muß nicht heißen, daß Du automatisch Probleme mit Interferenzen hast, wenn Du nur Acryl verwendest. Hauptsache, es ist zum Schutz vor Berührung ein Gehäuse drum.
 
U

User 24227

Hallo Marc,

ich bin ganz optimistisch, dass am 24. alles beisammen ist, ein paar Teile für den 3. habe ich schon :happy:.

Vielen Dank für die super Tipps. Das mit dem Abstand vom Schwerpunkt macht total Sinn. Vielleicht stelle ich "einfach" vorn und hinten mittig je eine Waage drunter, dann kann ich den Schwerpunkt ja berechnen und den korrekten Abstand der vorderen Aktuatoren bestimmen. Die Idee mit dem Profil oder Holzlatte ist auch nicht schlecht - mal schauen.

Das Rig habe ich hinten extra so weit verlängert, dass ich noch zum Flipper komme :D. Bzgl. der Höhe hoffe ich, dass es so OK ist, sonst wird es eine größere Geschichte :nervous:.

Bzgl. Treibergehäuse hatte ich EMI nicht so auf dem Schirm. Ich dachte das wäre hauptsächlich ein Thema mit den Kabeln zwischen Arduino und den Steckern für die Kabel zu den Controllern. Das wäre ja mit dem SFX-Shield schon besser.

Wenn es dann ein Problem sein sollte, kann ich ja die Platten wie Du sagst tauschen oder vielleicht reicht sogar, die Plexi-Platten mit Alufolie zu bespannen.

Es bleibt spannend :banger:.
 
U

User 24227

Nachdem Marc mich auf das Thema EMI gebracht hat, habe ich heute mal geschaut, ob denn die mitgelieferten Kabel wirklich geschirmt sind (ich meinte das bei der Bestellung gelesen zu haben). Leider ist das wohl nicht der Fall :(.

Sollte ich gleich mal geschirmte Kabel bestellen? Hat jemand einen Tipp, wo man gute Kabel her bekommt?

Oder macht es vielleicht Sinn, eine Schirmung nachträglich drüber zu ziehen (es gibt so Geflechte).

Wobei das bei der Länge und Menge wahrscheinlich nicht mal günstiger wäre (und besser wahrscheinlich eh nicht)...
 
U

User 12216

Es kommt extrem auf die Verlegung der Kabel an. Wenn du sie sofort vom rig weg verlegst, stehen die Chancen nicht schlecht, dass du keine Probleme bekommst. Legst du die Kabel über längere Strecken direkt am aluprofil entlang und möchtest deine USB Kabel für die peripheriegeräte auch an den Profilen entlang legen, wirst du mit an Sicherheit grenzender Wahrscheinlichkeit EMI Probleme bekommen.

Gesendet von meinem Redmi Note 8 mit Tapatalk
 
U

User 4938

Hallo Marcus,

standardmäßig ist das Datenkabel zw. Treiber und Motor geschirmt, allerdings nur bis zum Trennstecker einen halben Meter vor dem Motor.
Wenn Du jetzt auch die A-Version der Motoren hast, also wo ein halber Meter Kabel fest montiert ist, macht das nicht viel Sinn, das Datenkabel durch ein anderes geschirmtes Kabel zu ersetzen, da die vorhandene Schirmung mMn ausreichend ist, das letzte Stück aber immer noch nicht geschirmt ist. Und ob es Sinn macht, das Spannungsversorgungskabel zu den Motoren abzuschirmen, überlasse ich Dir.

Meiner Meinung nach macht es am meisten Sinn, den Treiberschrank möglichst nach EMV-Regeln aufzubauen. Ich habe es zumindest versucht und dabei sogar noch Geld gespart, da ich kein Shield verwendet habe, und als Gehäuse das von einem alten PC benutzt habe. Wenn man beim Aufbau des Treiberschranks die EMV-Regeln ignoriert, dafür aber viel Geld für andere Kabel ausgibt, ist das in etwa so, wie beim Autofahren auf die Verkehrsregeln zu sch...., dafür aber einen Überollkäfig einzubauen. Muss aber jeder selbst wissen. Und wie Stefan auch sagt, die meisten lassen es drauf ankommen, später kann man ja auch noch nachbessern.

Eine aktuelle Diskussion, die aber immer wieder aufkommt, gab es gerade hier.

Falls Dich interessiert, wie ein EMV-gerechter Geräteschrankaufbau aussieht, insbesondere für Servomotoren:

Link 1
Link 2

Nachtrag, da Robert zwischenzeitlich auch gepostet hat: Guter Punkt, entspricht auch den gängigen EMV-Regeln. Daten- und Spannungskabel immer möglichst weit auseinander verlegen (mind. 20 cm), und möglichst nah an geerdeten/geschirmten Bauteilen. Falls man sein Rig nun erdet, könnte das mit der Verlegung entlang der Aluprofile schon wieder besser aussehen. Ist aber nicht ganz einfach, alle Teile des Rigs zu erden, da das Material eloxiert ist.
 
Zuletzt bearbeitet:
U

User 24227

Hi,

vielen Dank für Eure schnellen Antworten :daumen:.

Also bzgl. der Kabel versuche ich dann erstmal ruhig zu bleiben. Ich habe auch die Version A mit dem halben Meter Kabel direkt am Motor. Wenn das bei Marc gut funktioniert, sollte es ja prinzipiell gehen.

Was das Treibergehäuse angeht, würde ich ja gern wie Marc das Thema EMI schon mal berücksichtigen wollen.

Ich habe mir die Dokumente mal durch gelesen - zumindest für mich kein leichter Stoff :happy:.

Was ich daraus mit nehme:

- die Verwendung des SFX-shield ist sicher eine gute Sache, da hier Kabel weg fallen, die empfindlich sein können und auch nicht geschirmt wären
- da ich mein Internet über ein Devolo System im Haus verteile, macht ein Netzfilter sicher Sinn, da ich sonst bestimmt Störungen rein bringe/bekomme
- ich bereite mich darauf vor, statt den Plexis Blechplatten zu verwenden (oder zusätzlich - könnte auch ganz schick aussehen, wenn die Platten lackiert sind) oder ich entscheide mich doch noch für ein "normales" Treibergehäuse, das schon alles mit bringt was man braucht - ich wollte nur möglichst flexibel bzgl. zusätzlicher Treiber sein - wer weiß wo das Projekt noch hin führt...
- die Platten dann alle mit Massebändern verbinden
- in der Box alle Massen auf eine Schiene legen
- Steuer- und Versorgungsleitungen soweit möglich trennen (die einen nach rechts, die anderen nach links raus legen)

Was mir noch nicht so klar ist, wäre die Verlegung der Leitungen am/zum Rig. Wenn ich Robert richtig verstehe, wäre es optimal, die Leitungen von den Motoren gleich nach außen weg zu legen. Das ist natürlich nicht so schön und sehe mich da schon drüber stürzen und Kabel abreißen :wand:.

@Marc: wenn ich das Rig erde, könnte ich die Kabel auch direkt am Profil verlegen? An der Stelle wo das Erdungskabel angeschlossen wird, kann man ja die Eloxierung entfernen bzw. eine entsprechende Scheibe verwenden. Aber da das Alu überall eloxiert ist, würde das nicht reichen? Und wenn doch, wie würde man die Erdung machen? Ein Kabel von der Masseschiene in der Elektrobox ans Rig schrauben?
 
U

User 14999

wegen stolpern. Ich habe meine hinteren Kabel durch das Alluprofil nach vorne geführt. Geht natürlich auch von vorne nach hinten
 
U

User 24227

Genau so hätte ich es auch geplant gehabt.
Wie hast Du das mit der Erdung des Rigs gemacht?
 
U

User 4938

Zunächst mal: hast Du ein Multimeter, bzw. einen Durchgangsprüfer? Ohne würde das Thema Rigerdung nicht viel Sinn machen.

Als Anschluß an den Erdleiter kannst Du auch ans Motorgehäuse der Aktuatoren gehen, die sind mit dem PE verbunden. Da, wo Du Schnellverbinder benutzt, um Aluprofile zu verbinden, könnte es gut sein, daß ein elektrischer Kontakt zw. den Profilen hergestellt wird, aber das sollte man halt mit einem Gerät nachprüfen, an den blanken Schnittkanten z.B.

Das mit der Rigerdung kenne ich nur theoretisch, da ich ein Holzrig benutze. Aber prinzipiell würde ich an einem Alurig zunächst die Profile erden, an denen Motorkabel entlang geführt werden, damit Du keine Antennen produzierst.

Und überlege Dir das mit dem Servergehäuse. Später einzelne Metallplatten dranzuschrauben, diese lackieren und dann noch alles einzeln mit Massebändern zu verbinden, wird sicher teuer. Echtes Masseband kostet richtig Geld, und Du hättest ja auch vorher schon die Acrylglasplatten gekauft. Ich würde direkt ein Metallgehäuse nehmen. Ohne Fenster. :D

Und ja, das Shield ist nicht nur in punkto Praxistauglichkeit der Breadboard-Lösung überlegen, auch in punkto EMI. Ich habe dieses Thema bei mir nochmal ins Extreme gezogen, indem ich gar kein Shied benutzt habe, sondern alle Kabel so kurz wie möglich gehalten habe, sie verdrillt und dann verlötet habe. Spart auch nochmal 4 Buchsen und 4 Stecker in der Signalstrecke und eine Platine, und die DB25-Kabel waren dann auch nur noch 90cm lang, da ich einfach zwei Kabel in der Mitte zerschnitten hatte um 4 zu bekommen. Stichwort kurze Signalwege.

IMAG1496[1].jpg
 
Zuletzt bearbeitet:
U

User 24227

Wow, das ist natürlich die optimale Lösung :daumen:. Das war sicher sehr fummelig.

Nachdem ich die Aluprofile und die Plexiplatten ja schon bestellt hatte, werde ich es erstmal so aufbauen und probieren müssen . Ein Metallgehäuse bekomme ich so schnell jetzt sicher eh nicht ran. Aber wenn es Probleme geben sollte, werde ich wohl den Weg gehen. Hast ja recht, die Metallplatten und Bänder, Schrauben etc. kosten ja auch noch mal Geld und es ist ein Haufen Arbeit. Und am Ende auch nicht besser ;(.

Wegen der Erdung hätte ich ein Multimeter. Welchen Widerstand sollte man da maximal messen? Ein Kabel vom Motorgehäuse zu einer Schnittfläche legen, wäre ja kein Thema. Das könnte ich dann auch für alle Motoren machen.

Gestern Abend habe ich die beiden Aktuatoren nochmal abgeschraubt und vorn und hinten mit einer Waage gemessen, um so den Schwerpunkt zu bestimmen. Das mit der Vorderkante des Sitzes kommt sogar echt ganz gut hin. Bei mir ist er nur ca. 5cm weiter Richtung hinten.

Die Aktuatoren werden dann jetzt einen Abstand von 1,45m haben (mehr geht nicht :)). Damit sitzen jetzt die Vorderen auch so ziemlich am Ende des Rigs.
 
U

User 4938

Das einzig Fummelige war nur, in den jeweils 25 Drähten der DB25-Kabel die paar richtigen heraus zu prüfen (Multimeter). Diese dann an den Enden an ein Kabel zu löten und mit Schrumpfschlauch zu versehen ist mit dem richtigen Material und ein wenig Erfahrung eigentlich kein Hexenwerk. Am Arduino werden sie dann einfach auf die Kontakte aufgesteckt. Die passenden Kabel mit Stecker stehen auf der Einkaufsliste für die Breadboard-Lösung.

Zum Schrumpfen habe ich den hier, der ist schön klein und handlich, und löten kann man mit dem provisorisch auch, nur die Temperatur wäre nicht so exakt einstellbar wie bei einer richtigen Lötstation. Zum reinen Kabel-Verlöten würde es aber reichen.

Was den Widerstandswert mit dem Multimeter angeht: Bei einer Durchgangsprüfung typischerweise um die 0 Ohm :), hast Du jetzt wesentlich mehr, hast Du keine vernünftige Masseverbindung.

So könnte man die Aluprofile untereinander erden:

Erdung.JPG
 
U

User 24227

Der Gasbrennkolben wäre ja auch noch was für Papas Sohn :D. Ich habe eine ganz gute Lötstation und auch einen normalen Heißluftföhn, aber zum Schrumpfen an engen Stellen ist das nix. Und zum Nachbearbeiten von gedruckten Teilen, wird das Teil sicher auch was sein.

Die Erdung werde ich so machen wie Du gezeigt hast und mir noch schöne Endkappen dazu drucken. Zu meiner Schande (ist mir echt peinlich) muss ich gestehen, dass mir gar nicht klar war, dass die Eloxierung eine richtige Isolierung ist :pfeif: - wieder was gelernt...

Ich habe nochmal über das Thema SUV ohne S nachgedacht und mich dann jetzt doch entschieden, alles nochmal umzubauen und den Sitz ca. 17cm tiefer gesetzt. Lenkrad und Pedale sinc jetzt auch eher in GT3 Höhe (vorher war es eher die Position wie in einem normalen Auto). Muss ich mich sicher erstmal dran gewöhnen, hat sich aber bei einem ersten Test ganz gut angefühlt.
20201223_091844.jpg

Den Keyboard Halter werde ich auch noch an den Monitorständer verfrachten.

Für den Tablethalter habe ich jetzt noch Clips für die Ecken konstruiert und gedruckt. Damit ist dann sicher gestellt, dass der Deckel sich nicht ausclipst, wenn das SFX-100 mal richtig los legt :happy:.
20201223_094744.jpg
 
U

User 24227

wie geil ist das denn?????

So, heute auch mal wieder Meldung von mir :D.

Erstmal ein gesundes Neues Jahr an alle - es kann ja nur besser werden :rofl:.

Nachdem der Weihnachtsmann tatsächlich vergessen hatte, die Servos unter den Baum zu legen, habe ich mich dann doch entschlossen, den Monitorständer (nochmal :wand:) umzubauen, um den optimalen Abstand zum Monitor bzgl. FOV umsetzen zu können (Abstand Augen in die Mitten der Monitore identisch). So war ich die paar Tage bis zu meinem Geburtstag (der ja gottseidank "nur" vier Tage später war) gut beschäftigt...

Ich habe bisher immer davon abgesehen gehabt, weil ich eigentlich den Platz nicht hatte, aber mir kam dann die Idee, den Fernseher für das 2. Rig zum Fahren (was eher selten passiert) vor die Tür schwenken kann. Das gibt mir dann den zusätzlichen seitlichen Platz.

Also dann am 28.12. angefangen, die Elektrobox zu bauen. Ich bin damit ganz zufrieden, obwohl ich mich bei der Konzeption bzgl. des seitlichen Platzbedarfes der Anschlusskabel wohl verschätzt habe, so dass es eher eng werden würde, noch zwei zusätzliche Servotreiber unter zu bringen. Wenn es soweit kommt, wird es eher ein Anbau werden müssen...

20201230_223458.jpg

Die Scharniere und die Riegel für die Klappe habe ich auch wieder mit dem 3D-Drucker gemacht:
20201230_202412.jpg

Wie in der Doku empfohlen, erstmal die Servos im Testmodus geprüft. Hat gleich super geklappt - die Anleitung ist echt toll!

Nächster Schritt dann die Installation von SimFeedback und Flashen des Arduino. Alles problemlos wie der Rest.

Dann der erste Start und die große Freude, dass die Servos sich fröhlich beim Fahren drehen - was für eine Erleichterung, dass alles gleich beim ersten Schuss funktioniert :hops: . Da war es dann schon recht spät in der Nacht und die Vorfreude, die Servos zu montieren und zu sehen was die SFX-100 mit dem Rig anstellen würden, war natürlich groß...

Gestern war es dann soweit!

Servos montiert (die Kabel erstmal nur schnell so angeschlossen, ohne saubere Verlegung - dazu drucke ich grad noch Halter für die Stecker, die ich nicht so frei hängen lassen mag).

Leute, das ist der Wahnsinn!!!!

Obwohl ich wie empfohlen noch 1200 1/min eingestellt und alle Einstellungen original gelassen habe (Intensität auch nur 50%), geht es sowas von sauber ab. Bin total ausgeflippt :dance::banger:.

Wie geil ist das denn?

Ich kann gar nicht sagen wie dankbar ich Saxxon und seinem Team für die tolle Arbeit, Doku und das zur Verfügung stellen der Software bin. Vielen Dank auch an Marc für die Unterstützung :D.

Und ich muss auch sagen, dass ich die Stimmen, die sich hier wegen des etwas schwierigerem Zugang zur Expertenlizenz beschwert haben (wobei ich das Konzept der Patenschaft eine super Idee finde), nicht verstehe. So wie ich das sehe, ist das SFX-100 mit der Basislizenz doch komplett für alle unterstützten Simulationen 100% einsetzbar. Man kann sogar einen Haufen Dinge einstellen und ich denke für die zusätzlichen Einstellmöglichkeiten der Expertenlizenz sollte man sich sicher eh erstmal mit der Software beschäftigen und das System kennenlernen.

Ich habe jetzt noch einiges zu tun (Kabelverlegung vor allem) und werde dann nochmal komplett Fotos vom Rig machen.

Also ich kann das Projekt nur jedem ans Herz legen und Mut zu sprechen. Mit Hilfe der super Dokumentation ist das ganz sicher von JEDEM umsetzbar und es lohnt sich auf jeden Fall.

Mich hat das jetzt ordentlich zu weiteren DIY Projekten angejuckt. Das erste wird wahrscheinlich eine Buttonbox, in der vor allem ein schönerer Not-Aus integriert werden wird.
 
U

User 4938

Tolle Neuigkeiten, Marcus! Herzlichen Glückwunsch zu Deinem Geburtstag nachträglich, dann das Gleiche an Dein SFX und ein Frohes Neues und gesundes Jahr Dir und Deiner Familie! :prost: (Muss man nicht bald auch "Gesundes Neues Jahr" schreiben, also "Gesund" auch groß?).

Ich hatte beim Lesen richtig mitgefiebert mit Dir, und sofort kam mir wieder dieser Moment in Erinnerung, als sich beim ersten Drücken auf "Start" das Rig sofort hob! Ich glaube, ich hatte die nächsten 5 Minuten gar nichts anderes mehr machen können, als einfach nur selig in meinem Sitz zu verweilen, mich zu freuen und die zitternden Hände zu beruhigen, so geil war dieser Moment! Ich kann richtig mitfühlen mit Dir. :)

Das hast Du Dir auch verdient, so gewissenhaft und motiviert Du bei dem Projekt bisher vorgegangen bist. Dein "Terrarium" mit den exotischen Bewohnern gefällt mir auch gut, auch, weil Du die Scharniere und Verriegelungen selbst gedruckt hast. Das ist eben das Herz von DIY! Und soweit ich das auf dem Bild beurteilen kann, kann es gut sein, daß Du da später noch 2 Exoten rein kriegst, wenn alle ein wenig näher zusammen rücken, und wenn die Luft vertikal zwischen den Kühlkörpern hochsteigen kann.

Man kann in der Tat schon so Einiges mit der Standardlizenz machen, vor allem, sein Rig und seine Konstruktion auf Herz und Nieren prüfen und sich mit der Steuerung und der Erstellung von Profilen für die jeweiligen Sims und Fahrzeuge vertraut machen. Mit der Expertenlizenz hat man dann später noch mehr und feinere Einstellungsmöglichkeiten, die Unterstützung mehrerer Arduinos für weitere Servos und auch noch die Unterstützung von noch mehr Spielen und Sims, durch zusätzliche Provider, die meist von Usern aus der SFX-Community geschrieben wurden. Du wirst schon sehen, denn Du wirst sicherlich kein Problem damit haben, einen Paten zu finden, falls nicht schon geschehen, schließlich bist Du sowas wie ein "Traum-Patenkind". ;)

Man kann dieses Projekt wirklich jedem ans Herz legen, der sich für Motion-Simulatoren begeistert. Ein wenig DIY-Vorkenntnisse sind allerdings zu empfehlen, das unterschätzt man schnell, wenn man selbst schon so Manches gebastelt hat. Aber auch Anfänger können sich an diesem Projekt versuchen, schließlich muss man ja irgendwo mal anfangen, dann ist vor allem ein gründliches Einlesen in die Materie zu empfehlen, Literatur dazu gibt es hier ja mittlerweile genug. Wenn dann noch der "Grundfunken" des DIY-Gedankens dabei überspringt, ist das mit Hilfe unserer sensationellen Community sicherlich zu bewältigen.

Also, ich wünsche Dir noch ein fröhliches und entspanntes Durchrütteln, und wenn Du wieder schreiben kannst, freuen wir uns, Weiteres von Deinem Vorankommen zu hören. Toller Thread! Der macht mich so Nostalgisch... :D
 
U

User 24227

Vielen Dank für die lieben Wünsche Marc :-). Ich wünsche Dir und Deiner Familie auch das Allerbeste!

Hahaha, Terrarium ist gut - stimmt, so schaut es tatsächlich aus - mal schauen, ein wenig zusammen rücken könnte noch alles und da kommt sicher noch was :geek:.

Das mit dem Paten muss ich mal angehen, im Moment bin ich noch so unter Strom :nut:.

Die Tage habe ich noch einen Halter für die Stecker gebastelt. Hat etwas gedauert, weil ich versucht habe, das Teil in einem Rutsch zu drucken (obwohl mir meiner Erfahrung von Anfang an gesagt hat, dass es nicht klappen wird :wand:). Naja, wie sagt man so schön "Versuch macht kluch" :D.

Die Clips sind also jetzt einzeln (und damit richtig ausgerichtet) gedruckt und dann verschraubt:
20210106_111315.jpg
20210106_205850.jpg 20210107_204923.jpg

Die Kabel sind (nach einer Interimslösung mit Kabelbindern) auch mit selbst gedruckten Clips befestigt (30er, 60er und 120er):
20210108_215903.jpg

Ich bin jetzt erst zwei offline Rennen gefahren (á 50min), aber bin super begeistert. Mit Einstellungen "spielen" war bisher leider noch nicht - kommt aber sicher noch :alaaf:.

Womit ich noch nicht so zufrieden bin, ist die Anbindung der Tastatur. Die Bewegungen des Rigs wollte ich ihr nicht antun. Also habe ich sie an den Monitorständer verlegt. Es ist aber nicht möglich, ein Position zu finden, die mit und ohne die SFX-100 funktioniert, weil nicht genug Platz zwischen Beinen und Lenkrad ist, um den Hub mit zu machen, d.h. man kann sie nur in der Aus-Position zum Schoß schwenken. Da muss ich mir jetzt was einfallen lassen :rolleyes:.

Eine Erfahrung würde ich gern noch mitteilen. Vielleicht ist es ja für den ein oder anderen interessant:

Ich habe im ganzen Haus das Internet per Devolo System verteilt. Das hat bisher auch ganz gut funktioniert (nicht toll, aber es reichte vom Dachboden bis zum Keller für Youtube Videos aus).

Nachdem ja klar war, dass die Servos in dem Frequenzbereich in die 240V Versorgungsleitung zurück koppelt, habe ich in "weiser" Voraussicht dieses Teil in meinem Terrarium :lol2:verbaut:

2021-01-08 22_46_20-Clipboard.jpg

Wenn ich nun im SimFeedback auf Start drücke, geht die Downloadrate gegen null (also 0,x Mbit/s) und die Uploadrate bricht auch ein (nur nicht ganz so stark). WLAN funktioniert aber weiter gut (also wenn der Devolo in einem anderen Raum eingesteckt ist). Aber auch da merkt man den Einbruch deutlich und mehr als ~2MBit sind nicht drin. Vor allem der Ping geht auf ein Niveau herunter, bei dem an Online Rennen sicher nicht mehr zu denken ist (>200)...
Das war auch schon als die Kabel alle noch nicht am Rig verlegt waren und die Kabel alle nicht parallel liefen. Auch kein Unterschied, ob das Rig auf der gleichen Masse (oder sagt man Erdung ?() liegt oder nicht.
Ich dachte erst, dass der Filter zwar filtert, aber da die 240V Leitung dann ein Stückchen parallel mit den Versorgungsleitungen der Servos läuft, gleich wieder eingestreut wird. Ein extra Kabel, das gleich weg von allen Leitungen läuft, hat aber null Unterschied gemacht.
Dann habe ich noch einen anderen Filter (der den Frequenzbereich der Devolos sicher abdeckt) probiert und direkt an der Steckdose montiert:
2021-01-08 22_53_12-Window.jpg
Aber auch kein Unterschied :nut:.

Ich habe bisschen im Netz geschaut und man liest relativ häufig, dass man das Devolo-System vergessen kann (manch einer meint auch WLAN ist dann schwierig)...

Gut, dass ich noch ein 50m Netzwerkkabel von früher habe. Also Kabel durchs ganze Haus gelegt und einen Router, der eh nur herum lag, ins Spielzimmer gestellt.

Mal ehrlich - so gehörts ja auch :D. Habe mich nur 12 Jahre davor gescheut, so ein langes Kabel zu verlegen:pfeif:.Naja, die Kabelkanäle werden mir noch etwas Spaß bereiten (aber wer versteht den schon).
Im Endeffekt bin ich sogar glücklich darüber, nun gezwungen zu sein, das zu tun, weil ich jetzt statt den max. 12Mbit/s bisher übers Devolo nun 56Mbit/s am Rechner habe :hops:. Und das sicher auch stabiler.

So, ich hoffe, dass keiner beim Lesen eingeschlafen ist.

Bis demnächst...
 
U

User 24227

Servus,
nachdem einem Forumsmitglied der Halter für die Servostecker gefallen hat, lade ich die .stl hier hoch. Vielleicht hat ja noch jemand Interesse daran :-).
Benötigt werden:
Halter 1x
Deckel 1x
Halter_gross 4x
Halter_klein 2x
Halter_mittel 2x

Viele Grüße und keep on racing
Marcus
 

Anhänge

  • SFX-100 Servostecker Halter.zip
    368,3 KB · Aufrufe: 20

Ähnliche Themen

Antworten
0
Aufrufe
414
Benutzer 22231
Antworten
6
Aufrufe
384
Benutzer 24227
Antworten
3
Aufrufe
689
Benutzer 2256
Antworten
2
Aufrufe
902
Benutzer 22262
Antworten
12
Aufrufe
1K
Benutzer 12473
Oben