manuelles Hoch- und Runterschalten nicht möglich (DD1 + Formula V2 (PS4))

U

User 15691

Hallo zusammen,

ich stelle die Frage für einen guten Freund. Er hat seit dem neuesten, großen Update 1.4 das Problem, dass er nicht mehr manuell schalten kann.

Er nutzt die Fanatec DD1 Base + Formula V2 Lenkrad inkl. APM, in der PS4 Version. Als Pedale nutzt er die V3 Pedale, welche normal via USB an die DD1 Base angeschlossen sind.

In den Einstellungen ist alles auf manuell eingestellt, aber manuell Schalten via Shifter am Lenkrad funktioniert nicht. Er kann die Tasten in den Einstellungen erfolgreich belegen, aber auf der Strecke sind diese ohne Funktion.

Wichtige Info: Auch wenn er eine beliebige Taste auf der Tastatur belegt, kann er damit nicht auf der Strecke in den nächsten Gang schalten.

Er hat zusätzlich noch einen H-Shifter angeschlossen, mit welchem er zumindest die Gänge manuell von 1-5 belegen und nutzen kann. Sequentiell funktioniert aber nicht!

Auch das Abziehen des H-Shifters bringt keine Lösung.

Als Lösungsansatz hat er AM2 sauber deinstalliert, das User-Profil unter Dokumenten gelöscht und wieder neu installiert. Auch der Fanatec Treiber wurde von 445 zu 447 geupdated.

Daher die Frage, kann es sein, dass es zur Zeit Probleme mit dem DD1 in der PS4 Version gibt? Ich nutze ebenfalls das DD1 + Formula V2 ohne Probleme, allerdings in der PC-Version.

Aber wichtig, vor dem Update konnte er problemlos manuell schalten. Alle anderen Games wie ACC, AC und Race Room funktionieren einwandfrei.

Wie finden auch keine Einstellung, welche das manuelle Schalten verhindern könnte. Wie gesagt, auch mit einer Taste auf der Tastatur lässt sich nicht manuell schalten.

Habt ihr evtl. eine Idee? Ich danke euch!

VG Thomas
 
U

User 21612

Ich habe keine Probleme mit der DD1/PS4. Hat er in den Einstellungen auf das DD1 Profil gestellt? In den Einstellungen die Paddels zugewiesen runter/hochschalten? Dann in den Fanatec Treibern evtl. noch den Haken setzten bei "Map sequentiell to the Padell" Den Punkt sieht man in der Treibersoftware nur wenn der Shifter im Sequentiell Modus ist.

AMS2 macht nur Probleme wenn man einen Dritthersteller Sequential Shifter zuweisen möchte während man ein Fanatec Lenkradprofil nutzt. Da muss man auf ein Costum Wheel Profl wechseln und kann das DD1 Profil nicht nutzen, was zur Ursache hat dass man alles neu zuweisen muss.
 
U

User 35069

Hi, ich bin der um den es hier im Tread geht. Habe mich angemeldet, da es scheinbar doch ein komplexes Thema ist.
User 21612 danke für deinen Input, zur Klärung:

- Ich nutze zur Zeit das "DD1 PS4" Profil, in dem alles funktioniert außer Shift-Up / Shift-Down im Spiel, belegen kann ich diese Tasten im Menü mit jeder beliebigen Taste (auch auf der Tastatur) im Spiel funktioniert KEINE belegte Taste für Shift-Up / Shift-Down
- Nutze ich das reine "DD1" Profil (ohne PS4 in der Beschreibung) geht auch das schalten, jedoch stimmt der Lenkeinschlag nicht mit dem Spiel überein. Optisch wird im Spiel 50% weniger Winkel angezeigt, jedoch lenkt das Auto sogar 50% mehr, als der eigentliche Lenkeinschlag der Wheelbase, was die Autos nahezu unfahrbar macht
- Nutze ich das "Custom Wheel" Profil geht auch das schalten, jedoch stimmt der Lenkeinschlag nicht mit dem Spiel überein. Optisch wird im Spiel 50% weniger Winkel angezeigt, jedoch lenkt das Auto sogar 50% mehr, als der eigentliche Lenkeinschlag der Wheelbase, was die Autos nahezu unfahrbar macht

Welches Profil nutzt du mit deinem DD1 PS4 denn genau? Ich habe darüber hinaus den original Fanatec Clubsport V1.5 Shifter, die Fanatec Handbreake und die Clubsport Pedale V3, alles ist direkt an der Wheelbase angeschlossen. "Map sequentiell to the Padell" ist ebenfalls immer aktiv.
 
Zuletzt bearbeitet:
U

User 21612

Ich werde später nochmals nachschauen gehen weiss es nicht mehr sicher. Eigentlich sollte es egal sein welches Profil man nimmt. Hast Du das Lenkrad nach dem Zuweisen im Game kalibriert? Wenn man es kalibriert sollte es absolut synchron sein.
 
U

User 35069

User 21612 natürlich habe ich das Lenkrad kalibriert. Das mache ich bei jedem Spielstart in der Hoffnung es gibt sich vielleicht noch.

Im Anhang ein Bild zur Veranschaulichung. Wheelbase 90° rechts, Anzeige 45° rechts, Auto 135° rechts.
 

Anhänge

  • 20220906_064908.jpg
    20220906_064908.jpg
    6,1 MB · Aufrufe: 27
U

User 15691

Hi,

ich antworte mal für ihn, weil ich die Screenshots habe. Es stammt aktuell auf dem Fanalab.

Grüße
 

Anhänge

  • IMG-20220906-WA0001.jpg
    IMG-20220906-WA0001.jpg
    1,7 MB · Aufrufe: 15
  • IMG-20220906-WA0004.jpg
    IMG-20220906-WA0004.jpg
    708,3 KB · Aufrufe: 14
U

User 35069

Danke Thomas das wollte ich auch gerade schicken. Bevor ich diesen Tread eröffnet haben wollte habe ich alles erdenkliche ausprobiert was ich direkt beim googeln gefunden habe. Da jedoch ALLE anderen Spiele problemlos funktionieren vermute ich hier das Problem in AMS2 direkt.
 
U

User 20791

und das Kalibrieren hast du auch richtig gemacht?
Es gibt immer wieder Leute, die den Hilfstext falsch verstehen und beim 2. Schritt nicht das Lenkrad um 90 Grad verdrehen, sondern es so einstellen, daß da 90 steht, was falsch ist.
Wenn man das Lenkrad beim Kalibrieren um 90 Grad nach links stellt, sollte da immer der volle Radwinkel stehen. Also zB 1080 oder 900 oder 540 etc


In meinem Beispiel habe ich die Base wegen F1_22 grad auf 360. Daher muß bei mir im Feld auch bei 90 Grad drehung "360" stehen.
Und in genau dieser Stellung dann auch auf FINISH klicken. Nicht vorher wieder auf 0 drehen.
2022-09-07 16.25.22small.jpg
 
Zuletzt bearbeitet:
U

User 35069

Guter Gedanke, aber auch das führe ich korrekt aus, es erscheint die 1080 die so wie ichbes mitbekommen habe auch richtig ist.

Heute kam scheinbar ein Patch für AMS2 raus leider ändert er im PS4 Profil nichts jedoch verhält sich jetzt das DD1 Profil genauso. Sprich Lenkwinkel stimmt dort, jedoch ist sequenziell schalten unmöglich.
 
U

User 21046

Schonmal ohne die ollen Profile und Fanalab probiert? Fanalab braucht kein Mensch. Das ist allerdings meine persönliche Meinung, ich hab das noch nie genutzt und werde ich auch nie. (Einmal ausprobiert und für sinnfrei erklärt). Das DD1 hat 5 Speicherplätze im Tuning Menü und man kann die settings auch einfach direkt im Tuning Menü eingeben, so wie früher auch, ohne dass noch ein weiteres Programm dazwischen funkt. 🙄 Abgesehen von der individualisierten LED Steuerung und den ach so tollen Profilen, die offensichtlich des öfteren Probleme machen kann Fanalab rein gar nichts besser. Und die LEDs funktionieren auch so einwandfrei (was mir in VR nebenbei herzlich egal ist).
 
U

User 35069

So liebe Leute erstmal vielen Dank für den Input und Support von euch allen! Ich weiß sowas zu schätzen.

Das Problem scheint erstmal gelöst zu sein.

Ich habe gerade aus Verzweiflung noch einmal das Custom Wheel Profil kalibriert und belegt (exakt so wie die letzten Tage dutzend Male) und es funktioniert jetzt plötzlich. Schalten geht, FFB fühlt sich gut an und der Lenkwinkel stimmt endlich auch, sowohl optisch als physisch an den Fahrzeugen.

Ich gehe stark davon aus, dass es der letzte Patch gefixt hat 🥳
 
U

User 35069

Ja gute Frage, aber da sich die Profile die letzten Tage komplett anders verhielten als heute nehme ich stark an es war der Hotfix. Wie auch immer bin jetzt erstmal happy damit!
 
Oben