Logitech G923 not working in ACC

U

User 31783

Hallo, ich habe mir heute ACC heruntergeladen. Beim 1. mal spielen hat alles richtig funktioniert. Nun wollte ich es ein 2. mal spielen, jedoch habe ich direkt gemerkt das etwas nicht stimmt. Zuerst hat die Zentrierfeder nicht funktioniert, alles andere jedoch schon. Ich konnte Gas geben, Lenken, schalten etc. Daraufhin habe ich das Lenkrad nochmal neu eingesteckt. Nun war die Zentrierfeder aktiviert. Mein Problem ist jedoch, immer wenn ich es neu einstecke lenkt das Auto nach dem Start des Rennen nicht mehr.
Ich kann aus der Boxengasse herausfahren, schalten, Gas geben etc. Das einzige was aber nicht funktioniert ist das lenken. Gehe ich jedoch ins Menü zeigt es mir meinen Lenkeinschlag an. Gehe ich jedoch zurück ins Rennen bewegt sich das Lenkrad des Autos kein bisschen.
Ich hoffe mir kann jemand helfen.
 
U

User 26897

Das heisst du steckst es aus und wieder ein wärend ACC läuft?? Dann ist es klar das es dann nicht mehr geht.
Ich hab das G920 und da war es am anfang auch so,ich musste erst ins Menü,hab da alles eingestellt und das Profil gespeichert.
Bisher hat alles problemlos funktioniert,bloss das mit der Zentrierfeder ist bei mir auch so,es kann helfen wenn im Logitechprofiler auf Einstellungen gehst,dann G923 und machst den Hacken weg bei "Einstellungen der Kraft vom Spiel anpassen lassen"
Ab und zu kann es sein das ACC dein Wheel nicht erkennt,vor Start einfach kurz schauen und eventuell das gespeicherte Profil laden.
 
U

User 31783

Erst einmal vielen Dank für ihre Antwort :) Ich werde ihren Vorschlag mit dem Kästchen direkt mal ausprobieren. Es wundert mich nur warum das einzige was nicht geht die Lenkung ist. Wie beschrieben erkennt ACC ja sogar, dass die Lenkung funktioniert da ich in den Steuerubgsoptionen des Spiels einen Ausschlag sehe wenn ich das Lenkrad bewege. Lenkung: „Axis 1“ steht dort bei mir. Der Balken bewegt sich dabei mit dem Lenkeinschlag, im Rennen geht jedoch alles außer die Lenkung.
 
Oben