Lenkrad-Probleme

U

User 157

Hallo,

seit kurzem stellt sich bei meinem Modena Pro folgendes Problem dar:
Nach einer Weile (nicht näher bestimmbar, aber recht schnell, z.B. nach 2 Runden Glen) habe ich auf Geraden das Problem, daß das Auto plötzlich nach links zuckt, obwohl das Lenkrad zentriert ist bzw. ich geradeaus fahre (zumindest sollte ich bei der Stellung des Lenkrads geradeaus fahren).
Man könnte es auch wie einen plötzlich auftretenden starken Seitenwind beschreiben (fixed weather, no wind ist eingestellt).

Hab das Ding schon x-mal neu kalibriert, Treiber ebenfalls neuinstalliert -> keine Abhilfe.

Was könnte das sein? Ist vieleicht das Poti der Lenkachse defekt?
 
U

User 17

Nicht direkt defekt, aber halt verstaubt bzw Kontakte verschmutzt. Lösung: Aufschrauben, Staub wegpusten/saugen und Kontaktspray rauftun (z.B. Kontakt60 bei Conrad).
 
U

User 313

verschmutztes Poti

Ich hatte einen ähnlichen Effekt: Starkes Zucken im Lenkrad auf gerader Strecke, in GPL absolut tödlich. War auch sichtbar unter Windows/Systemeinstellungen/Spieleoptionen: Lenkrad anwählen, Eigenschaften, langsam ganz hin- und herdrehen -> Cursor springt in der Mitte.
Ich hab das Poti ausgebaut, geöffnet (Blechklammern aufgebogen), gründlich ausgewischt, mit Elektronik-Reinigungsspray abgesprüht, mit ein wenig Vaseline neu geschmiert. Geht wieder einwandfrei.
 
U

User 157

Ich hab jetzt mal ordenlich Kontaktspray draufgemacht, hoffe es hilft (bei den Pedalen war das ausgezeichnet).

Aufbiegen usw. werde ich besser lassen, würde nicht mehr zusammenpassen das ganze Zeugs :D
 
Oben