Lenkrad-Problem

U

User 713

Hallo!

Da sich das Problem je nach Simulation unterschiedlich verhält, mach ich hier nochmal nen Thread auf - in der Hoffnung, doch noch irgendwie Hilfe zu erfahren.

Also mein zugegeben in die Jahre gekommenes Logitech Wingman Formula Force ärgert mich momentan mit folgendem Problem. Wenn ich die linke Schaltwippe zum Runterschalten bediene, kommt es vor, dass auch mal mehrere Gänge auf einmal geschaltet werden, so dass ich beispielsweise vom 3. oder 4. Gang plötzlich im 1. Gang lande (was dann natürlich einen Dreher nach sich zieht).
Nun ist es aber so, dass dieses Problem z.B. in NR2003 gar nicht auftritt (auch auf einem Roadcourse nicht, wo man regelmäßig schalten muss), in rfactor ab und zu schon und ganz eklatant in GTR2.
Daher ist meine Frage, ob dass nun definitiv Hardwareseitig ein Problem ist oder ob es doch auch an den einzelnen Sims bzw. z.B. den plr-Einstellungen der ISI/Simbim-Sims liegen könnte.

Also, ich wäre für allseitige Hilfe recht dankbar.
 
U

User 3605

Genau dieses Problem hatte ich mit meinem alten MSFF.
GTR und rF waren am Ende so gut wie unfahrbar; in NR2003 und GPL konnte ich dagegen ganz normal schalten.
Bei rF gibt es in irgendeiner .ini ein paar Optionen, die die minimale Zeit zwischen zwei Schaltvorgängen beeinflussen, damit konnte ich glaube ich noch etwas retten.

Eine Lösung habe ich leider nicht, ich war zu der Zeit eh schon kurz davor mir ein neues Wheel zu besorgen, und das gab dann schließlich den Ausschlag.
 
U

User 3285

das problem ist hardwareseitig. wie schon erwähnt wurde bieten einige sims eine option mit der man die abstände regeln kann in denen die tasten abgefragt werden, allerdings ist das eine ziemlich unbefriedigende lösung. läuft wohl auf ein neues wheel hinaus :) ich habe das problem derzeit auch bei meinem MS FFB, allerdings beim hochschalten, was zwar auch lästig ist, aber bei weitem nicht so heftige auswirkungen hat.
 
U

User 312

Das Problem wurde In diesem Thread bereits besprochen und damals wohl auch befriedigend gelöst.
Leider gibt es den entscheidenden Screenshot nicht mehr, aber mit ein wenig lesen und ausprobieren sollten die Funktionen zu finden sein.
 
U

User 713

Das Problem wurde In diesem Thread bereits besprochen und damals wohl auch befriedigend gelöst.
Leider gibt es den entscheidenden Screenshot nicht mehr, aber mit ein wenig lesen und ausprobieren sollten die Funktionen zu finden sein.

Axel, darf ich Dich knuddeln? Danke!!! Das war der entscheidende Thread/Hinweis, auch ohne den (entscheidenden) Screenshot. Habs mal probiert und die ersten Testrunden in GTR2 waren 1A. Jetzt kann ich dort endlich auch durchstarten. Und ein neues Lenkrad muss dan n wohl doch erstmal nicht her - wäre sowieso nicht möglich gewesen. Also: Vielen Dank nochmal!
 
U

User 162

Das funktioniert auch mit dem MS FFB Wheel, Makros sind das Stichwort. In der Wheelsoftware kann man das einstellen.

Edit: Hier der passende Thread (Schaltprobleme MS FFB Wheel) dazu. 8)
 
Zuletzt bearbeitet:
Oben