LAN über Steckdose?

U

User 561

Ich habe derzeit ein Netzwerkkabel quer durch den Wohnungsflur und unter einer Tür durch liegen, um meinen Rechner mit iNet zu versorgen. Ich suche nach einer technisch und optisch eleganteren Möglichkeit, das zu tun.

Da mein WLAN-Router hin und wieder komische Dinge tut und dann nur noch per Kabelverbindung erreichbar ist, ist mir eine WLAN-Lösung unter dem Gesichtspunkt der Stabilität beim Racing eigentlich weniger recht.

Man hört und sieht immer wieder mal diese Steckdosenlösungen. Was ist davon zu halten? Auf welche Ausstattungsmerkmale muss man achten? Wieviel Geld sollte man kalkulieren? Birgt diese Technik sonstige Nachteile?

Ich habe jetzt in meiner 5. Wohnung zum 4. Mal dieses Problem, insofern denke ich, dass auch andere von Euch sich schonmal damit beschäftigt haben. Welche Lösung würdet Ihr empfehlen?
 
U

User 6237

bedenke aber wenn du ein eigens haus hast das du einen stromkreis hast kumpel hat 2 und darum muss er über w-lan rein weil aus der ersten etage nichts nach oben kommt ;)
 
U

User 129

Ich hab das über ein Jahr in unserem Haus benutzt (über zwei Etagen). Wir haben einen Zugang von Kabel Deutschland. Lief immer sehr stabil. Kann ich empfehlen. Nachteile sind mir keine aufgefallen bis auf die Tatsache, dass WLAN (wenn's tadellos funktoniert) mangels Kabel rein von der Handhabung komfortabler ist. Und man braucht halt keine Steckdose in der Nähe...

Hier die von mir seinerzeit verwendete Hardware:
Allnet 85 Mbit Powerline Ethernet Bridge Bundle: Amazon.de: Elektronik
 
U

User 561

bedenke aber wenn du ein eigens haus hast das du einen stromkreis hast kumpel hat 2 und darum muss er über w-lan rein weil aus der ersten etage nichts nach oben kommt ;)
Ich versuch die ganze Zeit verzweifelt, im Kopf irgendwo Kommata und Punkte in Dein Satzkonstrukt einzubauen, damit sich mir der Sinn Deiner Aussage erschließt; mal über diese kleinen Helferlein nachgedacht? ;)

Also ich denke, Du willst mir sagen, sowas funzt nur in einem Stromkreis. Falls ich recht habe: ich wusste das bereits, dennoch danke für den Hinweis.
 
U

User 6237

genau das wollte ich sagen, und das du dran denken sollt auch wenn du in einem mietshaus wohnst vorher zu kuken.

Gruß Kaspar.

PS: das mit den vergessenen satz zeichen ist nervig ich weiß, kommt vom vielen chatten. :stuhl:
 
U

User 1484

Also ich habe Erfahrung mit Devolo Geräten.....und würde die glaube ich nicht im Dauereinsatz betreiben.

- die Geräte benötigen Strom
- teuer
- die Geräte werden verdammt heiß im Dauereinsatz
- Standarts nicht kompatibel untereinander...zB. HomePlug 1.0 mit HomePlugAV
- Qualität stark vom Stromnetz abhängig.....taugt oft nix für Altbauwohungen
- andere Stromabnehmer können stören
- mehrere Powerline Netze im gleichen Gebäude können sich auch stören


Fazit:
Es geht nix über ein gute kabelgebundene Ethernetlösung.:)
 
U

User 2692

Hier auch Devolo, bin 100%ig zufrieden. Falls Du es nur für I-Net benutzt, reicht die kleine 15 Mbit-Variante völlig aus. Das Startset kostet etwa 60,- Euro, in die Dose, fertig.

Das Signal kommt über den Hausanschluss nicht hinaus, einzig mit mehreren Hausparteien solltest Du über eine Verschlüsselung nachdenken. Entsprechende Software liegt dem Startset bereits bei.

edit: Und eine Stromsparfunktion haben die Dinger neuerdings auch. Die kosten nicht mehr als ein TV im Standby oder ein ausgeschalteter PC ;)
 
U

User 6273

Also ich habe Erfahrung mit Devolo Geräten.....und würde die glaube ich nicht im Dauereinsatz betreiben.

- die Geräte benötigen Strom
- teuer
- die Geräte werden verdammt heiß im Dauereinsatz
- Standarts nicht kompatibel untereinander...zB. HomePlug 1.0 mit HomePlugAV
- Qualität stark vom Stromnetz abhängig.....taugt oft nix für Altbauwohungen
- andere Stromabnehmer können stören
- mehrere Powerline Netze im gleichen Gebäude können sich auch stören


Fazit:
Es geht nix über ein gute kabelgebundene Ethernetlösung.:)

Kann ich so nur unterschreiben. Ich bekomm momentan an meinem Rechner auch nur einen Bruchteil der normalen Geschwindigkeit ab und bin damit echt nicht zufrieden. :( Zwischendrin hatte ich auch mal das Problem dass ein Adapter zum Anschließen von Laufwerken jedes Mal beim benutzen mein Internet abgeschossen hat. ?(
 
U

User 352

Die Dinger laufen auch nur vernünftig wenn sie direkt in die Wandsteckdose eingesteckt sind.
 
U

User 561

Ich freue mich über die vielen Kommentare und hoffe auf einige mehr. Scheinbar sind die Erfahrungen ja sehr unterschiedlich.

Einfacher hat das die Entscheidung bisher jedenfalls nicht gemacht. Einige Erfahrungen sind sehr positiv, andere sehr abschreckend.
 
U

User 2937

ich hatte auch mal ein devoloset mit 15 Mbit, aus dem keller in die erste etage. funktioniert hat es prinzipiell, allerdings ging die verbindung immer wieder in den keller oder brach ganz ab... die adapter stecken beide in der wand. übertragungsraten hatte ich von meist unter 1 MB/s
 
U

User 6

Ich hab die 200MBit-Dinger von Devolo im Einsatz weil ich in unserem Haus keine Netz-Dosen verlegt wurden. Ich hab jetzt meinen DSL-Router aber mittlerweile mit allen PC's vernetzen können, nur nicht den vom Keller. Da kam dann Devolo zum Einsatz und es funktioniert seit mittlerweile 2 Jahren einwandfrei vom Dachgeschoss bis zum Rechner im Keller. Natürlich stecken die Devolo-LAN-Dosen direkt am Netz und nicht am Dreifachstecker. Der Speed kann natürlich nicht mit den normalen LAN-Werten mithalten (4GB-Datei braucht ~ 30 Minuten), Streaming funktioniert aber einwandfrei - keine Abbrüche!

Kann's nur jedem empfehlen, wenn es keine andere einfache Möglichkeit gibt.
Ciao, Joschi
 
U

User 4247

Ich kann mich hier eher in die Reihe der Unzufriedenen stellen. Zum Test hatte ich die 200 MBit Version von Belkin gekauft, habe sie aber innerhalb der 14 Tage wieder zurückgegeben.

1. Recht teuerer Spaß
2. Man braucht nach Möglichkeit eine freie Steckdose für die Dinger. An Mehrfachsteckdosen sollte man sie laut Hersteller nicht hängen. (Aus eigener Erfahrung: Sollte man wirklich nicht. ;))
3. Auch wenn sie alleine an einer Steckdose hingen, war an einen Durchsatz von mehr als 3-4 MB/Sek nicht zu denken. Bei angegebenen 200 MBit!

Ok, 3-4 MB reichen zum surfen, aber Daten verschieben macht damit keinen Spaß. Für mich jedenfalls unbrauchbar.

Ergebnis: In der neuen Wohnung liegen jetzt auch wieder Cat6-Kabel. ;)

Ich denke Du bist wirklich am besten beraten, wenn Du Dir solche Teile mal vom Elektronikfachmarkt deines Vertrauens mitnimmst und 2 Wochen lang auf Herz und Nieren testest.
Zurückgeben kannst Du sie dann ja allemal noch.
 
U

User 6

Ich denke Du bist wirklich am besten beraten, wenn Du Dir solche Teile mal vom Elektronikfachmarkt deines Vertrauens mitnimmst und 2 Wochen lang auf Herz und Nieren testest. Zurückgeben kannst Du sie dann ja allemal noch.
So hab ich's auch gemacht bzw. war mit dem Fachmarkt so abgesprochen -
und hab die Dinger behalten!
 
U

User 907

http://forum.virtualracing.org/allgemeines-technik-forum/33290-devolo-dlan.html

Immer noch im Dauereinsatz. Einmal musste ich einen auf Garantie austauschen aber sonst alles im grünen Bereich. Ich hatte die Tage erst jemanden der welche von Netgear hat und wo es ab und an zu Problemen kommt. Die Pings schwanken grausig zwischen 3, 500 und nicht erreichbar. Meine Devolo angesteckt und stabile 3 ms. Die Devolo habe ich noch bei anderen installiert und nie mehr was von gehört also laufen sie. Fazit für mich, nur Devolo.

An der Stromrechnung habe ich sie nicht gemerkt, heiß werden sie das stimmt.
 
U

User 1484

Der Speed kann natürlich nicht mit den normalen LAN-Werten mithalten (4GB-Datei braucht ~ 30 Minuten),

8o......:lol2: ne oder??? Da wären effektiv nur 18,2MBit von deiner 200Mbit Ausführung. Das ist krass.

Also in Zeiten von Cat6 und Cat7 (10-Gigabit!!!) sollte man doch einfach mal versuchen, die Kabel in der Wohnung sauber zu verlegen.
Da gibt es viele Hilfsmittel um die Kabels sauber verschwinden zu lassen.
Sicher, billig und einfach am schnellsten.
 
U

User 6273

Die Dinger laufen auch nur vernünftig wenn sie direkt in die Wandsteckdose eingesteckt sind.

Waren sie bei mir auch, wenn die Stromleitung aber halt nicht der hammer ist bringt es aber auch nix. Bei mir hat anscheinend der Adapter für das Laufwerk das Signal gestört obwohl das Gerät direkt in einer Steckdose hängt und der Adapter in ner Steckdosenleiste.
 
Oben