Keine Flammen am Auspuff der Fahrzeuge

U

User 33794

Hallo Ihr Lieben, Ich habe folgendes Problem. Habe mir AC gekauft mit allen DLC's. Nach ein paar tagen hab ich gelesen das der Content Manager ein sehr guter Launcher für AC ist. Hab ihn auch Installiert. Doch seit kurzem sehe ich keine flammen am Auspuff der Rennfahrzeuge. Muss ich da irgendwas einstellen ?

danke schonmal im vorraus für Tips.
 
U

User 31029

Die Flammen musst du im Content Manager unter Settings -> Custom Shader Patch (CSP) einstellen. Auf Youtube findest du einige hilfreiche Videos zum CSP.
 
U

User 33794

Danke, aber diese Antwort hilft mir nicht weiter. Wo genau muss ich das einstellen ? Screenshot (18).png
 
U

User 31029

Ich hätte ja jetzt gesagt unter „Lighting FX“, aber diese Extension hast du gar nicht. :unsure:Also entweder den jetzigen CSP nochmal neu installieren oder eine ältere Version ausprobieren.
 
U

User 33794

Unter "Particle Flames" sind die New Flames Aktiv. Das Problem besteht weiterhin. kann es sein das ich den CSP von 0.1.77 drauf hab? muss ich eventuell Downpatchen? bei einigen steht "untested" oder "buggy". Auch wenn ich den CM deinstalliere und wieder neu draufpacke, bleiben die Einstellungen. Ich wüsste auch im moment nicht welche Dateien ich löschen muss, damit der CM in der Grundeinstellung sich Installiert. Warscheinlich schreibt er sich eine von mir eingestellte "config" irgendwo auf der Platte. Hätte ich nicht so viele Fahrzeuge und Strecken Installiert, würde ich AC mal komplett deinstallieren und neu draufpacken. Im Steam hab ich schon mal auf Fehler suchen lassen, iss aber alles Ok.
Danke das Ihr so schnell Antwortet. Finde ich echt Super.
 

Anhänge

  • Screenshot (19).png
    Screenshot (19).png
    363 KB · Aufrufe: 12
U

User 14873

Nein, nichts ändern. Nur das Häkchen bei „New Flames“ rausnehmen.
 
U

User 31029

Also ich habe ja die New Flames aktiv und bei mir gibt es auch schöne Flammen im Rennen zu sehen. Die alten vom z.B. CSP 0.1.60 sind doch sehr statisch und die waren meiner Erinnerung nach unter Lighting FX zu finden. Diese Extension hat User 33794 aber gar nicht. Ich nutze aktuell CSP 0.1.77 und wie oben in meinem Screenshot zu sehen, ist bei mir Lighting FX vorhanden.

User 33794 probier doch einfach mal den Vorschlag von Frank aus und deaktiviere die New Flames und schaue, ob du nun welche hast. Danach, solltest du nicht zufrieden sein, installiere dir entweder den CSP 0.1.77 nochmal neu oder gehe testweise auf die 0.1.60 oder 0.1.69 zurück (beide hatte ich selbst lange genutzt) und probiere das mal aus. Danach kannst du ja jederzeit auf die aktuelle Version zurück wechseln.

Die Settings werden unter Laufwerk C:/User/Dokumente/Assetto Corsa gespeichert.
 
U

User 33794

Hallo Ihr Lieben,
Dank eurer Hilfe funktioniert alles wieder wie es sein sollte. Endlich sehe ich am Auspuff die Flammen.
meine Einstellungen die ich nutze:
Custom Shader Patch: 0.1.77 / Particles FX - "New Flames" sind aus (kein Haken drin)

Danke an euch allen die mir Tips gegeben haben.
 
U

User 33794

Hallo Ihr Lieben,
habe ein neues Problem. Gestern gab es ein update von nvidia Experience und ein neuer Treiber (512.59). Jetzt Scheinen bei meinen Fahrzeugen die Scheinwerfer kacke und die effekte vom Auspuff sehen auch nicht wirklich mehr toll aus. Wenn ich mir die Aussenansicht schaue, sehe ich klitzekleine schwachleuchtende Lichter (keine hellen Lichter von aussen wie auf dem letzten Bild) und in der Innenansicht sehe ich in der Nacht die Lichter normal (Straßen werden gut beleuchtet, obwohl es bisschen heller sein könnte).

Kann das sein das es an dem neuen nvidia Treiber liegt? Denn ich habe (ungewollt) in nvidia Experience unter Spieleinstellung - Asetto Corsa - auf Spiel Optimieren geklickt (hätte ich vielleicht besser sein lassen sollen).

Das letzte Bild zeigt wie es normalerweise sein, oder aussehen sollte. Leider funzt das nicht bei mir oder ich bin zu blöd das einzustellen.

Im CM unter "Cars Config" habe ich rechts oben auf "entry for missing content" geklickt (siehe Bild) und es wurden eine menge Dateien aktualisiert. Jetzt steht überall in grün "YES". Ist das in Ordnung so, oder könnte es auch daran liegen.

mfg
BaseBumper
 

Anhänge

  • Lichter aus.png
    Lichter aus.png
    1,5 MB · Aufrufe: 19
  • Lichter an.png
    Lichter an.png
    1,6 MB · Aufrufe: 20
  • Flames.png
    Flames.png
    763,1 KB · Aufrufe: 15
  • Cars Config.png
    Cars Config.png
    692,1 KB · Aufrufe: 12
  • Scheinwerfer Top.jpg
    Scheinwerfer Top.jpg
    132,3 KB · Aufrufe: 7
Zuletzt bearbeitet:
U

User 33794

Liebe Leute, habe den Fehler gefunden und Behoben. Ich habe unter "Einstellungen - Custom Shader Patch" (Siehe Bild) alle Cars, Tracks und Backrounds aktualisiert. Jetzt sind alle in Grün mit "YES" markiert. Siehe da, alle Lichter an den Fahrzeugen wieder vorhanden. Auch die Flammen an den Fahrzeugen funktionieren wieder. Einfach klasse...
 

Anhänge

  • CSP - Aktualisiert.png
    CSP - Aktualisiert.png
    131,6 KB · Aufrufe: 15
Oben