Join2LFS

U

User 3614

Moin

ich habe da ein kleines Porb hoffe hier kann mir einer helfen. Habe LFS neu installieren müssen und jetzt funktioniert Join2LFS net mehr der browser reagiert noch net mal drauf als wäre es gar net installiert

kann mir einer dabei helfen ????

ach ja ist die neuste version :P
 
U

User 4444

Das Ding einfach nochmal neu installieren?

Ich mag so Tipps ja eigentlich selbst nicht, aber versuchs doch mal mit dem LFS-Browser. Der tut hier was er soll. :D
 
U

User 3614

Das Ding einfach nochmal neu installieren?

Ich mag so Tipps ja eigentlich selbst nicht, aber versuchs doch mal mit dem LFS-Browser. Der tut hier was er soll. :D


Danke schonmal für die antwort :P

und nu zu dem was ich dazu dsagen kann :P das erste habe ich so ca. 30 mal gemacht sogar mit rechner neu start und so :P und zu dem zweiten wo bekomme ich sowas her habe das gegooglet aber irgendwie finde ich da keinen ordentlichen link bzw. ist das nur sowas wie ein addon für den Browser ???


Danke nochmals
 
U

User 2216

Coole Idee! Nach LfS Browser hab ich ja noch nie gegoogelt! :)

Kopier die .exe einfach in Dein LfS-Directory und gib Deinen IdentKey ein. Dann kannst du schon loslegen.
 
U

User 4444

Jap, das Ding ist hybsch.
Einziges Problem (für mich), ich kann keine Parameter an die .exe übergeben.
Das bräuchte ich aber eigentlich, da ich das Ding mit /insim=29999 starte.

Hab da so ein schigges Tool auf meinem Tatschscreen laufen. :D
 
U

User 2216

Du meinst Du startest die LfS.exe mit /insim=29999 ?

Hmmm... Ja, da könnt ich ja vielleicht noch was machen.
 
U

User 4502

Jap, das Ding ist hybsch.
Einziges Problem (für mich), ich kann keine Parameter an die .exe übergeben.
Das bräuchte ich aber eigentlich, da ich das Ding mit /insim=29999 starte.

Hab da so ein schigges Tool auf meinem Tatschscreen laufen. :D

Im Ordner /data/script/ gibt es eine autoexec.lfs

Dort einfach /insim=29999 eintragen. Die Datei wird jedes mal ausgeführt wenn du LFS startest.
 
Oben