iracing - Zufällige FPS Drops

U

User 9836

Vorab: Ich war ein paar Monate ohne VR gefahren, deswegen kann ich nicht sagen seit wann das Problem besteht. In VR ist es mir aber erst aufgefallen.

Ich habe aktuell mit kurzen (1-2 Sekunden) Framedrops zu kämpfen wo ich keine Ursache direkt feststellen kann. Es hat nichts mit Streckenabschnitten zu tun.
Eher ist es im zeitlichen Intervall (Irgendwo zwischen alle 1-2 Minuten)

Ich habe gestern dann entschieden das System neu aufzusetzen. Aktuell ist quasi nur iracing, fanatec software fürs Lenkrad und HE Pedale drauf + nvidia treiber (ohne experience).
Selbst so treten die Drops aber auf, auch ohne VR. Habs mal aufgenommen. Ich stehe einfach da auf Laguna, steady 169 fps und dann einfach kurzer drop bei ca. sekunde 30.

Update: Es tritt immer jede Minute genau auf

Frage mich ob es ein iracing ding ist, windows oder doch was mit der Hardware bei mir.
Bez. Hardware habe ich OC ausgestellt, Optimized Defaults etc, hat auch alles nichts gebracht.

 
Zuletzt bearbeitet:
U

User 2692

HAst Du das auch im Rennen und/oder offline? Ich habe ähnliche hin und wieder ähnliche Drops, wenn andere Fahrer joinen - vermutlich wenn deren Skin geladen wird. Entsprechend hatte ich es aber noch nie in einem Rennen.
 
U

User 9836

Das ist es leider nicht.

Hab gerade nochmal was genauer geschaut. Es tritt genau jede Minute auf reproduzierbar. Selbst wenn Graphics auf komplett low stelle und fps cappe kommt trotzdem nach jeder Minute ein kurzer Drop.
 
U

User 9836

Ich hab es wohl gefunden. 🎉
Windows Hintergrund Rotation. War auf eine Minute eingestellt und nachdem ich das gerade ausgemacht habe, kann ich das auch nicht mehr reproduzieren.

Schon lusting, nach dem Windows Reset war das eine Einstellung die er aus der Cloud geladen hat inkl. der Hintergrundbilder.
 
U

User 948

Ich hab es wohl gefunden. 🎉
Windows Hintergrund Rotation. War auf eine Minute eingestellt und nachdem ich das gerade ausgemacht habe, kann ich das auch nicht mehr reproduzieren.

Schon lusting, nach dem Windows Reset war das eine Einstellung die er aus der Cloud geladen hat inkl. der Hintergrundbilder.

Wo findet man das ??

Danke
 
U

User 9836

Hab mein System auf english, weiss daher nicht genau wie es auf deutsch heisst. Die Option ist aktiviert wenn man slideshow auswählt bei den hintergrund bildern


1653663276866.png
 
U

User 13109

Den gleichen Fehler hatten wir wegen der selben Option auch bei einem Raceroom fahrer. Krass, was das ausmacht.
 
Oben