iRacing + 2080 Ti + i9 9900 + HP Reverb G1 VR Settings

U

User 18246

Hallo zusammen,

irgendwie komme ich auf keinen grünen Zweig mit den Grafik Einstellungen bei iRacing.
Die geforderten 90FPS erreiche ich mit Max Details in Spa nicht. Hier komme ich im Single Player Rennen mit 20 Gegner auf 70 - 80 FPS. Teilweise geht die Framrate aber auch auf 65 runter und das merkt man schon spürbar.

Meine CPU läuft mit 5,2 Ghz im Single Core, dass sollte selbst für iRacing schnell genug sein.
Ram mit 32 GB sollte auch genug vorhanden sein und iRacing selber ist auf eine M.2 installiert.

Ich hatte davor eine 1080Ti im System und die FPS sind mit der 2080Ti schon gestiegen.

Meine Frage ist, welche SteamVR Settings benutzt ihr und welches sind die größten Performance Fresser im Grafik Menü bei iRacing?
Und welche Option sollte man auf jeden Fall aktiviert lassen, weil es dadurch deutlich besser aussieht. Ich meine, Sharpening ist so eine Option.

Vielen Dank schon ma, für eure Unterstützung!
 
U

User 798

hi Andy,

hab das gleiche System wie du:
i9900KF übertaktet auf all Core 5,2 Ghz, AVX auf Auto (MSI Z390 ist das dann aus)
MSI 2080ti GamingX Trio mit Afterburner +135 Core, +196 Speicher, so läuft die immer auf 2070 Mhz mit Lüfter auf 100% und max 65° C.
Diese ganzen Guides habe ich auch durch, mittlerweile lasse ich Nvidia Treiber alles auf Standard und habe die
aktuellste W10 Version 20H2 (Build 19042.630).

Ich habe in iR alles auf max, bzw. hoch. Die Lods aber angepasst, mich regt das ständige aufploppen auf.

Mit Single AI Race im Porsche auf Spa Afternoon und 19 Autos, ich am Start 11.
So habe ich immer 90 FPS. Anhang anzeigen rendererDX11.zip

Und ich habe SteamVR Beta mit 100% also 2204 x 2160 sowie auch die Mixed Reality Beta.
Steam mit 130 oder 150 % kostet mir zuviel Leistung für minimal schärferes Bild.


gruß
johann
 
Zuletzt bearbeitet:
Oben