Indycar Racing II unter Windows XP

U

User 144

Hab mal nach Jahren wieder mal ICRII rausgekramt und unter XP installiert. Läuft auch. Nur hab ich keinen Sound. Wenn ich die autom. Soundkartenerkennung starte hängt sich Setup.exe auf. Und wenn ich die Karte manuell einstellen will, passt keine der aufgelisteten Soundkarten zu meiner (SB 128 PCI :D). Gibt's trotzdem irgendeine Möglichkeit ICR2 unter XP MIT Sound zu daddeln? Hätte wer ne Ahnung?

Gruß, Gregor
 
U

User 359

wenn das funktioniert, würde es mich auch interessieren, wie das geht (habe ne sb live und win2k).
aber ich fürchte nicht das es gehen wird, denn da 2k und xp eigentlich keinen dos-modus mehr haben, fehlen in den treibern auch die dos-emulations-komponenten (die sb live emuliert dann ne sb16). :(
 
U

User 145

Für ICR2 gabs/gibts auch ne Windows Version.
hab aber keine Ahnung, wie das mit dem Soundproblem zurecht kommt.
 
U

User 283

Vielleicht hilft Euch das weiter:
VDMSound provides sound support to DOS boxes under Windows NT 4.0 and Windows 2000
 
U

User 359

Original von Maurice Rudolph
Für ICR2 gabs/gibts auch ne Windows Version.
hab aber keine Ahnung, wie das mit dem Soundproblem zurecht kommt.

die windows-version läuft überhaupt nicht unter win2k - dann wohl auch nicht unter xp.

Original von Johannes Hestermann
Vielleicht hilft Euch das weiter:
VDMSound provides sound support to DOS boxes under Windows NT 4.0 and Windows 2000

DANKE!! das programm funktioniert wunderbar! *gleich mal ein paar runden dreh* :D
 
U

User 144

So hab das Programm auch mal probiert. ES LÄUFT! DANKE! :)

Aber (musste ja kommen :D): Hab ne Soundverzögerung von 1-2 Sekunden. Wenn ich z.B. gegen die Mauer gefahren bin höre ich verspätet den Crashsound.

@Wolfgang
Hast Du das auch? ?(
 
U

User 359

nein, bei mir klingt alles normal - habe allerdings auch den sound buffer geändert. siehe bild
 

Anhänge

  • vdms.gif
    vdms.gif
    17,7 KB · Aufrufe: 59
Oben