Hilferuf wegen Microsoft FF Problem

U

User 161

erster beitrag und gleich ein problem :( ,

bin nun nach langer erwägung im vr-chat auf das MSFF umgestiegen. grundsätzlich alles wunderbar, aber eben nur grundsätzlich.

Folgendes problem:
in unregelmäßigen abständen macht sich das wheel selbständig. phänomene:
- trotz gemitteltem wheel schlagen die räder ein
- trotz gelöstem gaspedal wird weiter vollgas gegeben
- trotz gelöster bremse wird weiter gebremst

Habe folgende einstellungen:
- getrennte pedalachsen
- ffb in der core ini ausgestellt
- ffb im controlpanel ausgestellt
- rückstellkraft zur mitte hin auf niedrig gestellt
- abfrage mit interrupts abgeschaltet
( sieht zugegebenermaßen komisch aus, dient aber dazu, die vorzüge des wheels zu nutzen ohne sich mit dem gerüttele rumschlagen zu müssen)

installiert is dabei die 4.0version des sidewinder-software


hilfe wär grossartig, schonmal danke

Steffen
 
U

User 125

Hi Steffen,

ist ja auch eine unchristliche Zeit um die du noch Wheels testest, welchew Version des MSFF Wheels faehrst du, die Gameport oder USB Variante?

Bei mir laeuft das ganze vom Wheel her problemlos, und hab das FF angelassen, vielleicht koennen wir die settings ja abends mal parallel im ICQ durchgehen.

Aber eine Frage woher hast du die Sidewinder SW 4.0, denn ich krieg die 3.02 irgendwie weder unter W2K noch XP ans laufen, und hoffe eigentlich, dass ich das mit der 4.0er Version beheben kann.
 
U

User 20

Hi Steffen,

ich vermute mal Du redest von GPL.

Vielleicht liegts daran:
Nach jedem Start von GPL musst Du bevor Du die
Rennstrecke betrittst das Lenkrad 'kalibrieren'.

D.h. Du musst Wheel und Pedale in alle Richtungen
bewegen und wieder zentrieren.

Ich meine damit nicht das Kalibrierungsmenü
sondern das normale Fenster von dem aus man auf
die Strecke geht.

Gruss Matthes
 
U

User 130

Aber eine Frage woher hast du die Sidewinder SW 4.0, denn ich krieg die 3.02 irgendwie weder unter W2K noch XP ans laufen, und hoffe eigentlich, dass ich das mit der 4.0er Version beheben kann.

Die 4.0 Software gehört mit zum Lieferumfang. Ob diese auch unter Win2k oder XP funktioniert kann ich Dir leider nicht sagen. Und ob man die 4.0 Software bei Microsoft bekommt weiß ich auch nicht.

Mußt Du mal suchen

http://www.microsoft.com/hardware/sidewinder/default.asp

Ole
 
U

User 125

Im Netz ist leider nur die Version 3.02 erhaeltlich, welche ich nicht installieren kann, da jedes der ca 20 runtergeladenen Packages eine Fehlermeldung bringt das eine Datei nicht gefunden werden kann.

Somit liegt meine ganze Hoffnung in einer neueren Version, kann mir die 4.0 vielleicht irgendjemand per mail schicken, damit ich es versuchen kann.

Hab uebrigens das Gameport MSFF Wheel.
 
U

User 161

Dank euch schonmal,

sollte doch vielleicht dazusagen, daß es um das USB-wheel geht, und um GPL.

Danke fürs angebot Dennis, weiß zwar nicht was ICQ ist, aber hört sich mächtig einflußreich an. wär also ne feine sache, das mal mit dier durchzugehen. mach doch mal n vorschlag, wann und wie.
( was fürn hesse biste dann, komm nääämlisch aach von da )

Matthias, wenn ich dich richtig verstanden habe, dann muß ich das lenkrad nicht nur kalibrieren sondern am renntagsmenü - also das von dem aus es zu fahrzeugeinstellung und auf die strecke geht - nochmal das wheel in alle richtungen bewegen.
das hab ich noch nie gehört und sowas sollte doch eigentlich sogar in der spielanleitung stehen. wie kommst du auf die idee, oder bin ich der einzige der das nich weiß.
auch ohne das zu tun hatte ich übrigens nie probleme mit meinem alten thrustmaster wheel.
Jedenfalls aber danke für den tip und ich werd das jetzt gleich mal testen.

Steffen
 
U

User

hi ihr hessen,

als das msffb mußte nur ein einziges mal kalibrieren, nämlich wenn du es in gpl das erste mal anwendest.

das hat ne autokalibrierungsfunktion. von daher gibts auch kein kalibrieren mehr unter windoof.

dein prob klingt ehrlich gesagt interessant.

hatten wir nämlich m.w. noch nie.

ist aber eindeutig ein problem mit der kalibrierung.

und da es eine autokalibrierung gibt, gibbet es meines erachtens nur zwei möglichkeiten:

dein wheel ist kaputt.

bei der installation ging was schief.

sicherheitshalber mal neu installieren.

ansonsten: umtauschen. irgendwo hat die elektronik deines wheels vermutlich einen schlag weg gekriegt.

gruß

andreas
 
U

User 40

Nabend miteinand,

Steffen, guck mal ob deine Dateien im GPL-Ordner schreibgeschützt sind.

Es sollten keine schreibgeschützten Dateien im GPL-Ordner sein.

Die Kalibrierung liegt zwar nur in einer Datei, aber ich habe veschusselt in welcher, daher der Kahlschlag.
Schaden tut er jedenfalls nicht.


Gruß
TiTop
 
U

User 20

Tja, ich hatte das Problem früher mal, dass
wenn ich dieses 'Kalibrieren' nicht machte
das Lenkrad extrem empfindlich war oder die
Mittelstellung nicht korrekt war. Irgendjemand
hat mir dann im simcat Forum diesen Tipp gegeben.

Leider weiß ich nicht mehr wer das war und ich
weiß auch nicht mehr ob ich da noch mit dem
T2 Thrustmaster oder dem Ferrari FFB unterwegs
war. Jedenfalls war das die Lösung meiner Probleme.

Jetzt fahr ich mit dem MSFFB und habe ohne groß
nachzudenken diese Prozedur fortgeführt.

Gruss Matthes
 
U

User 7

Also mit dem T2 musste ich auch ewig neu kalibrieren.

Mit dem MS FFB kannste dir das aber sparen, normalerweise müsste das eigentlich immer passen. :)

Gruss
Arvid
 
U

User 125

@Steffen, aus Oberursel, aber ich glaub auch mit Hilfe ist dann nicht, weil ich kein GPL hab und ICQ ist ein chat Programm.

Woher bist du denn?
 
U

User 161

PROBLEM GELÖST

ihr guten helfer :] ,

das problem ist gelöst. wheel umgetauscht und schon fahr ich wieder 1.21er in zandvoort.....oder auch nicht....

wahrscheinlich hatte andreas recht und das problem war einfach die selbstkalibrierungselectronic. jedenfalls sind jetzt 30 runden lang keine probleme aufgetaucht und das läßt mich hoffen daß nun alles paßt.

dank euch allen sehr,

gruß

steffen


@dennis: quasi um die ecke, stadtallendorf bei marburg



ÄNDERUNG:

PROBLEM DOCH NICHT GELÖST :( ;(

WEITERES UNTEN
 
U

User 125

dann muss ich meinen Wunsch nochmal aeussern, kann mir irgendjemand irgendwie (mail) die Sidewinder 4.0 zukommen lassen, da es die im Netz nirgends gibt?

Danke im Vorraus.
 
U

User 161

SCH... PROBLEM DOCH NICHT GELÖST

:sehrboese: ?( :( na super,

neues wheel war wohl doch nich die lösung, bin gerade jämmerlich verendet als ich mit 300+ vor kopf in die curva grande leitplanke gesemmelt bin.

wieder das alte phänomen, gaspedal gelöst aber irgend ein kleines männchen im controller ordnete weiter vollgas an.

leben hab ich ja genug, aber das ist doch kein zustand. ALSO GILT OBIGE PROBLEMBESCHREIBUNG WEITER.

ERNEUTER VERZWEIFELTER HILFERUF, hat noch jemand ne idee, so geht das hier nicht.

danke im vorraus

Steffen
 
U

User 68

Dennis, die 4.0 ist für die USB Version. Für deine Gameport-Version muß die 3.02 funktionieren. Hat deine Soundkarte die richtigen Treiber und einen eigenen Interrupt?

Gruß Joachim
 
U

User 161

Ist aber ruhig geworden hier,

ich werd das wheel jetzt erstmal weiterfahren und schaun, ob sich das problem vielleicht von selbst erledigt.....wohl eher naiv...

falls das nicht der fall sein sollte .... wohl eher realistisch.... hätte ich da nochmal ne frage zum MICROSOFT PRECISION WHEEL - ich glaub so heißt die schwester des MSFF ohne ffb -.

ihr habt mir im chat gesagt, daß das schlechter verarbeitet ist. gilt das nur für die tatsache, daß das wheel von außen noch billigeres plastik trägt - die pedale sind ja m.e. gleich -, oder sind auch die potis und die sonstigen innereien schlechter.
falls die nachteile nämlich nur in der verkleidung liegen, wäre mein nächster versuch, es mal mit dem wheel zu probieren. irgendwann muß ja mal ruhe mit der hardware sein.

schon mal danke

steffen
 
Oben