Hilfe beim Server Setup benötigt

U

User 32473

Hallo Leute, ich verzweifle daran einen Server aufzusetzen. Sollte eigentlich ja kein Hexenwerk sein, aber ich bekomme einfach keine Verbindung in die Lobby.


CALLING http://93.57.10.21/lobby.ashx/regis...ixed_setup=0&timed=0&extra=0&pit=0&inverted=0
10:09:49.568: > RESPONSE: ERROR,INVALID SERVER,CHECK YOUR PORT FORWARDING SETTINGS“

Folgendes ist eingestellt:

Im Server Manager
TCP: 9600
UDP: 9600
HTTP: 8081

Freigaben in der Fritzbox:
TCP: 9600
TCP: 8081
UDP: 9600
UDP: 8081
Toredo Filter aus
Selbstst. Portfreigaben aktiviert
(Auch Exposed Host getestet)

Windows Firewall:
Content Manager, ACServer und Assetto Corsa zugelassen. (auch Firewall komplett ausgeschaltet getestet)

Bin um jeden Tipp dankbar!
 

Anhänge

  • E1DA7CAD-9894-4E2E-A1CE-E4FDB8AD40B6.png
    E1DA7CAD-9894-4E2E-A1CE-E4FDB8AD40B6.png
    183,1 KB · Aufrufe: 18
  • C88F0341-6D21-4246-8D64-40735522F62C.png
    C88F0341-6D21-4246-8D64-40735522F62C.png
    498,2 KB · Aufrufe: 18
Zuletzt bearbeitet:
U

User 9393

Einfach nur die acserver.exe in der Windows Firewall freigeben für private und öffentliche Netzwerke, dann ist es egal, welche Portnummern Du da vergibst, das sollte reichen.
Die Portnummern in der Fritz!box passen ja schon.
Ach und schalte das IP V6 in der Fritz!Box aus, wenn Du das Protokoll nicht benötigst.
An einer IPV4 lite DSL Leitung hängst Du aber nicht zufällig?

Auf meinen Servern sieht das z.Bsp. so aus:

1650088168375.png
 
U

User 32473

danke aber Ich hatte die Firewall schon komplett aus und trotzdem den Fehler. Die Leitung schafft 60mbit.
 
U

User 9393

Hm, da fällt mir nicht mehr viel ein:
- DSL ist eine reine IP V4 Internetverbindung?
- sehen andere Fahrer Deinen gehosteten Server oder nur Du nicht? -> das wäre Möglich
- mal mit dem AC Server Manager von AC getestet? OHNE SOL, CM, CSP
 
U

User 32473

Ich bin auch am Ende meiner Weisheit.
- DSL ist eine reine IP V4 Internetverbindung?
- sehen andere Fahrer Deinen gehosteten Server oder nur Du nicht? -> das wäre Möglich
- mal mit dem AC Server Manager von AC getestet? OHNE SOL, CM, CSP
- Keine Ahnung... Ich habe aber IPV6 jedenfalls ausgeschaltet in der Fritzbox, falls du das meinst
- Nein, ich bekomme ja gar nicht erst eine Verbindung zur Lobby
- Ja, da kommt die gleiche Fehlermeldung
Wer ist Dein Inet Provider?
Ist es eventuell VF mit Kabel Inet?
Die Firma heißt Innexio. Es ist normales DSL.
 
U

User 19968

Schau mal nach ob Deine IP aus dem Bereich: 100.64.0.0/10. ist. Wenn ja ist das die Erklärung und es wird nichts mit dem Server.
IP Adressen aus diesem Bereich lassen keine eingehenden Verbindungen zu, eine Anfrage an den Server würde quasi im Nichts verpuffen.
 
U

User 32473

Die öffentliche Ip in der Fritzbox für meinen PC ist 100.84…... Das ist es dann wohl auch nicht
 
U

User 19968

Gib hier mal Deine IP ein: https://db-ip.com
Wenn beim Ergebnis eine shared IP rauskommt ist es das wohl doch.
Alles hier deutet darauf hin das die Anfrage an den Server ins Leere läuft.
 
U

User 19968

Dein Provider stellt das nicht so ohne weiteres um.
IPv4 sind kostbar, deswegen gehen viele Provider auf IPv6 bzw IPv4 light.
Deine ist keine richtige Light, aber eben auch keine richtige IPv4.
Damit Dein Server erreichbar ist müsstest Du von deinem Provider eine feste IP bekommen, dafür will der aber Geld sehen.
Wenn ich da nicht ganz falsch liege sind das bei Deinem Provider 11,90€ pro Monat.
 
U

User 32473

Ok, mal abwarten, was die sagen. Die sind recht kulant, weil die Tarife eh schon sehr teuer sind.
Für 11,90€ kann ich mir ja auch direkt einen Server mieten.
Dann wäre das aber zumindest geklärt und ich bin froh, dass es nicht an meiner Unfähigkeit lag.
Danke für die Hilfe!
 
U

User 32182

Ich brauchte vor einiger Zeit auch eine feste IP4 von Inexio, um auf meine Steuerung zu Hause zu kommen.

Hab eine öffentliche IP4 Adresse für 1.95€ /mon. bekommen. Die IP wechselt alle paar Wochen oder auch mal Monate! Deshalb braucht man einen DNS-Provider, bei dem man einen Namen für den Zugang hinterlegt. Dann wird beim Aufruf von außen immer zu der aktuellen IP4 geroutet.

DNS klappt ggf. auch mit der internen AVM-Lösung auf xxxxxxx.myfritz.net als DNS, einstellbar ist alles in der fritz.box. Kann nur nicht sagen, ob es ein Sicherheitsproblem ist, jeden über diese Lösung auf das Netzwerk zu lassen. Für meinen Zugang kenne nur ich das Passwort :-)

User 32473 du wirst auch die 60/15Mbit/s Leitung haben. Reichen 15Mbit//s für einen Server, der schnell Daten an die Clients ausliefern muß ?
 
Oben