Grüne Pxiel bei mit 6900XT und eyefinity

U

User 15539

Ich kriege mit meiner XFX 6900XT black gaming an 3xLG 32GP850 kein eyefinity setup mit >=120Hz hin ohne dass ich auf den rechten beiden Bildschirmen immer wieder aufblitzende grüne, ganz selten rote, Pixel sehe. Das ganze ist von Spiel zu Spiel unterschiedlich (Dirt Rally hat mehr davon als ACC) und z.B. in ACC tauchen sie im Spiel überhaupt nicht auf (wahrscheinlich weil da die Wiedeholrate im Durchschnitt bei unter 90 liegt), bei DR2 schon.
Kabel untereinander bzw. Monitore tauschen ändert nichts an dem Verhalten - es trifft immer die rechten beiden Monitore, sobald ich aber mit SRWE spiele taucht das Problem nicht mehr auf.

Hat jemand mit seiner AMD Grafikkarte ähnliches beobachtet und kennt ne Lösung damit ich in eyefinity spielen kann? Im pro Modus krieg ich nur so ne bezel Korrektur in DR2 hin!

Grüße

Günther
 
U

User 15539

Zur Ergänzung ... wie üblich bei den Monitoren im Zusammenhang mit Triplestand und Varia Vesa Adaptern nutze ich abgewinkelte 3m bzw. 5m DP1.4 Kabel von InLine und die unterstützen laut Spezifikation UHD 3840x2160 @120Hz RGB/4:4:4 8bit HDR OFF - genau diesen Mode nutze ich logischerweise nur bei 2560x1440 damit sollten selbst 165Hz kein Problem darstellen.
 
U

User 15539

Hier mal noch eine Kombination von screenshots ...
oben 2x Dirt Rally 2 - hier tritt das Problem auf dem mittleren und rechten Bildschirm auf
unten 2x rf2 - hier ist interessant, dass Teile (Schrift und Auto) von dem Problem grundsätzlich verschont bleiben und es nur auf dem mittleren Monitor auftritt - beim Fahren taucht das Problem nicht auf.

auf Reddit gibt es dazu auch einen thread und es sind offensichtlich verschiedene Grafikkarten von unterschiedlichen Herstellern von dem Problem betroffen (6600xt, 6800xt und 6900xt)
 

Anhänge

  • Eyefinity issues.jpg
    Eyefinity issues.jpg
    1,7 MB · Aufrufe: 42
Oben